<!doctype html>

<!--[if IE 8 ]>    <html class="fixed ie8" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if IE 9 ]>    <html class="fixed ie9" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="fixed" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <!--<![endif]-->

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta charset="UTF-8">
    <title>ADBA Report: Biogas from Anaerobic Digestion Powers 1m UK Homes  &laquo; Markets & Policy &laquo; Waste Management World</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

    <meta name="imv:pid" content="6209" />
	<meta name="description" content="Sufficient biogas is now being produced by UK anaerobic digestion plants to power over 1 million homes, according to a new report from ADBA." />
	<meta name="DC.Description" content="Sufficient biogas is now being produced by UK anaerobic digestion plants to power over 1 million homes, according to a new report from ADBA." />
	<meta name="DC.Title" content="ADBA Report: Biogas from Anaerobic Digestion Powers 1m UK Homes " />
	<meta name="DC.Subject" content="ADBA Report: Biogas from Anaerobic Digestion Powers 1m UK Homes " />
	<meta name="keywords" content="anaerobic digestion, biogas, adba, Biological Treatment, Markets &amp; Policy, Waste to Energy" />
	<meta name="imv:did" content="6225" />
	<meta name="imv:image_recommend" content="https://cdn.waste-management-world.com/1401/160-0-1.33/4/adba-biogas-anaerobic-digestion-market-report/adba2.jpg" />
	<meta property="og:title" content="ADBA Report: Biogas from Anaerobic Digestion Powers 1m UK Homes " />
	<meta property="og:description" content="Sufficient biogas is now being produced by UK anaerobic digestion plants to power over 1 million homes, according to a new report from ADBA." />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://waste-management-world.com/a/adba-report-biogas-from-anaerobic-digestion-powers-1m-uk-homes" />
	<meta property="article:published_time" content="2017-07-06T15:33:44" />
	<meta property="article:modified_time" content="2017-07-06T15:33:44" />
	<meta property="article:tag" content="anaerobic digestion" />
	<meta property="article:tag" content="biogas" />
	<meta property="article:tag" content="adba" />
	<meta property="article:tag" content="Biological Treatment" />
	<meta property="article:tag" content="Markets &amp; Policy" />
	<meta property="article:tag" content="Waste to Energy" />
	<meta property="og:image" content="https://cdn.waste-management-world.com/1401/1000-0-1.85/4/adba-biogas-anaerobic-digestion-market-report/adba2.jpg" />
    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://waste-management-world.com/sitemaps/rss.xml" />

    <link media="screen" type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,300,300italic,700" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/fonts-MjAxNjAzMDM.css" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base-MjAxNzA0MDYx.css" />
    <link media="screen and (min-width: 768px)" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />

    <!--[if (lt IE 9)&(!IEMobile)]>
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />
    <![endif]-->


    <!--[if lt IE 9]>
    <script type="text/javascript">
        window.html5 = {
            shivCSS: false
        };
    </script>
    <script src="/js/libs/html5shiv.min.js"></script>
    <![endif]-->

    
        <link media="screen" type="text/css" rel="stylesheet" href="/css/pgs/article/index-MjAxNzA0MDYx.css" />


</head>

<body>


    <div class="page-wrapper">
        <div id="ad-slb" class="imv-ad slb" data-pool="970x90_aussen"></div>
        <div class="page-ds">
            <nav class="main " id="nav-main">
    <div class="mob-ui">
        <ul class="mob-buttons" id="nav-mob-buttons">
            <li><a href="#" data-section="sharer"><span><i class="fa fa-share"></i></span></a></li>
            <li><a href="#" data-section="searchfield"><span><i class="fa fa-search"></i></span></a></li>
            <li><a href="#" data-section="nav"><span><i class="fa fa-bars"></i></span></a></li>
        </ul>
    </div>
    <a class="logo" href="https://waste-management-world.com"></a>
    <div class="top-nav">
        <ul>
    <li class="desktop-only ">
        <a href="https://waste-management-world.com"><i class="fa fa-home"></i></a>
    </li
    ><li class="">
        <a href="https://waste-management-world.com/epaper">
            E-paper        </a>
    </li
        ><li >
        <a href="https://waste-management-world.com/sign-up">
            <i class="fa fa-user-plus"></i> Sign up        </a>
    </li
    ><li>
        <a href="https://waste-management-world.com/auth/sign-in">
            <i class="fa fa-sign-in"></i> Sign in        </a>
    </li
        ><li class="desktop-only ">
        <a href="https://waste-management-world.com/about">
            About us        </a>
    </li
    ><li class="subscribe ">
        <a href="https://waste-management-world.com/subscribe">
            Subscribe        </a>
    </li>
</ul>
    </div>
    <div class="bluebar cf"><!--
        --><div class="left">
            Thursday, <span class="autd" data-time="now">2017-07-06, 16:18</span>

            | <a href="https://waste-management-world.com/sign-up?newsletter=1" class="iconized"><!--
                --><i class="fa fa-paper-plane"></i>
                <span>Subscribe to our newsletter</span>
            </a>
                    </div><!--
        --><div class="right"><!--
         --><ul class="social">
                <li>
                    <a href="https://www.facebook.com/WMWMagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank"><i class="fa fa-linkedin"></i></a>
                </li>
                <li>
                    <a href="https://twitter.com/WMW_Magazine" target="_blank"><i class="fa fa-twitter"></i></a>
                </li>
                <li>
                    <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank"><i class="fa fa-youtube-play"></i></a>
                </li>
                <li>
                    <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank"><i class="fa fa-google-plus"></i></a>
                </li>
            </ul><!--
         --><div class="searchfield-wrapper gr-grey">
                <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
                    <input type="text" name="q" placeholder="Search site …" id="nav-main-searchfield-input" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>

        <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat%202016">
            <span>IFAT 2016</span>
        </a>
    </li>
</ul>
    
    <div class="gr-grey sharer">
    <span class="title">Share this page …</span>
    <ul class="share cf">
        <li class="facebook top">
            <a href="#" data-service="facebook" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
                <span class="text">via Facebook</span>
            </a>
        </li>
        <li class="twitter top">
            <a href="#" data-service="twitter" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
                <span class="text">via Twitter</span>
            </a>
        </li>
        <li class="google" >
            <a href="#" data-service="google" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
                <span class="text">via Google+</span>
            </a>
        </li>
    </ul>
    <ul class="share cf">
        <li class="xing" >
            <a href="#" data-service="xing" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-xing"></i></span>
                <span class="text">via XING</span>
            </a>
        </li>
        <li class="linkedin" >
            <a href="#" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
                <span class="text">via LinkedIn</span>
            </a>
        </li>
        <li class="email">
            <a href="#" id="nav-mob-buttons-em-share">
                <span class="icon"><i class="fa fa-lg fa-envelope"></i></span>
                <span class="text">via email</span>
            </a>
        </li>
    </ul>
    <span class="title">We in social networks …</span>
    <ul class="social cf">
        <li class="facebook">
            <a href="https://www.facebook.com/WMWMagazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
            </a>
        </li>
        <li class="twitter">
            <a href="https://twitter.com/WMW_Magazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
            </a>
        </li>
        <li class="youtube">
            <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-youtube"></i></span>
            </a>
        </li>
        <li class="linkedin">
            <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
            </a>
        </li>
        <li class="google">
            <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
            </a>
        </li>
    </ul>    
</div>
<div class="mob searchfield-wrapper gr-grey">
    <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
        <input type="text" name="q" placeholder="Search site …" id="nav-mob-searchfield-input" />
    </form>
</div></nav>
            <div class="page">
                <div class="content" id="content">

                                                            <ul class="breadcrumbs top">
                        <li><a href="/"><i class="fa fa-home"></i></a></li>
                                                                    <li><a href="https://waste-management-world.com/markets-and-policy">Markets & Policy</a></li>
                                                                                            <li>ADBA Report: Biogas from Anaerobic Digestion Powers 1m UK Homes </li>
                                                                </ul>
                    
                    
<div class="imv-ad" data-pool="970x90"></div>

<div class="grid with-sidebar">

    <div id="articles">
        <article class="article">

    <header >
    <span class="kicker">Tributes to Biogas Pioneer the Late Hugh Vaughan at Awards Ceremony </span
    ><time datetime="2017-07-06T15:33:44">44 minutes ago</time>

    <h1>
        ADBA Report: Biogas from Anaerobic Digestion Powers 1m UK Homes     </h1>
    <p>
        Sufficient biogas is now being produced by UK anaerobic digestion plants to power over 1 million homes, according to a new report from ADBA.    </p>

        <div class="authors">
        By
        
        <a href="https://waste-management-world.com/authors/ben-messenger" rel="author">Ben Messenger</a>        
            </div>
    
        <div class="labels with-sharer">
                <ul class="sharer cf">
    <li class="facebook" data-service="facebook" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="twitter" data-service="twitter" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="google" data-service="google" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="xing" data-service="xing" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="linkedin" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;"></li>
    </ul>
        
                <a class="label group-thema" href="https://waste-management-world.com/tag/anaerobic%20digestion">anaerobic digestion</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/biogas">biogas</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/adba">adba</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Biological%20Treatment">Biological Treatment</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Markets%20&%20Policy">Markets & Policy</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Waste%20to%20Energy">Waste to Energy</a>
            </div>
    
    </header>

        <figure class="first">
        <a href="https://cdn.waste-management-world.com/1401/1600-0-0/4/adba-biogas-anaerobic-digestion-market-report/adba2.jpg" class="figlink" target="_blank">
            <img src="https://cdn.waste-management-world.com/1401/670-0-1.85/4/adba-biogas-anaerobic-digestion-market-report/adba2.jpg" alt=""  style="background-color: rgb(85,91,86);">
        </a>

                <figcaption>
                                                            <span class="credit">Image © ADBA</span>
                    </figcaption>
            </figure>
    
    
    <div class="text-wrapper cf">


                <aside id="article-aside">

                        <div class="desktop">
                
                <figure>
                    <a href="https://cdn.waste-management-world.com/1400/1600-0-0/1/adba-biogas-anaerobic-digestion-market-report/adba-3.jpg" class="figlink" target="_blank">
                        <img src="https://cdn.waste-management-world.com/1400/300-0-0/1/adba-biogas-anaerobic-digestion-market-report/adba-3.jpg" alt=""  style="background-color: rgb(66,63,65);">
                    </a>
                                        <figcaption>
                                                                                                                        <span class="credit">Image © ADBA</span>
                                            </figcaption>
                    
                </figure>
                            </div>

            <div class="imv-ad" data-pool="300x250"></div>

                    </aside>
        
                <div class="text" id="main-article-text"><p>Sufficient biogas is now being produced by UK anaerobic digestion plants&nbsp; to power over 1 million homes, according to a new report from the <a href="http://adbioresources.org/">Anaerobic Digestion &amp; Bioresources Association (ADBA)</a>.</p>

<p>Launched yesterday at the organisation&rsquo;s UK AD &amp; Biogas and World Biogas Expo 2017,the 2017 Market Report showed that AD in the UK now has a capacity of 730 MWe-e, an increase of 18% over this time last year, with total energy generation of 10.7 TWh per year.</p>

<p>Operational performance in the industry continues to improve, with load factors rising to 73% in 2016, up from 69% the previous year.</p>

<p>AD is currently reducing greenhouse gas emissions by 1% and employing more than 3,500 people in the UK, but with the right policy support has the potential to reduce emissions by 4% and employ 35,000 people.</p>

<p>Delays in the passing of legislation for the Renewable Heat Incentive (RHI), which is set to restore tariff levels to 5.35 p/kWh, has meant that there are currently at least 13 AD plants on hold. Electricity generation from AD, meanwhile, is receiving next to no government support, with the Feed-In Tariff for &gt;500 kW plants down to just over 2p/kWh.</p>

<p>The report also noted that 50-80 new AD plants were commissioned in 2016 but this number is projected to fall to 19-64 in 2017 as a result of policy uncertainty.</p>

<p>&ldquo;The fact that AD can now power over a million homes is a great milestone to achieve,&rdquo; said ADBA Chief Executive Charlotte Morton. &ldquo;However, while it&rsquo;s encouraging that the new Government has committed to the Paris Agreement and to meeting the UK&rsquo;s Carbon Budgets, there is currently a desperate lack of long-term policy support for AD, particularly in heat and transport, areas where AD can make a significant contribution to decarbonisation.&rdquo;</p>

<p>She added that while there are 437 AD plants in the planning stage, most of these are unlikely to be built without stronger government support for AD.</p>

<p>&ldquo;This is a huge wasted opportunity &ndash; the Government needs to act now to provide both short- and long-term certainty for the AD industry to enable it to deliver the green energy the Government urgently needs both to meet its legally binding climate change targets and for the UK&rsquo;s energy security,&rdquo; concluded Morton.</p>

<p><strong>Industry Tribute to a Late Hugh Vaughan</strong><br />
At its annual <a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=WAA0HYy4enWklLGLVOCoftvRiKxkwcx7028A%2BNZlWSzSEaUD3cyAX8wzFtgaXrXsBatbGubzT%2FyL%2BMbJTmKrGRn7Yyj4gfeExcQbXhJcs%2BE%3D&amp;G=0&amp;R=http%3A%2F%2Fadbioresources.org%2Fevents%2Fawards%2F&amp;I=20170706090240.0000004332c6%40mail6-33-usnbn1&amp;X=MHwxMDQ2NzU4OjU5NWRmY2FiMThmN2M4MWQxMThiMGRlZDs%3D&amp;S=QQEan3Ig31az8PRXFZPX0BhJL4fJRmtkZo0FL6V_pKc">AD &amp; Biogas and Industry Awards</a> last night the industry paid tribute to Hugh Vaughan, UK Director at pump and mixer manufacturer <g data-gr-id="51" id="51">Landia</g>, tragically passed away earlier this year with his wife in a road accident whilst on holiday in Mauritius.</p>

<p>Hugh had been at Landia UK since its formation in 1994 and had been one of the founder directors of the ADBA, which jointly organised the awards dinner with the <a href="http://www.worldbiogasassociation.org/">World Biogas Association (WBA)</a>.</p>

<p>Hugh was posthumously awarded a special &lsquo;Contribution to the UK AD Industry&rsquo; award at the ceremony.</p>

<p>&ldquo;Hugh leaves behind a legacy that we must all work hard to continue to fight for,&rdquo; said Morton. &ldquo;Hugh remained one of ADBA&rsquo;s most passionate advocates and left us a mission: to continue to grow the UK and global AD industry, and this is how we can best honour his memory.&rdquo;</p>

<p><strong>Read More</strong><br />
<a href="https://waste-management-world.com/a/adba-huge-potential-for-biogas-from-organic-wastes-as-a-transport-fuel">ADBA: Huge Potential for Biogas from Organic Wastes as a Transport Fuel</a><br />
The contribution that biomethane can make to decarbonising transport and improving air quality around the world will be a central theme of UK AD &amp; Biogas and World Biogas Expo.</p>

<p><a href="https://waste-management-world.com/a/blog-trump-does-not-speak-for-everyone-on-climate-change">BLOG: Trump Does Not Speak for Everyone on Climate Change</a><br />
Following President Trump&rsquo;s withdrawal of the US from the Paris Climate Agreement, Chris Noyce, Parliamentary Affairs Executive for ADBA looks at the implications for those working in the anaerobic digestion and low-carbon sector.</p>

<p><a href="https://waste-management-world.com/a/uk-biogas-production-from-anaerobic-digestion-doubles-in">UK Biogas Production from Anaerobic Digestion Doubles in 2016</a><br />
Biogas production in the UK doubled in 2016 and the country now has almost 90 plants injecting biomethane into the gas grid, double the number this time last year, according to a new report from ADBA.</p>
</div>
        

        <div class="mobile">
            
            <a href="https://cdn.waste-management-world.com/1400/1600-0-0/1/adba-biogas-anaerobic-digestion-market-report/adba-3.jpg" class="figlink" target="_blank">
                <figure>
                    <img class="mob-ss-imgs" src="https://cdn.waste-management-world.com/1400/300-0-0/1/adba-biogas-anaerobic-digestion-market-report/adba-3.jpg" alt=""  style="background-color: rgb(66,63,65);">

                                        <figcaption>
                                                                                                                        <span class="credit">ADBA</span>
                                            </figcaption>
                    
                </figure>
            </a>

                        <div class="imv-ad" data-pool="300x250"></div>
            
                    </div>



        
    </div>

    <div class="imv-ad" data-pool="468x60"></div>




    
        <div class="subscribe-to-newsletter-overlay  " id="subscribe-to-newsletter-overlay">
    <section id="subscribe-to-newsletter" class="subscribe-to-newsletter   1">

            	<h1>Do you like this kind of articles?</h1>
            	<p>Subscribe to our free newsletter!</p>

    	
        
        <form class="form" action="https://waste-management-world.com/sign-up?newsletter=1&back=1" method="post" enctype="application/x-www-form-urlencoded">
            <label>
                <span>Your email address</span>
                <input type="text" name="email" value="" placeholder="name@example.com" class="" />
            </label>

            <div class="checkboxes">
                <span class="title">I would like to subscribe to the following newsletters</span>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="1" checked />
                    Weekly Bulletin                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="2"  />
                    Monthly Recycling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="3"  />
                    Monthly Waste to Energy                </label>
                            </div>

            <input type="hidden" name="_token" value="yRzk9fdQDjt0gALb3WxpubCgFaXPSVj0DY6JHIUi">
            <button type="submit" id="subscribe-to-newsletter-submit">
                Subscribe for free            </button>
            <a id="subscribe-to-newsletter-nothanks" class="button" href="#">No, thanks</a>

        </form>

        <button type="submit" id="subscribe-to-newsletter-after-finish-close">
            OK        </button>
    </section>
</div>
    
    <div id="mob-suggestions"></div>
</article>
    </div>

    <aside class="sidebar" id="sidebar"> <div class="widget mostread">
    <h4 class="ft-title">Most read today</h4>
    
            
    <a href="/a/dirty-diaper-recycling-project-brings-nappies-into-the-circular-economy">
                <span class="sz">EMBRACED Consortium Upgrades Nappy Recycling Capabilities</span>
                        <span class="ttl ft-title">Dirty Diaper Recycling Project Brings Nappies into the Circular Economy</span>
            </a>    
    
        
    <a href="/a/rich-reardon-to-head-up-max-ai-robotic-waste-sorting-business-at-bhs">
                <span class="sz">New Managing Director to Lead Business Development of “Breakthrough” Recycling Tech</span>
                        <span class="ttl ft-title">Rich Reardon to Head Up Max-AI Robotic Waste Sorting Business at BHS</span>
            </a>    
    
        
    <a href="/a/in-depth-zeolite-crystal-breakthrough-to-boost-biolfuel-production-from-waste">
                <span class="sz">Scientists Develop New Catalyst to Reduce Cost of Recycling Organic Waste into Fuel</span>
                        <span class="ttl ft-title">IN DEPTH: Zeolite Crystal Breakthrough to Boost Biolfuel Production from Waste </span>
            </a>    
    
        
    <a href="/a/1-the-lithium-battery-recycling-challenge">
                        <span class="ttl ft-title">The Lithium Battery Recycling Challenge</span>
            </a>    
    
        
    <a href="/a/investment-in-recycling-energy-from-waste-key-for-scottish-circular-economy">
                <span class="sz">Viridor’s Martin Grey Addresses Scottish Parliament Environment Committee</span>
                        <span class="ttl ft-title">Investment in Recycling & Energy from Waste Key for Scottish Circular Economy</span>
            </a>    
    
        
    <a href="/a/wagabox-grid-injection-technology-boosts-suezs-biogas-from-waste-ambitions">
                <span class="sz">Collaboration with WAGA ENERGY Paying off Saint-Maximin, France</span>
                        <span class="ttl ft-title">WAGABOX Grid Injection Technology Boosts SUEZ’s Biogas from Waste Ambitions</span>
            </a>    
    
     

</div>
<div class="imv-ad" data-pool="300x250"></div><a class="iswa-widget" href="https://www.iswa.org/" target="_blank"><img src="/img/pgs/about/iswa-20151023.png" /></a>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/18">
        <img src="https://img.yumpu.com/58606732/1/200x266/may-june-2017.jpg" />
    </a>
    <div class="subscribe">
        <a href="/subscribe">Subscribe now</a>
    </div>
    <h4 class="ft-title">May/June 2017</h4>
    <p>
        <ul>
                        <li>
                                <span>IN THE DOCK</span>
                
                Ship owners called to account over recycling on beaches            </li>
                        <li>
                                <span>Carbon Black</span>
                
                Black Gold?            </li>
                        <li>
                                <span>Leachate Lessons</span>
                
                Reverse osmosis and more            </li>
                    </ul>
    </p>
    <div class="links">
        <a style="width: 50%;" href="/epaper"><span>E-paper</span></a>
        <a style="width: 50%;" href="/about"><span style="border-right: none;">Mediakit</span></a>
        <br class="cf">
    </div>
</div>
<div class="imv-ad" data-pool="300x250"></div> </aside></div>


                </div>
            </div>
            <div class="footer" id="footer">
            <ul class="breadcrumbs">
        <li><a href="/"><i class="fa fa-home"></i></a></li>
                    <li><a href="https://waste-management-world.com/markets-and-policy">Markets & Policy</a></li>
                            <li>ADBA Report: Biogas from Anaerobic Digestion Powers 1m UK Homes </li>
                </ul>
    
    
    <div class="more-from-us">More by waste-management-world.com</div>

    <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat%202016">
            <span>IFAT 2016</span>
        </a>
    </li>
</ul>


    <div class="by-line">
        <a href="/img/pgs/about/WMW-media-kit.pdf" target="_blank"><i class="fa fa-download"></i> Download media kit</a> <span class="desktop-text">|</span> <br class="mobile" />
        <a href="https://waste-management-world.com/about">Contact & Publisher</a>
    </div>

    
    <div class="copy">
        &copy; INDUSTRIEMAGAZIN Verlag GmbH 2013-2017 <span class="desktop-text">|</span> <br class="mobile" />
        All rights reserved <span class="desktop-text">|</span> <br class="mobile" />
        Developed by Jakub Jozefek    </div>


    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        (function() {

            ga('create', 'UA-15888014-12', 'waste-management-world.com');

            
            
            ga('send', 'pageview');

            
        })();
    </script>

</div>
        </div>
        <div class="imv-ad skyscraper" data-pool="160x600_aussen"></div>

    </div>


    
    <script type="text/javascript">
       if (typeof window.imv === 'undefined') {
           window['imv'] = {};
       }
       window.imv.serviceId = 110;
       if (typeof window.imv.ads === 'undefined') {
           window['imv']['ads'] = {};
       }
       window.imv.ads.serverConfig = '{"display":1,"page":"markets-&-policy","keywords":["anaerobic digestion","biogas","adba","biological treatment","markets & policy","waste to energy"]}';
       window.imv.dynWidgets = '{"display":"1","tags":["anaerobic digestion","biogas","adba","Biological Treatment","Markets & Policy","Waste to Energy"],"originId":6225}';

           </script>

            <script src="/js/libs-MjAxNzA0MDYx.js"></script>
    

    <script src="/js/base-MjAxNzA0MDYx.js"></script>
    <script src="/gettext/en_US-MjAxNzA0MDYx.js"></script>

    
        <script src="/js/pgs/article/index-MjAxNzA0MDYx.js"></script>



</body>
</html>
