<!doctype html>

<!--[if IE 8 ]>    <html class="fixed ie8" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if IE 9 ]>    <html class="fixed ie9" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="fixed" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <!--<![endif]-->

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta charset="UTF-8">
    <title>Development of Viridor’s 34 MW Waste to Energy Facility Worth £5.3m to Local Firms in Avonmouth &laquo; Waste to Energy &laquo; Waste Management World</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

    <meta name="imv:pid" content="6807" />
	<meta name="description" content="Taunton-based recycling and waste to energy company, Viridor, has spent £5.3 million so far with local businesses within 30 miles of the £252 million Resource Recovery Centre in Avonmouth." />
	<meta name="DC.Description" content="Taunton-based recycling and waste to energy company, Viridor, has spent £5.3 million so far with local businesses within 30 miles of the £252 million Resource Recovery Centre in Avonmouth." />
	<meta name="DC.Title" content="Development of Viridor’s 34 MW Waste to Energy Facility Worth £5.3m to Local Firms in Avonmouth" />
	<meta name="DC.Subject" content="Development of Viridor’s 34 MW Waste to Energy Facility Worth £5.3m to Local Firms in Avonmouth" />
	<meta name="keywords" content="viridor, Waste to Energy, Markets &amp; Policy, CNIM, Clugston" />
	<meta name="imv:did" content="6827" />
	<meta name="imv:image_recommend" content="https://cdn.waste-management-world.com/2063/160-0-1.33/2/viridor-waste-to-energy-avonmouth-cnim-clugston/avonmouth-concept-768x358.jpg" />
	<meta property="og:title" content="Development of Viridor’s 34 MW Waste to Energy Facility Worth £5.3m to Local Firms in Avonmouth" />
	<meta property="og:description" content="Taunton-based recycling and waste to energy company, Viridor, has spent £5.3 million so far with local businesses within 30 miles of the £252 million Resource Recovery Centre in Avonmouth." />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://waste-management-world.com/a/development-of-viridors-34-mw-waste-to-energy-facility-worth-5-3m-to-local-firms-in-avonmouth" />
	<meta property="article:published_time" content="2018-07-03T11:35:10" />
	<meta property="article:modified_time" content="2018-07-03T11:35:10" />
	<meta property="article:tag" content="viridor" />
	<meta property="article:tag" content="Waste to Energy" />
	<meta property="article:tag" content="Markets &amp; Policy" />
	<meta property="article:tag" content="CNIM" />
	<meta property="article:tag" content="Clugston" />
	<meta property="og:image" content="https://cdn.waste-management-world.com/2063/1000-0-1.85/2/viridor-waste-to-energy-avonmouth-cnim-clugston/avonmouth-concept-768x358.jpg" />
    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://waste-management-world.com/sitemaps/rss.xml" />

    <link media="screen" type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,300,300italic,700" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/fonts-MjAxNjAzMDM.css" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base-MjAxNzA0MDYx.css" />
    <link media="screen and (min-width: 768px)" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />

    <!--[if (lt IE 9)&(!IEMobile)]>
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />
    <![endif]-->


    <!--[if lt IE 9]>
    <script type="text/javascript">
        window.html5 = {
            shivCSS: false
        };
    </script>
    <script src="/js/libs/html5shiv.min.js"></script>
    <![endif]-->

    
        <link media="screen" type="text/css" rel="stylesheet" href="/css/pgs/article/index-MjAxNzA0MDYx.css" />


</head>

<body>


    <div class="page-wrapper">
        <div id="ad-slb" class="imv-ad slb" data-pool="970x90_aussen"></div>
        <div class="page-ds">
            <nav class="main " id="nav-main">
    <div class="mob-ui">
        <ul class="mob-buttons" id="nav-mob-buttons">
            <li><a href="#" data-section="sharer"><span><i class="fa fa-share"></i></span></a></li>
            <li><a href="#" data-section="searchfield"><span><i class="fa fa-search"></i></span></a></li>
            <li><a href="#" data-section="nav"><span><i class="fa fa-bars"></i></span></a></li>
        </ul>
    </div>
    <a class="logo" href="https://waste-management-world.com"></a>
    <div class="top-nav">
        <ul>
    <li class="desktop-only ">
        <a href="https://waste-management-world.com"><i class="fa fa-home"></i></a>
    </li
    ><li class="">
        <a href="https://waste-management-world.com/epaper">
            E-paper        </a>
    </li
        ><li >
        <a href="https://waste-management-world.com/sign-up">
            <i class="fa fa-user-plus"></i> Sign up        </a>
    </li
    ><li>
        <a href="https://waste-management-world.com/auth/sign-in">
            <i class="fa fa-sign-in"></i> Sign in        </a>
    </li
        ><li class="desktop-only ">
        <a href="https://waste-management-world.com/about">
            About us        </a>
    </li
    ><li class="subscribe ">
        <a href="https://waste-management-world.com/subscribe">
            Subscribe        </a>
    </li>
</ul>
    </div>
    <div class="bluebar cf"><!--
        --><div class="left">
            Tuesday, <span class="autd" data-time="now">2018-07-03, 13:21</span>

            | <a href="https://waste-management-world.com/sign-up?newsletter=1" class="iconized"><!--
                --><i class="fa fa-paper-plane"></i>
                <span>Subscribe to our newsletter</span>
            </a>
                    </div><!--
        --><div class="right"><!--
         --><ul class="social">
                <li>
                    <a href="https://www.facebook.com/WMWMagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank"><i class="fa fa-linkedin"></i></a>
                </li>
                <li>
                    <a href="https://twitter.com/WMW_Magazine" target="_blank"><i class="fa fa-twitter"></i></a>
                </li>
                <li>
                    <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank"><i class="fa fa-youtube-play"></i></a>
                </li>
                <li>
                    <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank"><i class="fa fa-google-plus"></i></a>
                </li>
            </ul><!--
         --><div class="searchfield-wrapper gr-grey">
                <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
                    <input type="text" name="q" placeholder="Search site …" id="nav-main-searchfield-input" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>

        <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy selected">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat">
            <span>IFAT 2018</span>
        </a>
    </li>
</ul>
    
    <div class="gr-grey sharer">
    <span class="title">Share this page …</span>
    <ul class="share cf">
        <li class="facebook top">
            <a href="#" data-service="facebook" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
                <span class="text">via Facebook</span>
            </a>
        </li>
        <li class="twitter top">
            <a href="#" data-service="twitter" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
                <span class="text">via Twitter</span>
            </a>
        </li>
        <li class="google" >
            <a href="#" data-service="google" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
                <span class="text">via Google+</span>
            </a>
        </li>
    </ul>
    <ul class="share cf">
        <li class="xing" >
            <a href="#" data-service="xing" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-xing"></i></span>
                <span class="text">via XING</span>
            </a>
        </li>
        <li class="linkedin" >
            <a href="#" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
                <span class="text">via LinkedIn</span>
            </a>
        </li>
        <li class="email">
            <a href="#" id="nav-mob-buttons-em-share">
                <span class="icon"><i class="fa fa-lg fa-envelope"></i></span>
                <span class="text">via email</span>
            </a>
        </li>
    </ul>
    <span class="title">We in social networks …</span>
    <ul class="social cf">
        <li class="facebook">
            <a href="https://www.facebook.com/WMWMagazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
            </a>
        </li>
        <li class="twitter">
            <a href="https://twitter.com/WMW_Magazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
            </a>
        </li>
        <li class="youtube">
            <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-youtube"></i></span>
            </a>
        </li>
        <li class="linkedin">
            <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
            </a>
        </li>
        <li class="google">
            <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
            </a>
        </li>
    </ul>    
</div>
<div class="mob searchfield-wrapper gr-grey">
    <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
        <input type="text" name="q" placeholder="Search site …" id="nav-mob-searchfield-input" />
    </form>
</div></nav>
            <div class="page">
                <div class="content" id="content">

                                                            <ul class="breadcrumbs top">
                        <li><a href="/"><i class="fa fa-home"></i></a></li>
                                                                    <li><a href="https://waste-management-world.com/waste-to-energy">Waste to Energy</a></li>
                                                                                            <li>Development of Viridor’s 34 MW Waste to Energy Facility Worth £5.3m to Local Firms in Avonmouth</li>
                                                                </ul>
                    
                    
<div class="imv-ad" data-pool="970x90"></div>

<div class="grid with-sidebar">

    <div id="articles">
        <article class="article">

    <header >
    <span class="kicker">340 People Employed Onsite as £252m Energy from Waste Plant Progresses</span
    ><time datetime="2018-07-03T11:35:10">an hour ago</time>

    <h1>
        Development of Viridor’s 34 MW Waste to Energy Facility Worth £5.3m to Local Firms in Avonmouth    </h1>
    <p>
        Taunton-based recycling and waste to energy company, Viridor, has spent £5.3 million so far with local businesses within 30 miles of the £252 million Resource Recovery Centre in Avonmouth.    </p>

        <div class="authors">
        By
        
        <a href="https://waste-management-world.com/authors/ben-messenger" rel="author">Ben Messenger</a>        
            </div>
    
        <div class="labels with-sharer">
                <ul class="sharer cf">
    <li class="facebook" data-service="facebook" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="twitter" data-service="twitter" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="google" data-service="google" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="xing" data-service="xing" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="linkedin" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;"></li>
    </ul>
        
                <a class="label group-thema" href="https://waste-management-world.com/tag/viridor">viridor</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Waste%20to%20Energy">Waste to Energy</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Markets%20&%20Policy">Markets & Policy</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/CNIM">CNIM</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Clugston">Clugston</a>
            </div>
    
    </header>

        <figure class="first">
        <a href="https://cdn.waste-management-world.com/2063/1600-0-0/2/viridor-waste-to-energy-avonmouth-cnim-clugston/avonmouth-concept-768x358.jpg" class="figlink" target="_blank">
            <img src="https://cdn.waste-management-world.com/2063/670-0-1.85/2/viridor-waste-to-energy-avonmouth-cnim-clugston/avonmouth-concept-768x358.jpg" alt=""  style="background-color: rgb(90,94,83);">
        </a>

                <figcaption>
                        <p>Aerial view of how the Avonmouth Resource Recovery Centre will look once complete.</p>
                                    <span class="credit">Image © Viridor</span>
                    </figcaption>
            </figure>
    
    
    <div class="text-wrapper cf">


                <aside id="article-aside">

                        <div class="desktop">
                
                <figure>
                    <a href="https://cdn.waste-management-world.com/2064/1600-0-0/1/viridor-waste-to-energy-avonmouth-cnim-clugston/viridor-avonmouth-rrc-may18-dji-0038-reduced-595x367.jpg" class="figlink" target="_blank">
                        <img src="https://cdn.waste-management-world.com/2064/300-0-0/1/viridor-waste-to-energy-avonmouth-cnim-clugston/viridor-avonmouth-rrc-may18-dji-0038-reduced-595x367.jpg" alt=""  style="background-color: rgb(111,134,133);">
                    </a>
                                        <figcaption>
                                                <p>Viridor said that construction works on site are progressing well, with the bunker walls approaching 20 metres in height and the steelwork to support the boiler currently being erected.&nbsp;Over the summer months the process equipment will start to arrive and be lifted into place.</p>
                                                                        <span class="credit">Image © Viridor</span>
                                            </figcaption>
                    
                </figure>
                            </div>

            <div class="imv-ad" data-pool="300x250"></div>

                    </aside>
        
                <div class="text" id="main-article-text"><p>Taunton-based recycling and <a href="https://waste-management-world.com/waste-to-energy">waste to energy</a> company, Viridor, has spent &pound;5.3 million so far with local businesses within 30 miles of the &pound;252 million Resource Recovery Centre in Avonmouth.</p>

<p>The company, a part of the Pennon Group (LSE: PNN) has been working with local contractors including PMS, GAP Hire Solutions, Hanson and B&amp;A on the construction of the Avonmouth energy from waste plant, which will divert 320,000 tonnes of non-recyclable waste away from <a href="https://waste-management-world.com/landfill">landfill</a>.</p>

<p>&ldquo;As part of Viridor&rsquo;s Resource Recovery Centre construction we have been clear that working with local businesses is at the heart of establishing ourselves as a responsible neighbour,&rdquo; commented <a href="https://viridor.co.uk">Viridor</a> Managing Director Phil Piddington. &ldquo;It is not just during the construction phase of these projects that local suppliers can benefit, we will require support throughout the life of the facility.&rdquo;</p>

<p>According to the company, in line&nbsp;with it and its construction partners commitment to support the local economy, some of the suppliers were sourced directly from Viridor&rsquo;s &lsquo;Meet the Buyer&rsquo; event in Bristol last July, attended by more than 30 companies interested in being involved.</p>

<p>Construction on site started in summer 2017 and, when operational, the facility will generate around 34MW, enough electrical power to supply 44,000 homes, the equivalent of a population larger than the city of Bath.</p>

<p>A third of the available capacity of this new facility will be being taken up from Somerset County Council by diverting waste which is currently transported to three landfill sites.</p>

<p>Hallen-based B&amp;A Group are supplying more than 200,000 tonnes of recycled aggregates to help build the facility, with its highly experienced transport team ensuring the project runs as smoothly as possible.</p>

<p>Ashley Bruno, B&amp;A Group&rsquo;s recycling aggregate sales manager said: &ldquo;Being local means we can respond quickly to progress on site and are alive to local issues around moving materials and being considerate operators.&rsquo;&rsquo;</p>

<p>Viridor&rsquo;s Avonmouth Project Manager, Helen Moon, added: &ldquo;Viridor and its construction partners are committed to supporting local businesses, who are a key part of building strong foundations for our resource recovery centre.</p>

<p>&ldquo;We have been on site now for over a year and having established strong links with local businesses is paying dividends, and is setting us up well for the next phases of construction, when progress will be clear for everyone to see.&rdquo;</p>

<p>Viridor added that construction works on site are progressing well, with the bunker walls approaching 20 metres in height and the steelwork to support the boiler currently being erected.&nbsp; Over the summer months the process equipment will start to arrive and be lifted into place.</p>

<p><strong>Read More</strong><br />
<a href="https://waste-management-world.com/a/viridor-confirms-33mw-avonmouth-waste-to-energy-plant-to-proceed">Viridor Confirms Avonmouth Waste to Energy Plant to Proceed</a><br />
UK waste and recycling firm, Viridor has confirmed its intention to proceed with a &pound;252 million waste to energy plant in Avonmouth, on the outskirts of Bristol.</p>

<p><a href="https://waste-management-world.com/a/viridor-contracts-cnim-clugston-for-34mw-avonmouth-waste-to-energy-plant">Viridor Contracts CNIM &amp; Clugston for 34MW Avonmouth Waste to Energy Plant</a><br />
Viridor has appointed CNIM S.A. and Clugston Construction Ltd to build a new &pound;252 million, 34MW waste to energy plant on an industrial site in Avonmouth on the outskirts of Bristol</p>

<p><a href="https://waste-management-world.com/a/37mw-lakeside-waste-to-energy-plant-achieves-zero-waste-to-landfill">37MW Lakeside Waste to Energy Plant Achieves Zero Waste to Landfill</a><br />
The Lakeside Energy from Waste facility at Colnbrook in Berkshire, has achieve waste to landfill over an 18 month period following an agreement with Carbon8 Aggregates.</p>
</div>
        

        <div class="mobile">
            
            <a href="https://cdn.waste-management-world.com/2064/1600-0-0/1/viridor-waste-to-energy-avonmouth-cnim-clugston/viridor-avonmouth-rrc-may18-dji-0038-reduced-595x367.jpg" class="figlink" target="_blank">
                <figure>
                    <img class="mob-ss-imgs" src="https://cdn.waste-management-world.com/2064/300-0-0/1/viridor-waste-to-energy-avonmouth-cnim-clugston/viridor-avonmouth-rrc-may18-dji-0038-reduced-595x367.jpg" alt=""  style="background-color: rgb(111,134,133);">

                                        <figcaption>
                                                <p>Viridor said that construction works on site are progressing well, with the bunker walls approaching 20 metres in height and the steelwork to support the boiler currently being erected.&nbsp;Over the summer months the process equipment will start to arrive and be lifted into place.</p>
                                                                        <span class="credit">Viridor</span>
                                            </figcaption>
                    
                </figure>
            </a>

                        <div class="imv-ad" data-pool="300x250"></div>
            
                    </div>



        
    </div>

    <div class="imv-ad" data-pool="468x60"></div>




    
        <div class="subscribe-to-newsletter-overlay  " id="subscribe-to-newsletter-overlay">
    <section id="subscribe-to-newsletter" class="subscribe-to-newsletter   1">

            	<h1>Do you like this kind of articles?</h1>
            	<p>Subscribe to our free newsletter!</p>

    	
        
        <form class="form" action="https://waste-management-world.com/sign-up?newsletter=1&back=1" method="post" enctype="application/x-www-form-urlencoded">
            <label>
                <span>Your email address</span>
                <input type="text" name="email" value="" placeholder="name@example.com" class="" />
            </label>

            <div class="checkboxes">
                <span class="title">I would like to subscribe to the following newsletters</span>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="1" checked />
                    Weekly Bulletin                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="4" checked />
                    Monthly Collection & Handling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="2"  />
                    Monthly Recycling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="3"  />
                    Monthly Waste to Energy                </label>
                            </div>

            <input type="hidden" name="_token" value="t5YfEsgjk7NX17BgxCADQ9FbDyjLmD2NLPg9iWNl">
            <button type="submit" id="subscribe-to-newsletter-submit">
                Subscribe for free            </button>
            <a id="subscribe-to-newsletter-nothanks" class="button" href="#">No, thanks</a>

        </form>

        <button type="submit" id="subscribe-to-newsletter-after-finish-close">
            OK        </button>
    </section>
</div>
    
    <div id="mob-suggestions"></div>
</article>
    </div>

    <aside class="sidebar" id="sidebar"> <div class="widget mostread">
    <h4 class="ft-title">Most read today</h4>
    
            
    <a href="/a/uae-deal-for-ambienthesis-to-cover-waste-to-energy-and-environmental-remediation">
                <span class="sz">Waste Management Knowledge Sharing with Bee'ah Sharjah Environment</span>
                        <span class="ttl ft-title">UAE Deal for Ambienthesis to Cover Waste to Energy and Environmental Remediation</span>
            </a>    
    
        
    <a href="/a/danish-epa-plastic-bags-have-lowest-environmental-impact">
                <span class="sz">Independent Life Cycle Assessment of Grocery Carrier Bag Materials</span>
                        <span class="ttl ft-title">Danish EPA: Plastic Bags have Lowest Environmental Impact</span>
            </a>    
    
        
    <a href="/a/everbright-to-build-500-tpd-waste-to-energy-plant-in-qixia-city-china">
                <span class="sz">10 MW Energy Recovery Plant to Boost Province’s Treatment Capactiy </span>
                        <span class="ttl ft-title">Everbright to Build 500 TPD Waste to Energy Plant in Qixia City, China</span>
            </a>    
    
        
    <a href="/a/video-four-shafts-better-than-two-for-satrindtechs-waste-shredder">
                <span class="sz">Latest Industrial Shredding Tech from Italian Manufacturer</span>
                        <span class="ttl ft-title">VIDEO: Four Shafts Better than Two for SatrindTech’s Waste Shredder</span>
            </a>    
    
        
    <a href="/a/blog-save-the-oceans-stop-recycling-plastic">
                <span class="sz">Mikko Paunio: How the Recycling Industry has added to Marine Plastic Litter</span>
                        <span class="ttl ft-title">BLOG: Save The Oceans – Stop Recycling Plastic</span>
            </a>    
    
        
    <a href="/a/machinex-installs-waste-sorting-recycling-robot-samurai-at-lrs-site-in-illinois">
                <span class="sz">Artificial Intelligence Cuts Labour Costs at Midwest Recycling Facility </span>
                        <span class="ttl ft-title">Machinex Installs Waste Sorting Recycling Robot SamurAI at LRS Site in Illinois</span>
            </a>    
    
     

</div>
<div class="imv-ad" data-pool="300x250"></div><a class="iswa-widget" href="https://www.iswa.org/" target="_blank"><img src="/img/pgs/about/iswa-20151023.png" /></a>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/30">
        <img src="https://img.yumpu.com/60197806/1/200x266/may-june-2018.jpg" />
    </a>
    <div class="subscribe">
        <a href="/subscribe">Subscribe now</a>
    </div>
    <h4 class="ft-title">May/June 2018</h4>
    <p>
        <ul>
                        <li>
                                <span>Down in Dubai</span>
                
                World’s largest waste to energy plant to cut landfill in UAE            </li>
                        <li>
                                <span>Surviving the Chop</span>
                
                China’s National Sword policy begins to bite            </li>
                        <li>
                                <span>Coping with Composites</span>
                
                ECOBULK Project recycling complex composites            </li>
                    </ul>
    </p>
    <div class="links">
        <a style="width: 50%;" href="/epaper"><span>E-paper</span></a>
        <a style="width: 50%;" href="/about"><span style="border-right: none;">Mediakit</span></a>
        <br class="cf">
    </div>
</div>
<div class="imv-ad" data-pool="300x250"></div>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/31">
        <img src="https://img.yumpu.com/60197825/1/200x266/may-june-collection-handling.jpg" />
    </a>
    <div class="subscribe">
        <a href="/epaper/collection-handling">Read now</a>
    </div>
    <h4 class="ft-title">May/June Collection & Handling</h4>
    <p>
        <ul>
                        <li>
                                <span>Geesinknorba Fights Back</span>
                
                The branding, new products, three alternative fuels Launched at IFAT            </li>
                        <li>
                                <span>Clean Air Resolution?</span>
                
                Hydrogen fuelled sweepers            </li>
                        <li>
                                <span>+++PLUS</span>
                
                New generation JCB excavators
New generation Stock Sweepers            </li>
                    </ul>
    </p>
</div>
 </aside></div>


                </div>
            </div>
            <div class="footer" id="footer">
            <ul class="breadcrumbs">
        <li><a href="/"><i class="fa fa-home"></i></a></li>
                    <li><a href="https://waste-management-world.com/waste-to-energy">Waste to Energy</a></li>
                            <li>Development of Viridor’s 34 MW Waste to Energy Facility Worth £5.3m to Local Firms in Avonmouth</li>
                </ul>
    
    
    <div class="more-from-us">More by waste-management-world.com</div>

    <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy selected">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat">
            <span>IFAT 2018</span>
        </a>
    </li>
</ul>


    <div class="by-line">
        <a href="/img/pgs/about/WMW-media-kit.pdf" target="_blank"><i class="fa fa-download"></i> Download media kit</a> <span class="desktop-text">|</span> <br class="mobile" />
        <a href="https://waste-management-world.com/about">Contact & Publisher</a>
    </div>

    
    <div class="copy">
        &copy; WEKA Industrie Medien GmbH 2013-2018 <span class="desktop-text">|</span> <br class="mobile" />
        All rights reserved <span class="desktop-text">|</span> <br class="mobile" />
        Developed by Jakub Jozefek    </div>


    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        (function() {

            ga('create', 'UA-15888014-12', 'waste-management-world.com');

            
            
            ga('send', 'pageview');

            
        })();
    </script>

</div>
        </div>
        <div class="imv-ad skyscraper" data-pool="160x600_aussen"></div>

    </div>


    
    <script type="text/javascript">
       if (typeof window.imv === 'undefined') {
           window['imv'] = {};
       }
       window.imv.serviceId = 110;
       if (typeof window.imv.ads === 'undefined') {
           window['imv']['ads'] = {};
       }
       window.imv.ads.serverConfig = '{"display":1,"page":"waste-to-energy","keywords":["viridor","waste to energy","markets & policy","cnim","clugston"]}';
       window.imv.dynWidgets = '{"display":"1","tags":["viridor","Waste to Energy","Markets & Policy","CNIM","Clugston"],"originId":6827}';

           </script>

            <script src="/js/libs-MjAxNzA0MDYx.js"></script>
    

    <script src="/js/base-MjAxNzA0MDYx.js"></script>
    <script src="/gettext/-MjAxNzA0MDYx.js"></script>

    
        <script src="/js/pgs/article/index-MjAxNzA0MDYx.js"></script>



</body>
</html>
