<!doctype html>

<!--[if IE 8 ]>    <html class="fixed ie8" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if IE 9 ]>    <html class="fixed ie9" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="fixed" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <!--<![endif]-->

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta charset="UTF-8">
    <title>Egbert Taylor Bins Helping Sunderland Deliver a Plastics Recycling Strategy &laquo; Collection & Transport &laquo; Waste Management World</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

    <meta name="imv:pid" content="6976" />
	<meta name="description" content="Sunderland City Council is collaborating with bin manufacturer, Egbert Taylor, to tackle plastic waste with a roll out of specially designed 660L bins wrapped with engaging calls to action." />
	<meta name="DC.Description" content="Sunderland City Council is collaborating with bin manufacturer, Egbert Taylor, to tackle plastic waste with a roll out of specially designed 660L bins wrapped with engaging calls to action." />
	<meta name="DC.Title" content="Egbert Taylor Bins Helping Sunderland Deliver a Plastics Recycling Strategy" />
	<meta name="DC.Subject" content="Egbert Taylor Bins Helping Sunderland Deliver a Plastics Recycling Strategy" />
	<meta name="keywords" content="Egbert Taylor Group, Bins, recycling bins, Collection &amp; Handling, Collection &amp; Transport, plastics" />
	<meta name="imv:did" content="6996" />
	<meta name="imv:image_recommend" content="https://cdn.waste-management-world.com/2287/160-0-1.33/2/egbert-taylor-group-waste-recycling-plastics-bins-sunderland/img-1191.JPG" />
	<meta property="og:title" content="Egbert Taylor Bins Helping Sunderland Deliver a Plastics Recycling Strategy" />
	<meta property="og:description" content="Sunderland City Council is collaborating with bin manufacturer, Egbert Taylor, to tackle plastic waste with a roll out of specially designed 660L bins wrapped with engaging calls to action." />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://waste-management-world.com/a/egbert-taylor-bins-helping-sunderland-deliver-a-plastics-recycling-strategy" />
	<meta property="article:published_time" content="2018-10-22T11:19:42" />
	<meta property="article:modified_time" content="2018-10-22T11:19:42" />
	<meta property="article:tag" content="Egbert Taylor Group" />
	<meta property="article:tag" content="Bins" />
	<meta property="article:tag" content="recycling bins" />
	<meta property="article:tag" content="Collection &amp; Handling" />
	<meta property="article:tag" content="Collection &amp; Transport" />
	<meta property="article:tag" content="plastics" />
	<meta property="og:image" content="https://cdn.waste-management-world.com/2287/1000-0-1.85/2/egbert-taylor-group-waste-recycling-plastics-bins-sunderland/img-1191.JPG" />
    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://waste-management-world.com/sitemaps/rss.xml" />

    <link media="screen" type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,300,300italic,700" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/fonts-MjAxNjAzMDM.css" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base-MjAxNzA0MDYx.css" />
    <link media="screen and (min-width: 768px)" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />

    <!--[if (lt IE 9)&(!IEMobile)]>
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />
    <![endif]-->


    <!--[if lt IE 9]>
    <script type="text/javascript">
        window.html5 = {
            shivCSS: false
        };
    </script>
    <script src="/js/libs/html5shiv.min.js"></script>
    <![endif]-->

    
        <link media="screen" type="text/css" rel="stylesheet" href="/css/pgs/article/index-MjAxNzA0MDYx.css" />


</head>

<body>


    <div class="page-wrapper">
        <div id="ad-slb" class="imv-ad slb" data-pool="970x90_aussen"></div>
        <div class="page-ds">
            <nav class="main " id="nav-main">
    <div class="mob-ui">
        <ul class="mob-buttons" id="nav-mob-buttons">
            <li><a href="#" data-section="sharer"><span><i class="fa fa-share"></i></span></a></li>
            <li><a href="#" data-section="searchfield"><span><i class="fa fa-search"></i></span></a></li>
            <li><a href="#" data-section="nav"><span><i class="fa fa-bars"></i></span></a></li>
        </ul>
    </div>
    <a class="logo" href="https://waste-management-world.com"></a>
    <div class="top-nav">
        <ul>
    <li class="desktop-only ">
        <a href="https://waste-management-world.com"><i class="fa fa-home"></i></a>
    </li
    ><li class="">
        <a href="https://waste-management-world.com/epaper">
            E-paper        </a>
    </li
        ><li >
        <a href="https://waste-management-world.com/sign-up">
            <i class="fa fa-user-plus"></i> Sign up        </a>
    </li
    ><li>
        <a href="https://waste-management-world.com/auth/sign-in">
            <i class="fa fa-sign-in"></i> Sign in        </a>
    </li
        ><li class="desktop-only ">
        <a href="https://waste-management-world.com/about">
            About us        </a>
    </li
    ><li class="subscribe ">
        <a href="https://waste-management-world.com/subscribe">
            Subscribe        </a>
    </li>
</ul>
    </div>
    <div class="bluebar cf"><!--
        --><div class="left">
            Monday, <span class="autd" data-time="now">2018-10-22, 11:32</span>

            | <a href="https://waste-management-world.com/sign-up?newsletter=1" class="iconized"><!--
                --><i class="fa fa-paper-plane"></i>
                <span>Subscribe to our newsletter</span>
            </a>
                    </div><!--
        --><div class="right"><!--
         --><ul class="social">
                <li>
                    <a href="https://www.facebook.com/WMWMagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank"><i class="fa fa-linkedin"></i></a>
                </li>
                <li>
                    <a href="https://twitter.com/WMW_Magazine" target="_blank"><i class="fa fa-twitter"></i></a>
                </li>
                <li>
                    <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank"><i class="fa fa-youtube-play"></i></a>
                </li>
                <li>
                    <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank"><i class="fa fa-google-plus"></i></a>
                </li>
            </ul><!--
         --><div class="searchfield-wrapper gr-grey">
                <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
                    <input type="text" name="q" placeholder="Search site …" id="nav-main-searchfield-input" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>

        <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat">
            <span>IFAT 2018</span>
        </a>
    </li>
</ul>
    
    <div class="gr-grey sharer">
    <span class="title">Share this page …</span>
    <ul class="share cf">
        <li class="facebook top">
            <a href="#" data-service="facebook" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
                <span class="text">via Facebook</span>
            </a>
        </li>
        <li class="twitter top">
            <a href="#" data-service="twitter" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
                <span class="text">via Twitter</span>
            </a>
        </li>
        <li class="google" >
            <a href="#" data-service="google" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
                <span class="text">via Google+</span>
            </a>
        </li>
    </ul>
    <ul class="share cf">
        <li class="xing" >
            <a href="#" data-service="xing" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-xing"></i></span>
                <span class="text">via XING</span>
            </a>
        </li>
        <li class="linkedin" >
            <a href="#" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
                <span class="text">via LinkedIn</span>
            </a>
        </li>
        <li class="email">
            <a href="#" id="nav-mob-buttons-em-share">
                <span class="icon"><i class="fa fa-lg fa-envelope"></i></span>
                <span class="text">via email</span>
            </a>
        </li>
    </ul>
    <span class="title">We in social networks …</span>
    <ul class="social cf">
        <li class="facebook">
            <a href="https://www.facebook.com/WMWMagazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
            </a>
        </li>
        <li class="twitter">
            <a href="https://twitter.com/WMW_Magazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
            </a>
        </li>
        <li class="youtube">
            <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-youtube"></i></span>
            </a>
        </li>
        <li class="linkedin">
            <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
            </a>
        </li>
        <li class="google">
            <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
            </a>
        </li>
    </ul>    
</div>
<div class="mob searchfield-wrapper gr-grey">
    <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
        <input type="text" name="q" placeholder="Search site …" id="nav-mob-searchfield-input" />
    </form>
</div></nav>
            <div class="page">
                <div class="content" id="content">

                                                            <ul class="breadcrumbs top">
                        <li><a href="/"><i class="fa fa-home"></i></a></li>
                                                                    <li><a href="https://waste-management-world.com/collection-and-transport">Collection & Transport</a></li>
                                                                                            <li>Egbert Taylor Bins Helping Sunderland Deliver a Plastics Recycling Strategy</li>
                                                                </ul>
                    
                    
<div class="imv-ad" data-pool="970x90"></div>

<div class="grid with-sidebar">

    <div id="articles">
        <article class="article">

    <header >
    <span class="kicker">Beach Front Plastic Recycling Bins Improving Recovery in North East</span
    ><time datetime="2018-10-22T11:19:42">13 minutes ago</time>

    <h1>
        Egbert Taylor Bins Helping Sunderland Deliver a Plastics Recycling Strategy    </h1>
    <p>
        Sunderland City Council is collaborating with bin manufacturer, Egbert Taylor, to tackle plastic waste with a roll out of specially designed 660L bins wrapped with engaging calls to action.    </p>

        <div class="authors">
        By
        
        <a href="https://waste-management-world.com/authors/ben-messenger" rel="author">Ben Messenger</a>        
            </div>
    
        <div class="labels with-sharer">
                <ul class="sharer cf">
    <li class="facebook" data-service="facebook" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="twitter" data-service="twitter" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="google" data-service="google" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="xing" data-service="xing" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="linkedin" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;"></li>
    </ul>
        
                <a class="label group-thema" href="https://waste-management-world.com/tag/Egbert%20Taylor%20Group">Egbert Taylor Group</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Bins">Bins</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/recycling%20bins">recycling bins</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Collection%20&%20Handling">Collection & Handling</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Collection%20&%20Transport">Collection & Transport</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/plastics">plastics</a>
            </div>
    
    </header>

        <figure class="first">
        <a href="https://cdn.waste-management-world.com/2287/1600-0-0/2/egbert-taylor-group-waste-recycling-plastics-bins-sunderland/img-1191.JPG" class="figlink" target="_blank">
            <img src="https://cdn.waste-management-world.com/2287/670-0-1.85/2/egbert-taylor-group-waste-recycling-plastics-bins-sunderland/img-1191.JPG" alt=""  style="background-color: rgb(141,146,148);">
        </a>

                <figcaption>
                        <p><span>Steve Parker (left) from Egbert Taylor joins Sunderland City Council&rsquo;s David Groark as they continue to roll out the 660L units across the region&rsquo;s seafront areas.</span></p>
                                    <span class="credit">Image © Egbert Taylor Group</span>
                    </figcaption>
            </figure>
    
    
    <div class="text-wrapper cf">


                <aside id="article-aside">

                        <div class="desktop">
                            </div>

            <div class="imv-ad" data-pool="300x250"></div>

                    </aside>
        
                <div class="text" id="main-article-text"><p>In the North East of England, <a href="http://www.sunderland.gov.uk">Sunderland City Council</a> is collaborating with bin manufacturer, Egbert Taylor, to tackle plastic waste with a roll out of specially designed 660L bins wrapped with engaging calls to action.</p>

<p>The initiative, which targets the city&rsquo;s seafront areas by getting the Sunderland public to correctly dispose of their plastic wastes, has already seen an uplift in plastics <a href="https://waste-management-world.com/recycling">recycling</a>.</p>

<p>Prior to installing the 660L units, the council had used unmarked containers that did not fully engage the public and had little visibility. Given how&nbsp;millions of people visit Sunderland and its beaches each year, this represented a missed opportunity that was resulting in some plastic waste being incorrectly disposed of.</p>

<p>According to <a href="http://taylorbins.co.uk/">Egbert Taylor</a>, since installation, the new containers have been popular with businesses, residents and visitors to the area, who find the new bins easier to use, more explicit with regards to messaging and more in line with the current national awareness campaigns around plastic waste.</p>

<p>&ldquo;Plastic waste is undoubtedly a huge problem,&rdquo; said David Groark, Environmental Services Manager in the Commercial Services Team at Sunderland City Council.</p>

<p>&ldquo;However the good news is that the UK appears to be willing to rise to the challenge of reducing it. Sunderland City Council is certainly keen to reduce unnecessary wastage, play its role in minimising any plastics litter and ensure that its beaches remain clean and attractive for those who enjoy using them,&rdquo; he continued.</p>

<p>Groark added that the new 660L bins have been extremely helpful and the council plans to roll out more units over the next 12 months.</p>

<p>The Droitwich based container company also noted research conducted by <a href="https://www.worldwildlife.org/">WWF</a> earlier this year revealed how the UK is set to throwaway a third more takeaway drinks cups by 2030 and that UK consumers are the second biggest users per person of single-use drinks cups, straws, food containers, crisp packets and wet wipes.</p>

<p>&ldquo;Many of us have seen and understand the negative impact that plastic waste has on the environment,&rdquo; commented Steve Parker, Area Manager at Egbert Taylor.</p>

<p>&ldquo;These new bins, which have been designed to be as vibrant as the beach areas themselves, certainly engage users and we are delighted to be able to make a contribution towards helping local authorities improve their sustainability credentials,&rdquo; he concluded.</p>

<p><strong>Read More</strong><br />
<a href="https://waste-management-world.com/a/egbert-tayor-develops-access-control-for-textile-recycling-bins">Egbert Tayor Develops Access Control for Textile Recycling Bins</a><br />
Droitwich based bin manufacturer, Egbert Taylor, has helped Nathan&rsquo;s Wastesavers, one of the UK&rsquo;s largest textile recycling companies, become the first UK business to offer a textile bank with access control.</p>

<p><a href="https://waste-management-world.com/a/waste-recycling-bin-rental-service-launched-in-uk">Waste &amp; Recycling Bin Rental Service Launched in UK</a><br />
A new business has been launched to provide a rental service for waste containers from Egbert Taylor Group&rsquo;s portfolio and Bigbelly&rsquo;s solar powered self-compacting litterbins.</p>
</div>
        

        <div class="mobile">
                    </div>



        
    </div>

    <div class="imv-ad" data-pool="468x60"></div>




    
        <div class="subscribe-to-newsletter-overlay  " id="subscribe-to-newsletter-overlay">
    <section id="subscribe-to-newsletter" class="subscribe-to-newsletter   1">

            	<h1>Do you like this kind of articles?</h1>
            	<p>Subscribe to our free newsletter!</p>

    	
        
        <form class="form" action="https://waste-management-world.com/sign-up?newsletter=1&back=1" method="post" enctype="application/x-www-form-urlencoded">
            <label>
                <span>Your email address</span>
                <input type="text" name="email" value="" placeholder="name@example.com" class="" />
            </label>

            <div class="checkboxes">
                <span class="title">I would like to subscribe to the following newsletters</span>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="1" checked />
                    Weekly Bulletin                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="4" checked />
                    Monthly Collection & Handling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="2"  />
                    Monthly Recycling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="3"  />
                    Monthly Waste to Energy                </label>
                            </div>

            <input type="hidden" name="_token" value="5QrrU1hWE6t9OfnA45DTELA3mhsrHtqQEh4hXWJ7">
            <button type="submit" id="subscribe-to-newsletter-submit">
                Subscribe for free            </button>
            <a id="subscribe-to-newsletter-nothanks" class="button" href="#">No, thanks</a>

        </form>

        <button type="submit" id="subscribe-to-newsletter-after-finish-close">
            OK        </button>
    </section>
</div>
    
    <div id="mob-suggestions"></div>
</article>
    </div>

    <aside class="sidebar" id="sidebar"> <div class="widget mostread">
    <h4 class="ft-title">Most read today</h4>
    
            
    <a href="/a/in-depth-lithium-battery-recycling-the-clean-energy-clean-up">
                <span class="sz">From Little to Large Recycling Li-Ion Batteries is a Challenge</span>
                        <span class="ttl ft-title">IN DEPTH: Lithium Battery Recycling - The Clean Energy Clean Up</span>
            </a>    
    
        
    <a href="/a/waste-free-oceans-commences-plastics-remediation-action-in-the-azores">
                <span class="sz">Waste Free Oceans Commences Plastics Remediation Action in the Azores São Miguel Island Pilot Project to Remove Plastic Waste from Coast</span>
                        <span class="ttl ft-title">Waste Free Oceans Commences Plastics Remediation Action in the Azores</span>
            </a>    
    
        
    <a href="/a/interactive-map-worlds-most-wasteful-countries">
                <span class="sz">30% More Waste Generated Over Christmas Period</span>
                        <span class="ttl ft-title">Interactive Map – World’s Most Wasteful Countries</span>
            </a>    
    
        
    <a href="/a/waste-sorting-a-look-at-the-separation-and-sorting-techniques-in-todayrsquos-european-market">
                        <span class="ttl ft-title">Waste sorting - A look at the separation and sorting techniques in today&rsquo;s European market</span>
            </a>    
    
        
    <a href="/a/video-400-000-tonne-cd-waste-recycling-facility-opens-in-scotland">
                <span class="sz">UK’s Largest Recycling Facility of its Kind</span>
                        <span class="ttl ft-title">VIDEO: 400,000 Tonne C&D Waste Recycling Facility Opens in Scotland</span>
            </a>    
    
        
    <a href="/a/1-the-lithium-battery-recycling-challenge">
                        <span class="ttl ft-title">The Lithium Battery Recycling Challenge</span>
            </a>    
    
     

</div>
<div class="imv-ad" data-pool="300x250"></div><a class="iswa-widget" href="https://www.iswa.org/" target="_blank"><img src="/img/pgs/about/iswa-20151023.png" /></a>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/36">
        <img src="https://img.yumpu.com/62122443/1/200x266/september-october-2018.jpg" />
    </a>
    <div class="subscribe">
        <a href="/subscribe">Subscribe now</a>
    </div>
    <h4 class="ft-title">September/October 2018</h4>
    <p>
        <ul>
                        <li>
                                <span>A WEEE Bit of Economics</span>
                
                The economics of recycling waste electrical and electronic equipment            </li>
                        <li>
                                <span>Taming Textiles</span>
                
                Chemical recycling for clothing            </li>
                        <li>
                                <span>Rethinking Recycling</span>
                
                MRF upgrades for National Sword            </li>
                    </ul>
    </p>
    <div class="links">
        <a style="width: 50%;" href="/epaper"><span>E-paper</span></a>
        <a style="width: 50%;" href="/about"><span style="border-right: none;">Mediakit</span></a>
        <br class="cf">
    </div>
</div>
<div class="imv-ad" data-pool="300x250"></div>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/37">
        <img src="https://img.yumpu.com/62122567/1/200x266/september-october-2018-collection-handling.jpg" />
    </a>
    <div class="subscribe">
        <a href="/epaper/collection-handling">Read now</a>
    </div>
    <h4 class="ft-title">Sept/Oct 2018 Collection & Handling</h4>
    <p>
        <ul>
                        <li>
                                <span>Turning Berlin Green</span>
                
                What will the next generation of vehicles look like?            </li>
                        <li>
                                <span>Europe’s Largest Sweeper</span>
                
                An exclusive in-depth view            </li>
                        <li>
                                <span>Electric Volvos</span>
                
                Hamburg the full story            </li>
                    </ul>
    </p>
</div>
 </aside></div>


                </div>
            </div>
            <div class="footer" id="footer">
            <ul class="breadcrumbs">
        <li><a href="/"><i class="fa fa-home"></i></a></li>
                    <li><a href="https://waste-management-world.com/collection-and-transport">Collection & Transport</a></li>
                            <li>Egbert Taylor Bins Helping Sunderland Deliver a Plastics Recycling Strategy</li>
                </ul>
    
    
    <div class="more-from-us">More by waste-management-world.com</div>

    <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat">
            <span>IFAT 2018</span>
        </a>
    </li>
</ul>


    <div class="by-line">
        <a href="/img/pgs/about/WMW-media-kit.pdf" target="_blank"><i class="fa fa-download"></i> Download media kit</a> <span class="desktop-text">|</span> <br class="mobile" />
        <a href="https://waste-management-world.com/about">Contact & Publisher</a>
    </div>

    
    <div class="copy">
        &copy; WEKA Industrie Medien GmbH 2013-2018 <span class="desktop-text">|</span> <br class="mobile" />
        All rights reserved <span class="desktop-text">|</span> <br class="mobile" />
        Developed by Jakub Jozefek    </div>


    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        (function() {

            ga('create', 'UA-15888014-12', 'waste-management-world.com');

            
            
            ga('send', 'pageview');

            
        })();
    </script>

</div>
        </div>
        <div class="imv-ad skyscraper" data-pool="160x600_aussen"></div>

    </div>


    
    <script type="text/javascript">
       if (typeof window.imv === 'undefined') {
           window['imv'] = {};
       }
       window.imv.serviceId = 110;
       if (typeof window.imv.ads === 'undefined') {
           window['imv']['ads'] = {};
       }
       window.imv.ads.serverConfig = '{"display":1,"page":"collection-&-transport","keywords":["egbert taylor group","bins","recycling bins","collection & handling","collection & transport","plastics"]}';
       window.imv.dynWidgets = '{"display":"1","tags":["Egbert Taylor Group","Bins","recycling bins","Collection & Handling","Collection & Transport","plastics"],"originId":6996}';

           </script>

            <script src="/js/libs-MjAxNzA0MDYx.js"></script>
    

    <script src="/js/base-MjAxNzA0MDYx.js"></script>
    <script src="/gettext/-MjAxNzA0MDYx.js"></script>

    
        <script src="/js/pgs/article/index-MjAxNzA0MDYx.js"></script>



</body>
</html>
