<!doctype html>

<!--[if IE 8 ]>    <html class="fixed ie8" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if IE 9 ]>    <html class="fixed ie9" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="fixed" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <!--<![endif]-->

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta charset="UTF-8">
    <title>IN DEPTH: Bee’ah and Masdar Double Down on Waste to Energy in UAE &laquo; Waste to Energy &laquo; Waste Management World</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

    <meta name="imv:pid" content="7134" />
	<meta name="description" content="In the city of Sharjah the Abu Dhabi Future Energy Company and environmental services company Bee’ah have completed the financing of a $220 million waste to energy plant – the country’s first." />
	<meta name="DC.Description" content="In the city of Sharjah the Abu Dhabi Future Energy Company and environmental services company Bee’ah have completed the financing of a $220 million waste to energy plant – the country’s first." />
	<meta name="DC.Title" content="IN DEPTH: Bee’ah and Masdar Double Down on Waste to Energy in UAE" />
	<meta name="DC.Subject" content="IN DEPTH: Bee’ah and Masdar Double Down on Waste to Energy in UAE" />
	<meta name="keywords" content="UAE, IN DEPTH, 2018 Issue 6, Waste to Energy, CNIM, Markets &amp; Policy" />
	<meta name="imv:did" content="7153" />
	<meta name="imv:image_recommend" content="https://cdn.waste-management-world.com/2445/160-0-1.33/4/beeah-waste-to-energy-masdar/beeah-headquarters.jpg" />
	<meta property="og:title" content="IN DEPTH: Bee’ah and Masdar Double Down on Waste to Energy in UAE" />
	<meta property="og:description" content="In the city of Sharjah the Abu Dhabi Future Energy Company and environmental services company Bee’ah have completed the financing of a $220 million waste to energy plant – the country’s first." />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://waste-management-world.com/a/in-depth-beeah-and-masdar-double-down-on-waste-to-energy-in-uae" />
	<meta property="article:published_time" content="2019-02-05T11:53:53" />
	<meta property="article:modified_time" content="2019-02-05T11:53:53" />
	<meta property="article:tag" content="UAE" />
	<meta property="article:tag" content="IN DEPTH" />
	<meta property="article:tag" content="2018 Issue 6" />
	<meta property="article:tag" content="Waste to Energy" />
	<meta property="article:tag" content="CNIM" />
	<meta property="article:tag" content="Markets &amp; Policy" />
	<meta property="og:image" content="https://cdn.waste-management-world.com/2445/1000-0-1.85/4/beeah-waste-to-energy-masdar/beeah-headquarters.jpg" />
    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://waste-management-world.com/sitemaps/rss.xml" />

    <link media="screen" type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,300,300italic,700" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/fonts-MjAxNjAzMDM.css" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base-MjAxNzA0MDYx.css" />
    <link media="screen and (min-width: 768px)" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />

    <!--[if (lt IE 9)&(!IEMobile)]>
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />
    <![endif]-->


    <!--[if lt IE 9]>
    <script type="text/javascript">
        window.html5 = {
            shivCSS: false
        };
    </script>
    <script src="/js/libs/html5shiv.min.js"></script>
    <![endif]-->

    
        <link media="screen" type="text/css" rel="stylesheet" href="/css/pgs/article/index-MjAxNzA0MDYx.css" />


</head>

<body>


    <div class="page-wrapper">
        <div id="ad-slb" class="imv-ad slb" data-pool="970x90_aussen"></div>
        <div class="page-ds">
            <nav class="main " id="nav-main">
    <div class="mob-ui">
        <ul class="mob-buttons" id="nav-mob-buttons">
            <li><a href="#" data-section="sharer"><span><i class="fa fa-share"></i></span></a></li>
            <li><a href="#" data-section="searchfield"><span><i class="fa fa-search"></i></span></a></li>
            <li><a href="#" data-section="nav"><span><i class="fa fa-bars"></i></span></a></li>
        </ul>
    </div>
    <a class="logo" href="https://waste-management-world.com"></a>
    <div class="top-nav">
        <ul>
    <li class="desktop-only ">
        <a href="https://waste-management-world.com"><i class="fa fa-home"></i></a>
    </li
    ><li class="">
        <a href="https://waste-management-world.com/epaper">
            E-paper        </a>
    </li
        ><li >
        <a href="https://waste-management-world.com/sign-up">
            <i class="fa fa-user-plus"></i> Sign up        </a>
    </li
    ><li>
        <a href="https://waste-management-world.com/auth/sign-in">
            <i class="fa fa-sign-in"></i> Sign in        </a>
    </li
        ><li class="desktop-only ">
        <a href="https://waste-management-world.com/about">
            About us        </a>
    </li
    ><li class="subscribe ">
        <a href="https://waste-management-world.com/subscribe">
            Subscribe        </a>
    </li>
</ul>
    </div>
    <div class="bluebar cf"><!--
        --><div class="left">
            Tuesday, <span class="autd" data-time="now">2019-02-05, 13:21</span>

            | <a href="https://waste-management-world.com/sign-up?newsletter=1" class="iconized"><!--
                --><i class="fa fa-paper-plane"></i>
                <span>Subscribe to our newsletter</span>
            </a>
                    </div><!--
        --><div class="right"><!--
         --><ul class="social">
                <li>
                    <a href="https://www.facebook.com/WMWMagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank"><i class="fa fa-linkedin"></i></a>
                </li>
                <li>
                    <a href="https://twitter.com/WMW_Magazine" target="_blank"><i class="fa fa-twitter"></i></a>
                </li>
                <li>
                    <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank"><i class="fa fa-youtube-play"></i></a>
                </li>
                <li>
                    <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank"><i class="fa fa-google-plus"></i></a>
                </li>
            </ul><!--
         --><div class="searchfield-wrapper gr-grey">
                <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
                    <input type="text" name="q" placeholder="Search site …" id="nav-main-searchfield-input" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>

        <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy selected">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat">
            <span>IFAT 2018</span>
        </a>
    </li>
</ul>
    
    <div class="gr-grey sharer">
    <span class="title">Share this page …</span>
    <ul class="share cf">
        <li class="facebook top">
            <a href="#" data-service="facebook" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
                <span class="text">via Facebook</span>
            </a>
        </li>
        <li class="twitter top">
            <a href="#" data-service="twitter" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
                <span class="text">via Twitter</span>
            </a>
        </li>
        <li class="google" >
            <a href="#" data-service="google" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
                <span class="text">via Google+</span>
            </a>
        </li>
    </ul>
    <ul class="share cf">
        <li class="xing" >
            <a href="#" data-service="xing" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-xing"></i></span>
                <span class="text">via XING</span>
            </a>
        </li>
        <li class="linkedin" >
            <a href="#" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
                <span class="text">via LinkedIn</span>
            </a>
        </li>
        <li class="email">
            <a href="#" id="nav-mob-buttons-em-share">
                <span class="icon"><i class="fa fa-lg fa-envelope"></i></span>
                <span class="text">via email</span>
            </a>
        </li>
    </ul>
    <span class="title">We in social networks …</span>
    <ul class="social cf">
        <li class="facebook">
            <a href="https://www.facebook.com/WMWMagazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
            </a>
        </li>
        <li class="twitter">
            <a href="https://twitter.com/WMW_Magazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
            </a>
        </li>
        <li class="youtube">
            <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-youtube"></i></span>
            </a>
        </li>
        <li class="linkedin">
            <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
            </a>
        </li>
        <li class="google">
            <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
            </a>
        </li>
    </ul>    
</div>
<div class="mob searchfield-wrapper gr-grey">
    <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
        <input type="text" name="q" placeholder="Search site …" id="nav-mob-searchfield-input" />
    </form>
</div></nav>
            <div class="page">
                <div class="content" id="content">

                                                            <ul class="breadcrumbs top">
                        <li><a href="/"><i class="fa fa-home"></i></a></li>
                                                                    <li><a href="https://waste-management-world.com/waste-to-energy">Waste to Energy</a></li>
                                                                                            <li>IN DEPTH: Bee’ah and Masdar Double Down on Waste to Energy in UAE</li>
                                                                </ul>
                    
                    
<div class="imv-ad" data-pool="970x90"></div>

<div class="grid with-sidebar">

    <div id="articles">
        <article class="article">

    <header >
    <span class="kicker">CNIM to Design, Build and Operate 300,000 TPA Sharjah WtE Plant</span
    ><time datetime="2019-02-05T11:53:53">an hour ago</time>

    <h1>
        IN DEPTH: Bee’ah and Masdar Double Down on Waste to Energy in UAE    </h1>
    <p>
        In the city of Sharjah the Abu Dhabi Future Energy Company and environmental services company Bee’ah have completed the financing of a $220 million waste to energy plant – the country’s first.    </p>

    
        <div class="labels with-sharer">
                <ul class="sharer cf">
    <li class="facebook" data-service="facebook" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="twitter" data-service="twitter" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="google" data-service="google" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="xing" data-service="xing" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="linkedin" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;"></li>
    </ul>
        
                <a class="label group-thema" href="https://waste-management-world.com/tag/UAE">UAE</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/IN%20DEPTH">IN DEPTH</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/2018%20Issue%206">2018 Issue 6</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Waste%20to%20Energy">Waste to Energy</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/CNIM">CNIM</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Markets%20&%20Policy">Markets & Policy</a>
            </div>
    
    </header>

        <figure class="first">
        <a href="https://cdn.waste-management-world.com/2445/1600-0-0/4/beeah-waste-to-energy-masdar/beeah-headquarters.jpg" class="figlink" target="_blank">
            <img src="https://cdn.waste-management-world.com/2445/670-0-1.85/4/beeah-waste-to-energy-masdar/beeah-headquarters.jpg" alt=""  style="background-color: rgb(139,135,128);">
        </a>

                <figcaption>
                                                            <span class="credit">Image © Beeah</span>
                    </figcaption>
            </figure>
    
    
    <div class="text-wrapper cf">


                <aside id="article-aside">

                        <div class="desktop">
                            </div>

            <div class="imv-ad" data-pool="300x250"></div>

                    </aside>
        
                <div class="text" id="main-article-text"><p><em>In the city of Sharjah, on the Arabian Gulf coast of the United Arab Emirates, the Abu Dhabi Future Energy Company (Masdar) and environmental services company Bee&rsquo;ah have completed the financing of a $220 million waste to energy plant &ndash; the country&rsquo;s first. WMW finds out more.</em></p>

<p>In July 2017, Masdar and Bee&rsquo;ah selected French firm CNIM to design, build and operate the UAE&rsquo;s fist waste to energy plant in Sharjah. Capable of processing some 300,000 tonnes of the region&rsquo;s waste each year, the new facility will generate up to 30 MW of electricity.</p>

<p>Bee&rsquo;ah set the ambitious target for Sharjah to achieve zero waste when the company was created back in 2007. At present, the emirate diverts 70% of its waste away from landfill. With the completion of this new facility, Sharjah will soon become the first city in the Middle East to achieve the target of 100% diversion of waste from landfill.</p>

<p>The development is being managed by Emirates Waste to Energy Company, a joint venture formed by Masdar and Bee&rsquo;ah last year, and is expected to be on stream by 2020. But even in the cash rich UAE, major infrastructure projects must secure funding to proceed. Back in September, the project was awarded a $33 million loan from the Dhabi Fund for Development (ADFD), a national entity for development aid.</p>

<p>However, to realise the Sharjah waste to energy project, a number of other lenders have also come together, including the Abu Dhabi Commercial Bank (ADCB); Siemens Financial Services; Sumitomo Mitsui Banking Corporation (SMBC); and Standard Chartered Bank (SCB).</p>

<p>To celebrate the financial close of the project, in October this year a signing ceremony took place at Masdar City with HE Khaled Al Huraimel, Group Chief Executive Officer of Bee&rsquo;ah and Mohamed Jameel Al Ramahi, Chief Executive Officer of Masdar.</p>

<p>&ldquo;Achieving financial close on the region&rsquo;s first commercial waste to energy project, and one of the largest of its type, not only illustrates the bankability of advanced renewable energy technology and the renewables sector&rsquo;s growing appeal to both the local and international investment community, it is also a testament to the attractiveness of Sharjah as an investment destination,&rdquo; comments Al Ramahi.</p>

<p>&ldquo;With GCC countries having among the highest rates of per-capita waste production in the world, sustainable waste management solutions are both critically important and a clear business opportunity.</p>

<p>Masdar will combine its proven expertise in renewable energy project development over the last ten years with Bee&rsquo;ah&rsquo;s track record in environmentally responsible waste management, to deliver a project that will catalyse further investment in waste-to-energy infrastructure in the UAE and beyond.&rdquo;</p>

<p>Located at Bee&rsquo;ah&rsquo;s Waste Management Center in Sharjah, the new plant will process more than 37.5 tonnes of municipal solid waste per hour to generate electricity. Once operational, it will contribute significantly to reaching the UAE&rsquo;s target of diverting 75% of its solid waste from landfills by 2021, as well as Sharjah&rsquo;s zero-waste-to-landfill goal.</p>

<p>&ldquo;Through the joint collaboration of all partners and stakeholders, the UAE is well set to deliver yet another breakthrough in commercial renewable energy,&rdquo; continues Al Ramahi.</p>

<p>According to Al Huraimel, the project is testament to a growth in innovation and creativity in the UAE&rsquo;s energy market. He says that in turn, this &ldquo;offers renewed optimism regarding the UAE&rsquo;s ambition of deriving 27% of energy needs from clean sources by 2021. This transformation of energy systems will also lead to a higher quality of life in our region &ndash; a vision that Bee&rsquo;ah is highly invested in pursuing.&rdquo;</p>

<p>&ldquo;Through this project, Bee&rsquo;ah and Masdar have exerted their collective energies towards diversifying the renewable energy sector, and identified a sustainable energy source with a long-term competitive advantage. At this stage, the support of these renowned financial institutions demonstrates international recognition of the project, and its feasibility in the context of the framework for sustainable economic growth,&rdquo; he continues.</p>

<p>According to Masdar, the plant has been designed to meet the strictest environmental standards, including the European Union&rsquo;s Best Available Techniques, widely recognised as the global standard on industrial environmental performance.</p>

<p><strong>Building for the Future</strong><br />
The facility was one of a number of commercial renewable energy projects that Masdar showcased throughout the Water, Energy, Technology and Environment exhibition (WETEX) from 23-25 October this year. Organised by Dubai Electricity and Water Authority (DEWA), the event takes place annually in Dubai.</p>

<p>Bee&rsquo;ah also shared its insights into MENA&#39;s evolving waste to energy sector, and on the development of the waste to energy facility.</p>

<p>In addition, the Sharjah-based firm recently expanded its horizons with the signing of a Memorandum of Understanding (MoU) with Italian firm Ambienthesis SPA to explore environmental and waste management opportunities in the Middle East and Europe. Under the deal, the two firms will exchange expertise, explore potential areas of collaboration, share technological know-how and explore opportunities in integrated waste management.&nbsp;</p>

<p>The ultimate goal is to develop joint initiatives in the United Arab Emirates, in the Middle East and in Europe - including Italy - in the waste to energy sector, and land and water remediation.</p>
</div>
        

        <div class="mobile">
                    </div>



        
    </div>

    <div class="imv-ad" data-pool="468x60"></div>




    
        <div class="subscribe-to-newsletter-overlay  " id="subscribe-to-newsletter-overlay">
    <section id="subscribe-to-newsletter" class="subscribe-to-newsletter   1">

            	<h1>Do you like this kind of articles?</h1>
            	<p>Subscribe to our free newsletter!</p>

    	
        
        <form class="form" action="https://waste-management-world.com/sign-up?newsletter=1&back=1" method="post" enctype="application/x-www-form-urlencoded">
            <label>
                <span>Your email address</span>
                <input type="text" name="email" value="" placeholder="name@example.com" class="" />
            </label>

            <div class="checkboxes">
                <span class="title">I would like to subscribe to the following newsletters</span>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="1" checked />
                    Weekly Bulletin                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="4" checked />
                    Monthly Collection & Handling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="2"  />
                    Monthly Recycling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="3"  />
                    Monthly Waste to Energy                </label>
                            </div>

            <input type="hidden" name="_token" value="JfR2M1bWiRM8OkmFtq66LKKCGRhhCMxxauf1s4SD">
            <button type="submit" id="subscribe-to-newsletter-submit">
                Subscribe for free            </button>
            <a id="subscribe-to-newsletter-nothanks" class="button" href="#">No, thanks</a>

        </form>

        <button type="submit" id="subscribe-to-newsletter-after-finish-close">
            OK        </button>
    </section>
</div>
    
    <div id="mob-suggestions"></div>
</article>
    </div>

    <aside class="sidebar" id="sidebar"> <div class="widget mostread">
    <h4 class="ft-title">Most read today</h4>
    
            
    <a href="/a/slicker-recycling-acquires-fellow-oil-recycling-firm-j-vant">
                <span class="sz">Slicker Expands its South East UK Oil Waste Management Presence</span>
                        <span class="ttl ft-title">Slicker Recycling Acquires Fellow Oil Recycling Firm J Vant</span>
            </a>    
    
        
    <a href="/a/recyclings-role-in-cop24-agreement-to-tackle-climate-change-championed">
                <span class="sz">Global Recycling Foundation Backs Katowice Climate Package</span>
                        <span class="ttl ft-title">Recycling’s Role in COP24 Agreement to Tackle Climate Change Championed</span>
            </a>    
    
        
    <a href="/a/nlwa-program-to-crunch-down-on-crusty-bread-wasters">
                <span class="sz">1.2bn Bread Crusts Binned in UK Each Year – Does Nobody Want Curly Hair?</span>
                        <span class="ttl ft-title">NLWA Program to Crunch Down on Crusty Bread Wasters</span>
            </a>    
    
        
    <a href="/a/1m-fine-for-veolia-over-2013-death-of-waste-site-employee">
                <span class="sz">Industry Wide Lessons for Worker Safety on Waste & Recycling Sites</span>
                        <span class="ttl ft-title">£1m Fine for Veolia Over 2013 Death of Waste Site Employee</span>
            </a>    
    
        
    <a href="/a/draft-eu-law-to-tackle-micro-plastic-waste">
                <span class="sz">Problem Six Times Bigger than Great Pacific Garbage Patch</span>
                        <span class="ttl ft-title">Draft EU Law to Tackle Micro Plastic Waste </span>
            </a>    
    
        
    <a href="/a/in-depth-beeah-and-masdar-double-down-on-waste-to-energy-in-uae">
                <span class="sz">CNIM to Design, Build and Operate 300,000 TPA Sharjah WtE Plant</span>
                        <span class="ttl ft-title">IN DEPTH: Bee’ah and Masdar Double Down on Waste to Energy in UAE</span>
            </a>    
    
     

</div>
<div class="imv-ad" data-pool="300x250"></div><a class="iswa-widget" href="https://www.iswa.org/" target="_blank"><img src="/img/pgs/about/iswa-20151023.png" /></a>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/38">
        <img src="https://img.yumpu.com/62248343/1/200x266/november-december-2018.jpg" />
    </a>
    <div class="subscribe">
        <a href="/subscribe">Subscribe now</a>
    </div>
    <h4 class="ft-title">November/December 2018</h4>
    <p>
        <ul>
                        <li>
                                <span>Putting Waste to Work</span>
                
                In a Land Down Under            </li>
                        <li>
                                <span>Plastics</span>
                
                To Burn, Or Not to Burn            </li>
                        <li>
                                <span>Research & Development</span>
                
                The Key to Success            </li>
                    </ul>
    </p>
    <div class="links">
        <a style="width: 50%;" href="/epaper"><span>E-paper</span></a>
        <a style="width: 50%;" href="/about"><span style="border-right: none;">Mediakit</span></a>
        <br class="cf">
    </div>
</div>
<div class="imv-ad" data-pool="300x250"></div>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/39">
        <img src="https://img.yumpu.com/62248354/1/200x266/ch-nov-dec-2019.jpg" />
    </a>
    <div class="subscribe">
        <a href="/epaper/collection-handling">Read now</a>
    </div>
    <h4 class="ft-title">C&H Nov/Dec 2019</h4>
    <p>
        <ul>
                        <li>
                                <span>The Italian Job!</span>
                
                Why Should Ecomondo be in your Events Diary for 2019            </li>
                        <li>
                                <span>Chinese Manufacturer</span>
                
                Liugong Unveils New Waste Specials            </li>
                        <li>
                                <span>+++ PLUS</span>
                
                We Find Out How Those Falken Tyres are Holding Up
Full Story on the Faun Viajet 12 Sweeper            </li>
                    </ul>
    </p>
</div>
 </aside></div>


                </div>
            </div>
            <div class="footer" id="footer">
            <ul class="breadcrumbs">
        <li><a href="/"><i class="fa fa-home"></i></a></li>
                    <li><a href="https://waste-management-world.com/waste-to-energy">Waste to Energy</a></li>
                            <li>IN DEPTH: Bee’ah and Masdar Double Down on Waste to Energy in UAE</li>
                </ul>
    
    
    <div class="more-from-us">More by waste-management-world.com</div>

    <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy selected">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat">
            <span>IFAT 2018</span>
        </a>
    </li>
</ul>


    <div class="by-line">
        <a href="/img/pgs/about/WMW-media-kit.pdf" target="_blank"><i class="fa fa-download"></i> Download media kit</a> <span class="desktop-text">|</span> <br class="mobile" />
        <a href="https://waste-management-world.com/about">Contact & Publisher</a>
    </div>

    
    <div class="copy">
        &copy; WEKA Industrie Medien GmbH 2013-2019 <span class="desktop-text">|</span> <br class="mobile" />
        All rights reserved <span class="desktop-text">|</span> <br class="mobile" />
        Developed by Jakub Jozefek    </div>


    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        (function() {

            ga('create', 'UA-15888014-12', 'waste-management-world.com');

            
            
            ga('send', 'pageview');

            
        })();
    </script>

</div>
        </div>
        <div class="imv-ad skyscraper" data-pool="160x600_aussen"></div>

    </div>


    
    <script type="text/javascript">
       if (typeof window.imv === 'undefined') {
           window['imv'] = {};
       }
       window.imv.serviceId = 110;
       if (typeof window.imv.ads === 'undefined') {
           window['imv']['ads'] = {};
       }
       window.imv.ads.serverConfig = '{"display":1,"page":"waste-to-energy","keywords":["uae","in depth","2018 issue 6","waste to energy","cnim","markets & policy"]}';
       window.imv.dynWidgets = '{"display":"1","tags":["UAE","IN DEPTH","2018 Issue 6","Waste to Energy","CNIM","Markets & Policy"],"originId":7153}';

           </script>

            <script src="/js/libs-MjAxNzA0MDYx.js"></script>
    

    <script src="/js/base-MjAxNzA0MDYx.js"></script>
    <script src="/gettext/-MjAxNzA0MDYx.js"></script>

    
        <script src="/js/pgs/article/index-MjAxNzA0MDYx.js"></script>



</body>
</html>
