<!doctype html>
<html class="fixed" lang="en" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta charset="UTF-8">
    <title>Malaysia Airlines flies the first flight in Malaysia using Sustainable Aviation Fuel | Waste Management World</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
    <meta name="csrf-token" content="DoMwGyysx9cyQXWIODxnEa6CcDyDy5TLBHQ1ybH4"/>

    <meta name="DC.Title" content="Malaysia Airlines flies the first flight in Malaysia using Sustainable Aviation Fuel" />
<meta name="DC.Subject" content="Malaysia Airlines flies the first flight in Malaysia using Sustainable Aviation Fuel" />
<meta property="og:title" content="Malaysia Airlines flies the first flight in Malaysia using Sustainable Aviation Fuel" />


<meta name="description" content="PETRONAS and Neste collaborate with the airline to mark a major milestone in Malaysia’s aviation industry." />
<meta name="DC.Description" content="PETRONAS and Neste collaborate with the airline to mark a major milestone in Malaysia’s aviation industry." />
<meta property="og:description" content="PETRONAS and Neste collaborate with the airline to mark a major milestone in Malaysia’s aviation industry." />

<meta property="og:image" content="https://imgs.waste-management-world.com/m/4002_1_1200-0-1.85_.jpg" />

<meta property="og:url" content="https://waste-management-world.com/a/malaysia-airlines-flies-the-first-flight-in-malaysia-using-sustainable-aviation-fuel" />

<meta property="og:type" content="article" />
<meta property="article:published_time" content="2021-12-22T09:03:47+00:00" />
<meta property="article:tag" content="Neste" />
<meta property="article:tag" content="PETRONAS" />
<meta property="article:tag" content="bio fuels" />
<meta property="article:tag" content="sustainability" />
<meta property="article:tag" content="business news" />

    <link rel="alternate" type="application/rss+xml" title="RSS" href="/rss.xml" />
    <link media="all" type="text/css" rel="stylesheet" href="/build/css/layout/layout.82482ecd09b10a64.css" />

        <link media="screen" type="text/css" rel="stylesheet" href="/vendor/imverlag/article-library/build/css/frontend/article.css?v=20210912.fafa2aeb" />
    <link media="screen" type="text/css" rel="stylesheet" href="/build/css/pgs/article/subscribe.2107a37a194dec5e.css" />
    
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i,700" rel="stylesheet">
    <link href="https://fonts.weka.one/font-awesome.css" rel="stylesheet">

</head>

<body>


    <div class="page-wrapper">
        <div
    id="billboard"
    class="imv-ad pool-970x250  billboard"
    style="
        display: none;
        width:970px;
        height:250px;"
    >
</div>
        <div class="page-ds">
            <nav class="main " id="nav-main">
    <div class="mob-ui">
        <ul class="mob-buttons" id="nav-mob-buttons">
            <li><a href="#" data-section="searchfield"><span><i class="fa fa-search"></i></span></a></li>
            <li><a href="#" data-section="nav"><span><i class="fa fa-bars"></i></span></a></li>
        </ul>
    </div>
    <a class="logo" href="https://waste-management-world.com"></a>
    <div class="top-nav">
        <ul>
    <li class="desktop-only ">
        <a href="https://waste-management-world.com"><i class="fa fa-home"></i></a>
    </li
    ><li class="epaper ">
        <a href="https://waste-management-world.com/epaper">
            E-paper
        </a>
    </li
        ><li>
        <a href="https://waste-management-world.com/authkit/sign-in?intended=a%2Fmalaysia-airlines-flies-the-first-flight-in-malaysia-using-sustainable-aviation-fuel&amp;cancel=a%2Fmalaysia-airlines-flies-the-first-flight-in-malaysia-using-sustainable-aviation-fuel">
            <i class="fa fa-sign-in"></i> Sign in
        </a>
    </li
        ><li class="subscribe ">
        <a href="https://waste-management-world.com/subscribe">
            Subscribe
        </a>
    </li>
</ul>
    </div>
    <div class="bluebar cf"
        ><div class="left">
            Wednesday, <span class="autd" data-time="now">2021-12-22 09:55</span>
            |
                            <a href="https://waste-management-world.com/authkit/sign-in?mode=sign-up&amp;intended=%2Fu%2Fsettings&amp;cancel=a%2Fmalaysia-airlines-flies-the-first-flight-in-malaysia-using-sustainable-aviation-fuel" class="iconized"><!--
                --><i class="fa fa-paper-plane"></i>
                    <span>Subscribe to newsletter</span>
                </a>
                                </div><!--
        --><div class="right"><!--
         --><ul class="social">
                <li>
                    <a href="https://www.facebook.com/WMWMagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/groups/4907099/" target="_blank"><i class="fa fa-linkedin"></i></a>
                </li>
                <li>
                    <a href="https://twitter.com/WMW_Magazine" target="_blank"><i class="fa fa-twitter"></i></a>
                </li>
                <li>
                    <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank"><i class="fa fa-youtube-play"></i></a>
                </li>
            </ul><!--
         --><div class="searchfield-wrapper gr-grey">
                <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
                    <input type="text" name="q" placeholder="Search site …" id="nav-main-searchfield-input" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>

    <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="blog ">
        <a href="https://waste-management-world.com/blog">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="events ">
        <a href="https://waste-management-world.com/events">
            <span>Events</span>
        </a>
    </li
    ><li class="epaper ">
        <a href="/epaper">
            <span>E-Paper</span>
        </a>
    </li>
</ul>

    <div class="mob searchfield-wrapper gr-grey">
        <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
            <input type="text" name="q" placeholder="Search site …" id="nav-mob-searchfield-input" />
        </form>
    </div>
</nav>
            <div class="page">
                <div class="content" id="content">

                    <ul class="breadcrumbs top">
        <li>
                <a href="/">
                        <i class="fa fa-home"></i>
                    </a>
            </li>
        <li>
                Malaysia Airlines flies the first flight in Malaysia using Sustainable Aviation Fuel
            </li>
    </ul>


                    <article class="
    article
    
    
    
">
    <header
    class="
        
        
">

    
    <div class="inner">
        <span class="kicker">
                            Bio fuels
                    </span
        ><time datetime="2021-12-22T09:03:47+00:00">2021-12-22 09:03:47</time>

        <h1>
            Malaysia Airlines flies the first flight in Malaysia using Sustainable Aviation Fuel
        </h1>
        <p>
             PETRONAS and Neste collaborate with the airline to mark a major milestone in Malaysia’s aviation industry.
        </p>

        
                <div class="labels with-sharer">
            <input type="radio" id="show-all-labels-0" name="show-all-labels" value="0" checked />
            <input type="radio" id="show-all-labels-1" name="show-all-labels" value="1" />

            <ul class="article-sharer">
    <li>
        <a class="facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwaste-management-world.com%2Fa%2Fmalaysia-airlines-flies-the-first-flight-in-malaysia-using-sustainable-aviation-fuel&amp;t=Malaysia+Airlines+flies+the+first+flight+in+Malaysia+using+Sustainable+Aviation+Fuel" target="_blank"></a>
    </li>
    <li>
        <a class="twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwaste-management-world.com%2Fa%2Fmalaysia-airlines-flies-the-first-flight-in-malaysia-using-sustainable-aviation-fuel&amp;text=Malaysia+Airlines+flies+the+first+flight+in+Malaysia+using+Sustainable+Aviation+Fuel+-+%23Neste+%23PETRONAS+%23BioFuels+%23Sustainability+%23BusinessNews" target="_blank"></a>
    </li>
    <li>
        <a class="xing" href="https://www.xing.com/social_plugins/share?url=https%3A%2F%2Fwaste-management-world.com%2Fa%2Fmalaysia-airlines-flies-the-first-flight-in-malaysia-using-sustainable-aviation-fuel" target="_blank"></a>
    </li>
    <li>
        <a class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwaste-management-world.com%2Fa%2Fmalaysia-airlines-flies-the-first-flight-in-malaysia-using-sustainable-aviation-fuel&amp;title=Malaysia+Airlines+flies+the+first+flight+in+Malaysia+using+Sustainable+Aviation+Fuel&amp;summary=+PETRONAS+and+Neste+collaborate+with+the+airline+to+mark+a+major+milestone+in+Malaysia%E2%80%99s+aviation+industry." target="_blank"></a>
    </li>
</ul>

                                    <a class="label group-2" href="https://waste-management-world.com/tag/Neste">
                Neste
            </a>
                        <a class="label group-2" href="https://waste-management-world.com/tag/PETRONAS">
                PETRONAS
            </a>
                                                <a class="label group-3" href="https://waste-management-world.com/tag/bio%20fuels">
                bio fuels
            </a>
                        <a class="label group-3" href="https://waste-management-world.com/tag/sustainability">
                sustainability
            </a>
                        <a class="label group-3" href="https://waste-management-world.com/tag/business%20news">
                business news
            </a>
                        
            <div class="control">
                <label for="show-all-labels-1" class="link iconized">
                    <i class="fa fa-angle-down"></i>
                    Show all 5 keywords
                </label>
                <label for="show-all-labels-0" class="link iconized">
                    <i class="fa fa-angle-up"></i>
                    Show fewer keywords
                </label>
            </div>
        </div>
            </div>

        <figure class="image light">
        <div class="wrapper" style="background-color:rgb(245,245,245);">
        <div>
    
        <a
            href="https://imgs.waste-management-world.com/m/4002_1_1280-0-0_.jpg"
            target="_blank"
            data-has-custom-url="0"
            style="
                padding-top:54.05%;
                background-color:rgb(245,245,245);
            ">
                        <img src="https://imgs.waste-management-world.com/m/4002_1_800-0-1.85_.jpg" alt="">
            
                        <span class="credit">&copy; Neste</span>
                    </a>

            </div>
    </div>
    
        <figcaption>
    
    </figcaption>
    </figure>
    </header>

    
        
        <div class="text cf">


            <div class="text-wrapper">
                
                <div
    id="first-inline"
    class="imv-ad pool-300x600  "
    style="
        display: none;
        width:300px;
        height:600px;"
    >
</div>


                
                <p>Malaysia Airlines, the national carrier of Malaysia, today operated its inaugural flight using sustainable aviation fuel (SAF) in partnership with PETRONAS Dagangan Berhad (PDB) and Neste. The flight marks Malaysia Airlines&rsquo; commitment to make SAF the cleaner and more viable energy option for regular flights by 2025.<br />
<br />
The historic flight MH7979 utilizing the Airbus 330-200 aircraft departed Amsterdam Airport Schiphol at 12:55 pm local time using a blend mixture of approximately 38% SAF made e.g. from used cooking oil, and conventional jet fuel, and arrived in Kuala Lumpur International Airport at 09.00 am local time.<br />
<br />
This successful operation was a result of the supply deal between PETCO Trading (UK) Ltd, which is PETRONAS&rsquo; marketing and trading arm in Europe, and Neste, the world&rsquo;s leading producer of renewable diesel and SAF refined from waste and residues.<br />
<br />
SAF is recognized globally as the most feasible option to significantly reduce aviation emissions in the near term.&nbsp;<a href="https://publish.ne.cision.com/l/mjdpvufle/www.neste.com/products/all-products/neste-my-sustainable-aviation-fuel">Neste MY Sustainable Aviation Fuel</a>TM&nbsp;is produced from sustainably-sourced, 100% renewable waste and residue raw materials, such as used cooking oil and animal fat waste. In its neat form, and over the life cycle, Neste MY Sustainable Aviation Fuel reduces greenhouse gas emissions by up to 80%* compared to fossil jet fuel use.<br />
<br />
Malaysia Airlines via its parent, Malaysia Aviation Group (MAG), recently partnered with PDB to jointly explore potential collaborative opportunities that advance sustainability, including the supply and adoption of SAF at Kuala Lumpur International Airport (KLIA). They also aim to strengthen awareness in aviation sustainability through a united communication and advocacy strategy around carbon emission reduction.<br />
<br />
In addition to using sustainable aviation fuel, preparations for this flight were done with GE Digital&rsquo;s FlightPulse&reg; and Fuel Insight software that assisted the flight crew in planning for efficient fuel procedures during the flight. The data logged during the flight will be processed and analyzed to help the Operations team better understand the opportunities to operate a more sustainable flight.<br />
&nbsp;</p>

            </div>

                    </div>

        <div class="post">

            
            
            <div
    id="ad-slot-1"
    class="imv-ad pool-468x60  "
    style="
        display: none;
        width:468px;
        height:60px;"
    >
</div>

        </div>
    
    


        <div class="subscribe-to-newsletter-overlay  " id="subscribe-to-newsletter-overlay">
    <section id="subscribe-to-newsletter" class="subscribe-to-newsletter   1">

            	<h1>Do you like this kind of articles?</h1>
            	<p>Subscribe to our free newsletter!</p>

    	
        
        <form class="csb-form" action="https://waste-management-world.com/authkit/sign-up?newsletter=1&amp;back=1" method="post" enctype="application/x-www-form-urlencoded">
            <label class="email">
                <span>Your email address</span>
                <input type="text" name="email" value="" placeholder="name@example.com" class="" />
            </label>

            <div class="checkboxes">
                <span class="title">I would like to subscribe to the following newsletters</span>

                <ul>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="1"  />
                            <span>Weekly Bulletin <span>| Every Friday</span></span>
                            <p>A round-up of the week’s key events in the waste &amp; recycling industry.</p>
                        </label>
                    </li>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="3"  />
                            <span>Waste to Energy Monthly <span>| First Tuesday of the Month</span></span>
                            <p>The month’s top stories from the world of waste to energy.</p>
                        </label>
                    </li>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="4"  />
                            <span>Collection &amp; Handling Monthly <span>| Second Tuesday of the Month</span></span>
                            <p>Top coverage of refuse collection vehicles, plant equipment and industry news.</p>
                        </label>
                    </li>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="2"  />
                            <span>Recycling Newsletter <span>| Third Tuesday of the Month</span></span>
                            <p>The biggest stories of the month from the recycling sector.</p>
                        </label>
                    </li>
                                    </ul>
            </div>

            <input type="hidden" name="_token" value="DoMwGyysx9cyQXWIODxnEa6CcDyDy5TLBHQ1ybH4">

            <label class="checkbox privacy-policy ">
                <input
                    type="checkbox"
                    name="privacy_policy"
                    value="true"
                    
                />
                <span>
                    Consent to privacy policy
                </span>
                <p>
                    With my sign up I agree to the <a href="https://waste-management-world.com/privacykit/policy" target="_blank">Privacy Policy</a>.
                </p>
            </label>

            <button type="submit" id="subscribe-to-newsletter-submit">
                Subscribe for free
            </button>
            <a id="subscribe-to-newsletter-nothanks" class="button" href="#">No, thanks</a>

        </form>

        <button type="submit" id="subscribe-to-newsletter-after-finish-close">
            OK
        </button>
    </section>
</div>

    
    <div id="mob-suggestions"></div>
</article>

                </div>
            </div>
            <div class="footer" id="footer">


    <ul class="breadcrumbs ">
        <li>
                <a href="/">
                        <i class="fa fa-home"></i>
                    </a>
            </li>
        <li>
                Malaysia Airlines flies the first flight in Malaysia using Sustainable Aviation Fuel
            </li>
    </ul>



    <div class="more-from-us">More from Waste Management World</div>

    <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="blog ">
        <a href="https://waste-management-world.com/blog">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="events ">
        <a href="https://waste-management-world.com/events">
            <span>Events</span>
        </a>
    </li
    ><li class="epaper ">
        <a href="/epaper">
            <span>E-Paper</span>
        </a>
    </li>
</ul>

    <div class="by-line">
        <a href="/a/7412">Imprint</a> |
        <a href="http://kontakt.imverlag.com" target="_blank">Contact</a> |
        <a href="https://waste-management-world.com/privacykit/policy" target="_blank">Privacy policy</a>
    </div>

    <div class="copy">
        &copy; WEKA Industrie Medien GmbH 2013-2021 <span class="desktop-text">|</span> <br class="mobile" />
        All rights reserved <span class="desktop-text">|</span> <br class="mobile" />
        Developed by Team <a href="https://github.com/orgs/imverlag/people" target="_blank">imverlag</a> in Vienna
    </div>
</div>
        </div>
        <div
    id="outer-skyscraper"
    class="imv-ad pool-160x600  outer-skyscraper"
    style="
        display: none;
        width:160px;
        height:600px;"
    >
</div>

    </div>



    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript">
    (function(w) {
        w.imverlag = JSON.parse('{"public":{"SearchKit":{"suggestions":"https:\/\/waste-management-world.com\/api\/search.kit\/suggestions"}}}');
    })(window);

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Imv_AdServing = window.Imv_AdServing || [];

    window.Imv_AdServing.push(function(ads) {
        ads
            .setConfig('{"dfpId":4443467,"display":true,"targeting":{"env":["production"],"keyword":["Neste","PETRONAS","bio fuels","sustainability","business news"],"page_wmw":["companies"]},"queue":[{"pool":"300x600","mobile":false,"desktop":true,"id":"first-inline","targeting":[]},{"pool":"468x60","mobile":false,"desktop":true,"id":"ad-slot-1","targeting":[]},{"pool":"970x250","mobile":false,"desktop":true,"id":"billboard","targeting":{"position":"outer"}},{"pool":"160x600","mobile":false,"desktop":true,"id":"outer-skyscraper","targeting":{"position":"outer"}}],"pool":{"970x250":{"code":"Wmw_Billboard","sizes":[[970,250],[970,90]]},"970x90":{"code":"Wmw_Leaderboard","sizes":[[970,90]]},"300x250":{"code":"Wmw_Medium_Rectangle","sizes":[[300,250]],"mobile":true},"160x600":{"code":"Wmw_Wide_Skyscraper","sizes":[[160,600]]},"300x600":{"code":"Wmw_Halfpage_Ad","sizes":[[300,600],[300,250]]},"468x60":{"code":"Wmw_Full_Banner","sizes":[[468,60]]},"advertorial":{"code":"Wmw_Advertorial","sizes":[[500,500]],"responsive":true}}}')
            .registerQueue();
    });
</script>

<script>

(function(g) {
    g._weka_privacy_kit_policies = '[20190612]';
})(window);

</script>

<script src="/vendor/weka/privacykit/build/js/global-kit.js?lang=en&v=20210912.fafa2aeb"></script>


    <script src="/build/js/base.bb43bec68f6f0875.js?lang=en"></script>

        <script>
        (function(win) {
            win._imvArticleId = 8777;
        })(window);
    </script>
    <script src="/vendor/imverlag/article-library/build/js/frontend/article.js?lang=en&v=20210912.fafa2aeb"></script>
    <script src="/build/js/pgs/article/subscribe.924f8846b5b1bb19.js"></script>
    
    <script>
    window.Imv_AdServing.loadAds();
</script>

<script>
    (function(w, d) {

        var gaExec = function() {

            var gaDisableKey = 'ga-disable-UA-15888014-12';

            w[ gaDisableKey ] = w[ gaDisableKey ] || d.cookie.indexOf(gaDisableKey + '=true') > -1;

            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(w,d,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-15888014-12', 'waste-management-world.com');
            ga('set', 'anonymizeIp', true);

                        
            ga('set', 'dimension1', 'Unregistered');

            
            ga('set', 'dimension2', 'Free');

            
            ga('send', 'pageview');

                    };

        
        gaExec();

        
    })(window, document);

</script>


</body>
</html>
