<!doctype html>

<!--[if IE 8 ]>    <html class="fixed ie8" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if IE 9 ]>    <html class="fixed ie9" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="fixed" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <!--<![endif]-->

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta charset="UTF-8">
    <title>Masdar & Korea Energy Agency to Explore Renewables Including Waste to Energy  &laquo; Waste to Energy &laquo; Waste Management World</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

    <meta name="imv:pid" content="6645" />
	<meta name="description" content="Masdar has signed of a memorandum of understanding with the Korea Energy Agency for waste to energy and other renewable collaborations and investment between the Republic of Korea and the UAE." />
	<meta name="DC.Description" content="Masdar has signed of a memorandum of understanding with the Korea Energy Agency for waste to energy and other renewable collaborations and investment between the Republic of Korea and the UAE." />
	<meta name="DC.Title" content="Masdar &amp; Korea Energy Agency to Explore Renewables Including Waste to Energy " />
	<meta name="DC.Subject" content="Masdar &amp; Korea Energy Agency to Explore Renewables Including Waste to Energy " />
	<meta name="keywords" content="UAE, Waste to Energy, finance, south korea, Markets &amp; Policy" />
	<meta name="imv:did" content="6664" />
	<meta name="imv:image_recommend" content="https://cdn.waste-management-world.com/1890/160-0-1.33/1/masdar-korea-waste-to-energy-renewables-uae/masdar-korea-energy-agency-mou-01-slideshow.jpg" />
	<meta property="og:title" content="Masdar &amp; Korea Energy Agency to Explore Renewables Including Waste to Energy " />
	<meta property="og:description" content="Masdar has signed of a memorandum of understanding with the Korea Energy Agency for waste to energy and other renewable collaborations and investment between the Republic of Korea and the UAE." />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://waste-management-world.com/a/masdar-korea-energy-agency-to-explore-renewables-including-waste-to-energy" />
	<meta property="article:published_time" content="2018-04-03T14:29:20" />
	<meta property="article:modified_time" content="2018-04-03T14:29:20" />
	<meta property="article:tag" content="UAE" />
	<meta property="article:tag" content="Waste to Energy" />
	<meta property="article:tag" content="finance" />
	<meta property="article:tag" content="south korea" />
	<meta property="article:tag" content="Markets &amp; Policy" />
	<meta property="og:image" content="https://cdn.waste-management-world.com/1890/1000-0-1.85/1/masdar-korea-waste-to-energy-renewables-uae/masdar-korea-energy-agency-mou-01-slideshow.jpg" />
    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://waste-management-world.com/sitemaps/rss.xml" />

    <link media="screen" type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,300,300italic,700" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/fonts-MjAxNjAzMDM.css" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base-MjAxNzA0MDYx.css" />
    <link media="screen and (min-width: 768px)" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />

    <!--[if (lt IE 9)&(!IEMobile)]>
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />
    <![endif]-->


    <!--[if lt IE 9]>
    <script type="text/javascript">
        window.html5 = {
            shivCSS: false
        };
    </script>
    <script src="/js/libs/html5shiv.min.js"></script>
    <![endif]-->

    
        <link media="screen" type="text/css" rel="stylesheet" href="/css/pgs/article/index-MjAxNzA0MDYx.css" />


</head>

<body>


    <div class="page-wrapper">
        <div id="ad-slb" class="imv-ad slb" data-pool="970x90_aussen"></div>
        <div class="page-ds">
            <nav class="main " id="nav-main">
    <div class="mob-ui">
        <ul class="mob-buttons" id="nav-mob-buttons">
            <li><a href="#" data-section="sharer"><span><i class="fa fa-share"></i></span></a></li>
            <li><a href="#" data-section="searchfield"><span><i class="fa fa-search"></i></span></a></li>
            <li><a href="#" data-section="nav"><span><i class="fa fa-bars"></i></span></a></li>
        </ul>
    </div>
    <a class="logo" href="https://waste-management-world.com"></a>
    <div class="top-nav">
        <ul>
    <li class="desktop-only ">
        <a href="https://waste-management-world.com"><i class="fa fa-home"></i></a>
    </li
    ><li class="">
        <a href="https://waste-management-world.com/epaper">
            E-paper        </a>
    </li
        ><li >
        <a href="https://waste-management-world.com/sign-up">
            <i class="fa fa-user-plus"></i> Sign up        </a>
    </li
    ><li>
        <a href="https://waste-management-world.com/auth/sign-in">
            <i class="fa fa-sign-in"></i> Sign in        </a>
    </li
        ><li class="desktop-only ">
        <a href="https://waste-management-world.com/about">
            About us        </a>
    </li
    ><li class="subscribe ">
        <a href="https://waste-management-world.com/subscribe">
            Subscribe        </a>
    </li>
</ul>
    </div>
    <div class="bluebar cf"><!--
        --><div class="left">
            Tuesday, <span class="autd" data-time="now">2018-04-03, 16:28</span>

            | <a href="https://waste-management-world.com/sign-up?newsletter=1" class="iconized"><!--
                --><i class="fa fa-paper-plane"></i>
                <span>Subscribe to our newsletter</span>
            </a>
                    </div><!--
        --><div class="right"><!--
         --><ul class="social">
                <li>
                    <a href="https://www.facebook.com/WMWMagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank"><i class="fa fa-linkedin"></i></a>
                </li>
                <li>
                    <a href="https://twitter.com/WMW_Magazine" target="_blank"><i class="fa fa-twitter"></i></a>
                </li>
                <li>
                    <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank"><i class="fa fa-youtube-play"></i></a>
                </li>
                <li>
                    <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank"><i class="fa fa-google-plus"></i></a>
                </li>
            </ul><!--
         --><div class="searchfield-wrapper gr-grey">
                <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
                    <input type="text" name="q" placeholder="Search site …" id="nav-main-searchfield-input" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>

        <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy selected">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat">
            <span>IFAT 2018</span>
        </a>
    </li>
</ul>
    
    <div class="gr-grey sharer">
    <span class="title">Share this page …</span>
    <ul class="share cf">
        <li class="facebook top">
            <a href="#" data-service="facebook" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
                <span class="text">via Facebook</span>
            </a>
        </li>
        <li class="twitter top">
            <a href="#" data-service="twitter" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
                <span class="text">via Twitter</span>
            </a>
        </li>
        <li class="google" >
            <a href="#" data-service="google" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
                <span class="text">via Google+</span>
            </a>
        </li>
    </ul>
    <ul class="share cf">
        <li class="xing" >
            <a href="#" data-service="xing" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-xing"></i></span>
                <span class="text">via XING</span>
            </a>
        </li>
        <li class="linkedin" >
            <a href="#" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
                <span class="text">via LinkedIn</span>
            </a>
        </li>
        <li class="email">
            <a href="#" id="nav-mob-buttons-em-share">
                <span class="icon"><i class="fa fa-lg fa-envelope"></i></span>
                <span class="text">via email</span>
            </a>
        </li>
    </ul>
    <span class="title">We in social networks …</span>
    <ul class="social cf">
        <li class="facebook">
            <a href="https://www.facebook.com/WMWMagazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
            </a>
        </li>
        <li class="twitter">
            <a href="https://twitter.com/WMW_Magazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
            </a>
        </li>
        <li class="youtube">
            <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-youtube"></i></span>
            </a>
        </li>
        <li class="linkedin">
            <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
            </a>
        </li>
        <li class="google">
            <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
            </a>
        </li>
    </ul>    
</div>
<div class="mob searchfield-wrapper gr-grey">
    <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
        <input type="text" name="q" placeholder="Search site …" id="nav-mob-searchfield-input" />
    </form>
</div></nav>
            <div class="page">
                <div class="content" id="content">

                                                            <ul class="breadcrumbs top">
                        <li><a href="/"><i class="fa fa-home"></i></a></li>
                                                                    <li><a href="https://waste-management-world.com/waste-to-energy">Waste to Energy</a></li>
                                                                                            <li>Masdar & Korea Energy Agency to Explore Renewables Including Waste to Energy </li>
                                                                </ul>
                    
                    
<div class="imv-ad" data-pool="970x90"></div>

<div class="grid with-sidebar">

    <div id="articles">
        <article class="article">

    <header >
    <span class="kicker">Collaboration & Investment Following Memorandum of Understanding Deal</span
    ><time datetime="2018-04-03T14:29:20">an hour ago</time>

    <h1>
        Masdar & Korea Energy Agency to Explore Renewables Including Waste to Energy     </h1>
    <p>
        Masdar has signed of a memorandum of understanding with the Korea Energy Agency for waste to energy and other renewable collaborations and investment between the Republic of Korea and the UAE.    </p>

        <div class="authors">
        By
        
        <a href="https://waste-management-world.com/authors/ben-messenger" rel="author">Ben Messenger</a>        
            </div>
    
        <div class="labels with-sharer">
                <ul class="sharer cf">
    <li class="facebook" data-service="facebook" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="twitter" data-service="twitter" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="google" data-service="google" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="xing" data-service="xing" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="linkedin" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;"></li>
    </ul>
        
                <a class="label group-thema" href="https://waste-management-world.com/tag/UAE">UAE</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Waste%20to%20Energy">Waste to Energy</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/finance">finance</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/south%20korea">south korea</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Markets%20&%20Policy">Markets & Policy</a>
            </div>
    
    </header>

        <figure class="first">
        <a href="https://cdn.waste-management-world.com/1890/1600-0-0/1/masdar-korea-waste-to-energy-renewables-uae/masdar-korea-energy-agency-mou-01-slideshow.jpg" class="figlink" target="_blank">
            <img src="https://cdn.waste-management-world.com/1890/670-0-1.85/1/masdar-korea-waste-to-energy-renewables-uae/masdar-korea-energy-agency-mou-01-slideshow.jpg" alt=""  style="background-color: rgb(145,132,117);">
        </a>

                <figcaption>
                                                            <span class="credit">Image © Masdar</span>
                    </figcaption>
            </figure>
    
    
    <div class="text-wrapper cf">


                <aside id="article-aside">

                        <div class="desktop">
                            </div>

            <div class="imv-ad" data-pool="300x250"></div>

                    </aside>
        
                <div class="text" id="main-article-text"><p><a href="http://www.masdar.ae/en">Masdar</a>, Abu Dhabi Future Energy Company, announced the signing of a memorandum of understanding (MoU) with the Korea Energy Agency (KEA) for <a href="https://waste-management-world.com/waste-to-energy">waste to energy</a> and other renewable collaborations and investment between the Republic of Korea and the United Arab Emirates (UAE).</p>

<p>Mohamed Jameel Al Ramahi, Masdar&rsquo;s Chief Executive Officer (CEO), and Dr. Nam Hoon Kang, President and CEO of KEA, signed the MoU, which coincided with the President of the Republic of Korea Moon Jae-in&rsquo;s four-day visit to the UAE and his first to the Middle East since his election last year.</p>

<p>Under the terms of the agreement, Masdar and KEA aim to establish a potential strategic partnership to encourage renewable energy investment in Korea and to develop a number of renewable energy projects using solar, wind, energy storage, floating solar power and waste-to-energy technologies, among others.</p>

<p>&ldquo;Our partnership with the Korea Energy Agency will allow us to strengthen our relationship with Korea and accelerate the deployment of renewable energy and new energy industry projects to improve energy security and spur innovation in smart urban development,&rdquo; said Al Ramahi.</p>

<p>Both parties have also agreed to the possibility of expanding the scope of the collaboration in the future and will exchange expertise in the renewable energy and new energy industry fields covering energy auditing, smart grids, energy storage and other related areas.</p>

<p>Dr. Kang said, &ldquo;We are pleased to enter into this partnership with Masdar, which will lay the foundation for mutually beneficial cooperation. Utilising Masdar and KEA&rsquo;s specialist knowledge and expertise will enable the Republic of Korea to advance its renewable energy goals.&rdquo;</p>

<p>The signing of the agreement follows the Korea-UAE bilateral Economic Cooperation Council meeting in March, where Masdar and KEA initiated the development of the partnership.</p>

<p>The MoU builds upon Masdar&rsquo;s current ties with the Republic of Korea following the signing of a strategic agreement during Abu Dhabi Sustainability Week 2018 with global infrastructure and energy development company Daewoo Engineering and Construction Co., Ltd. to support the commercialisation of low-energy reverse osmosis seawater desalination plants in the Middle East, North Africa and Asia.</p>

<p>Masdar&rsquo;s Clean Energy division is a leading developer and operator of utility-scale, grid-connected projects, as well as applications providing electricity access to communities away from the grid.</p>

<p>The division also engages in research and development of sustainable technologies, from seawater desalination to solar photovoltaics, biofuel and energy storage to enhance current capabilities of renewable energy technologies and boost local, regional and global renewable energy power generation capacity.</p>
</div>
        

        <div class="mobile">
                    </div>



        
    </div>

    <div class="imv-ad" data-pool="468x60"></div>




    
        <div class="subscribe-to-newsletter-overlay  " id="subscribe-to-newsletter-overlay">
    <section id="subscribe-to-newsletter" class="subscribe-to-newsletter   1">

            	<h1>Do you like this kind of articles?</h1>
            	<p>Subscribe to our free newsletter!</p>

    	
        
        <form class="form" action="https://waste-management-world.com/sign-up?newsletter=1&back=1" method="post" enctype="application/x-www-form-urlencoded">
            <label>
                <span>Your email address</span>
                <input type="text" name="email" value="" placeholder="name@example.com" class="" />
            </label>

            <div class="checkboxes">
                <span class="title">I would like to subscribe to the following newsletters</span>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="1" checked />
                    Weekly Bulletin                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="4" checked />
                    Monthly Collection & Handling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="2"  />
                    Monthly Recycling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="3"  />
                    Monthly Waste to Energy                </label>
                            </div>

            <input type="hidden" name="_token" value="h52I2GMcke6iYHIFU3aIryUjGVKxSK0AZuMz0wj9">
            <button type="submit" id="subscribe-to-newsletter-submit">
                Subscribe for free            </button>
            <a id="subscribe-to-newsletter-nothanks" class="button" href="#">No, thanks</a>

        </form>

        <button type="submit" id="subscribe-to-newsletter-after-finish-close">
            OK        </button>
    </section>
</div>
    
    <div id="mob-suggestions"></div>
</article>
    </div>

    <aside class="sidebar" id="sidebar"> <div class="widget mostread">
    <h4 class="ft-title">Most read today</h4>
    
            
    <a href="/a/in-kozani-greece-helector-has-completed-a-120-000-tonne-mbt-facility">
                <span class="sz">Country’s First PPP waste Project a Glimpse of Things to Come</span>
                        <span class="ttl ft-title">In Kozani, Greece, HELECTOR has Completed a 120,000 tonne MBT Facility</span>
            </a>    
    
        
    <a href="/a/masdar-korea-energy-agency-to-explore-renewables-including-waste-to-energy">
                <span class="sz">Collaboration & Investment Following Memorandum of Understanding Deal</span>
                        <span class="ttl ft-title">Masdar & Korea Energy Agency to Explore Renewables Including Waste to Energy </span>
            </a>    
    
        
    <a href="/a/renewi-off-loads-food-waste-anaerobic-digestion-plant-in-aylesbury">
                <span class="sz">Biogas Plant Acquired by Food Service firm ABP Food Group</span>
                        <span class="ttl ft-title">Renewi Off-Loads Food Waste Anaerobic Digestion Plant in Aylesbury </span>
            </a>    
    
        
    <a href="/a/1-the-lithium-battery-recycling-challenge">
                        <span class="ttl ft-title">The Lithium Battery Recycling Challenge</span>
            </a>    
    
        
    <a href="/a/reaction-uk-bottle-deposit-scheme-to-boost-recycling">
                <span class="sz">Cautious Welcome from Waste & Recycling Industry </span>
                        <span class="ttl ft-title">REACTION: UK Bottle Deposit Scheme to Boost Recycling</span>
            </a>    
    
        
    <a href="/a/video-short-documentary-series-on-plastic-waste-in-the-oceans">
                <span class="sz">Three Short Films from the Plastic Oceans Foundation Explain Microplastics</span>
                        <span class="ttl ft-title">VIDEO: Short Documentary Series on Plastic Waste in the Oceans</span>
            </a>    
    
     

</div>
<div class="imv-ad" data-pool="300x250"></div><a class="iswa-widget" href="https://www.iswa.org/" target="_blank"><img src="/img/pgs/about/iswa-20151023.png" /></a>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/26">
        <img src="https://img.yumpu.com/59821594/1/200x266/january-february-2018.jpg" />
    </a>
    <div class="subscribe">
        <a href="/subscribe">Subscribe now</a>
    </div>
    <h4 class="ft-title">January/February 2018</h4>
    <p>
        <ul>
                        <li>
                                <span>Going Greek</span>
                
                Helector completes first PPP waste project in Greece            </li>
                        <li>
                                <span>Fighting Food Waste</span>
                
                Champions 12.3 making progress            </li>
                        <li>
                                <span>Plastic Plans</span>
                
                World first EU Strategy for plastics            </li>
                    </ul>
    </p>
    <div class="links">
        <a style="width: 50%;" href="/epaper"><span>E-paper</span></a>
        <a style="width: 50%;" href="/about"><span style="border-right: none;">Mediakit</span></a>
        <br class="cf">
    </div>
</div>
<div class="imv-ad" data-pool="300x250"></div>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/27">
        <img src="https://img.yumpu.com/59821676/1/200x266/collection-handling-january-february-2018.jpg" />
    </a>
    <div class="subscribe">
        <a href="/epaper/collection-handling">Read now</a>
    </div>
    <h4 class="ft-title">Collection & Handling January/February 2018</h4>
    <p>
        <ul>
                        <li>
                                <span>Cat’s Whiskers</span>
                
                Three new material handlers from Caterpillar            </li>
                        <li>
                                <span>New</span>
                
                Telehandlers from Liebherr            </li>
                        <li>
                                <span>Twelve Months On</span>
                
                JCB Hydradig at work in Spain            </li>
                    </ul>
    </p>
</div>
 </aside></div>


                </div>
            </div>
            <div class="footer" id="footer">
            <ul class="breadcrumbs">
        <li><a href="/"><i class="fa fa-home"></i></a></li>
                    <li><a href="https://waste-management-world.com/waste-to-energy">Waste to Energy</a></li>
                            <li>Masdar & Korea Energy Agency to Explore Renewables Including Waste to Energy </li>
                </ul>
    
    
    <div class="more-from-us">More by waste-management-world.com</div>

    <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy selected">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat">
            <span>IFAT 2018</span>
        </a>
    </li>
</ul>


    <div class="by-line">
        <a href="/img/pgs/about/WMW-media-kit.pdf" target="_blank"><i class="fa fa-download"></i> Download media kit</a> <span class="desktop-text">|</span> <br class="mobile" />
        <a href="https://waste-management-world.com/about">Contact & Publisher</a>
    </div>

    
    <div class="copy">
        &copy; WEKA Industrie Medien GmbH 2013-2018 <span class="desktop-text">|</span> <br class="mobile" />
        All rights reserved <span class="desktop-text">|</span> <br class="mobile" />
        Developed by Jakub Jozefek    </div>


    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        (function() {

            ga('create', 'UA-15888014-12', 'waste-management-world.com');

            
            
            ga('send', 'pageview');

            
        })();
    </script>

</div>
        </div>
        <div class="imv-ad skyscraper" data-pool="160x600_aussen"></div>

    </div>


    
    <script type="text/javascript">
       if (typeof window.imv === 'undefined') {
           window['imv'] = {};
       }
       window.imv.serviceId = 110;
       if (typeof window.imv.ads === 'undefined') {
           window['imv']['ads'] = {};
       }
       window.imv.ads.serverConfig = '{"display":1,"page":"waste-to-energy","keywords":["uae","waste to energy","finance","south korea","markets & policy"]}';
       window.imv.dynWidgets = '{"display":"1","tags":["UAE","Waste to Energy","finance","south korea","Markets & Policy"],"originId":6664}';

           </script>

            <script src="/js/libs-MjAxNzA0MDYx.js"></script>
    

    <script src="/js/base-MjAxNzA0MDYx.js"></script>
    <script src="/gettext/en_US-MjAxNzA0MDYx.js"></script>

    
        <script src="/js/pgs/article/index-MjAxNzA0MDYx.js"></script>



</body>
</html>
