<!doctype html>

<!--[if IE 8 ]>    <html class="fixed ie8" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if IE 9 ]>    <html class="fixed ie9" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="fixed" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <!--<![endif]-->

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta charset="UTF-8">
    <title>Pace Glass Begins Construction of ‘World’s Largest’ Glass Recycling Facility &laquo; Recycling &laquo; Waste Management World</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

    <meta name="imv:pid" content="6685" />
	<meta name="description" content="New York based Pace Glass has broken ground on a 250,000 square foot glass recycling facility, said to be the largest in the world. " />
	<meta name="DC.Description" content="New York based Pace Glass has broken ground on a 250,000 square foot glass recycling facility, said to be the largest in the world. " />
	<meta name="DC.Title" content="Pace Glass Begins Construction of ‘World’s Largest’ Glass Recycling Facility" />
	<meta name="DC.Subject" content="Pace Glass Begins Construction of ‘World’s Largest’ Glass Recycling Facility" />
	<meta name="keywords" content="glass, New Jersey, Recycling, Pace Glass" />
	<meta name="imv:did" content="6706" />
	<meta name="imv:image_recommend" content="https://cdn.waste-management-world.com/1937/160-0-1.33/3/pace-glass-recycling-glass-new-jersey/pace-glass-recycling-themeliosi-lafayette-nj-dsc-9663-760x507.jpg" />
	<meta property="og:title" content="Pace Glass Begins Construction of ‘World’s Largest’ Glass Recycling Facility" />
	<meta property="og:description" content="New York based Pace Glass has broken ground on a 250,000 square foot glass recycling facility, said to be the largest in the world. " />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://waste-management-world.com/a/pace-glass-begins-construction-of-worlds-largest-glass-recycling-facility" />
	<meta property="article:published_time" content="2018-05-07T13:25:30" />
	<meta property="article:modified_time" content="2018-05-07T13:28:57" />
	<meta property="article:tag" content="glass" />
	<meta property="article:tag" content="New Jersey" />
	<meta property="article:tag" content="Recycling" />
	<meta property="article:tag" content="Pace Glass" />
	<meta property="og:image" content="https://cdn.waste-management-world.com/1937/1000-0-1.85/3/pace-glass-recycling-glass-new-jersey/pace-glass-recycling-themeliosi-lafayette-nj-dsc-9663-760x507.jpg" />
    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://waste-management-world.com/sitemaps/rss.xml" />

    <link media="screen" type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,300,300italic,700" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/fonts-MjAxNjAzMDM.css" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base-MjAxNzA0MDYx.css" />
    <link media="screen and (min-width: 768px)" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />

    <!--[if (lt IE 9)&(!IEMobile)]>
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />
    <![endif]-->


    <!--[if lt IE 9]>
    <script type="text/javascript">
        window.html5 = {
            shivCSS: false
        };
    </script>
    <script src="/js/libs/html5shiv.min.js"></script>
    <![endif]-->

    
        <link media="screen" type="text/css" rel="stylesheet" href="/css/pgs/article/index-MjAxNzA0MDYx.css" />


</head>

<body>


    <div class="page-wrapper">
        <div id="ad-slb" class="imv-ad slb" data-pool="970x90_aussen"></div>
        <div class="page-ds">
            <nav class="main " id="nav-main">
    <div class="mob-ui">
        <ul class="mob-buttons" id="nav-mob-buttons">
            <li><a href="#" data-section="sharer"><span><i class="fa fa-share"></i></span></a></li>
            <li><a href="#" data-section="searchfield"><span><i class="fa fa-search"></i></span></a></li>
            <li><a href="#" data-section="nav"><span><i class="fa fa-bars"></i></span></a></li>
        </ul>
    </div>
    <a class="logo" href="https://waste-management-world.com"></a>
    <div class="top-nav">
        <ul>
    <li class="desktop-only ">
        <a href="https://waste-management-world.com"><i class="fa fa-home"></i></a>
    </li
    ><li class="">
        <a href="https://waste-management-world.com/epaper">
            E-paper        </a>
    </li
        ><li >
        <a href="https://waste-management-world.com/sign-up">
            <i class="fa fa-user-plus"></i> Sign up        </a>
    </li
    ><li>
        <a href="https://waste-management-world.com/auth/sign-in">
            <i class="fa fa-sign-in"></i> Sign in        </a>
    </li
        ><li class="desktop-only ">
        <a href="https://waste-management-world.com/about">
            About us        </a>
    </li
    ><li class="subscribe ">
        <a href="https://waste-management-world.com/subscribe">
            Subscribe        </a>
    </li>
</ul>
    </div>
    <div class="bluebar cf"><!--
        --><div class="left">
            Monday, <span class="autd" data-time="now">2018-05-07, 14:21</span>

            | <a href="https://waste-management-world.com/sign-up?newsletter=1" class="iconized"><!--
                --><i class="fa fa-paper-plane"></i>
                <span>Subscribe to our newsletter</span>
            </a>
                    </div><!--
        --><div class="right"><!--
         --><ul class="social">
                <li>
                    <a href="https://www.facebook.com/WMWMagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank"><i class="fa fa-linkedin"></i></a>
                </li>
                <li>
                    <a href="https://twitter.com/WMW_Magazine" target="_blank"><i class="fa fa-twitter"></i></a>
                </li>
                <li>
                    <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank"><i class="fa fa-youtube-play"></i></a>
                </li>
                <li>
                    <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank"><i class="fa fa-google-plus"></i></a>
                </li>
            </ul><!--
         --><div class="searchfield-wrapper gr-grey">
                <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
                    <input type="text" name="q" placeholder="Search site …" id="nav-main-searchfield-input" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>

        <ul class="sections gr-grey cf">
    <li class="recycling selected">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat">
            <span>IFAT 2018</span>
        </a>
    </li>
</ul>
    
    <div class="gr-grey sharer">
    <span class="title">Share this page …</span>
    <ul class="share cf">
        <li class="facebook top">
            <a href="#" data-service="facebook" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
                <span class="text">via Facebook</span>
            </a>
        </li>
        <li class="twitter top">
            <a href="#" data-service="twitter" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
                <span class="text">via Twitter</span>
            </a>
        </li>
        <li class="google" >
            <a href="#" data-service="google" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
                <span class="text">via Google+</span>
            </a>
        </li>
    </ul>
    <ul class="share cf">
        <li class="xing" >
            <a href="#" data-service="xing" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-xing"></i></span>
                <span class="text">via XING</span>
            </a>
        </li>
        <li class="linkedin" >
            <a href="#" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
                <span class="text">via LinkedIn</span>
            </a>
        </li>
        <li class="email">
            <a href="#" id="nav-mob-buttons-em-share">
                <span class="icon"><i class="fa fa-lg fa-envelope"></i></span>
                <span class="text">via email</span>
            </a>
        </li>
    </ul>
    <span class="title">We in social networks …</span>
    <ul class="social cf">
        <li class="facebook">
            <a href="https://www.facebook.com/WMWMagazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
            </a>
        </li>
        <li class="twitter">
            <a href="https://twitter.com/WMW_Magazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
            </a>
        </li>
        <li class="youtube">
            <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-youtube"></i></span>
            </a>
        </li>
        <li class="linkedin">
            <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
            </a>
        </li>
        <li class="google">
            <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
            </a>
        </li>
    </ul>    
</div>
<div class="mob searchfield-wrapper gr-grey">
    <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
        <input type="text" name="q" placeholder="Search site …" id="nav-mob-searchfield-input" />
    </form>
</div></nav>
            <div class="page">
                <div class="content" id="content">

                                                            <ul class="breadcrumbs top">
                        <li><a href="/"><i class="fa fa-home"></i></a></li>
                                                                    <li><a href="https://waste-management-world.com/recycling">Recycling</a></li>
                                                                                            <li>Pace Glass Begins Construction of ‘World’s Largest’ Glass Recycling Facility</li>
                                                                </ul>
                    
                    
<div class="imv-ad" data-pool="970x90"></div>

<div class="grid with-sidebar">

    <div id="articles">
        <article class="article">

    <header >
    <span class="kicker">New Jersey Town to Host Huge 90 TPH Glass Recycling Plant </span
    ><time datetime="2018-05-07T13:25:30">56 minutes ago</time>

    <h1>
        Pace Glass Begins Construction of ‘World’s Largest’ Glass Recycling Facility    </h1>
    <p>
        New York based Pace Glass has broken ground on a 250,000 square foot glass recycling facility, said to be the largest in the world.     </p>

        <div class="authors">
        By
        
        <a href="https://waste-management-world.com/authors/ben-messenger" rel="author">Ben Messenger</a>        
            </div>
    
        <div class="labels with-sharer">
                <ul class="sharer cf">
    <li class="facebook" data-service="facebook" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="twitter" data-service="twitter" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="google" data-service="google" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="xing" data-service="xing" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="linkedin" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;"></li>
    </ul>
        
                <a class="label group-thema" href="https://waste-management-world.com/tag/glass">glass</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/New%20Jersey">New Jersey</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Recycling">Recycling</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Pace%20Glass">Pace Glass</a>
            </div>
    
    </header>

        <figure class="first">
        <a href="https://cdn.waste-management-world.com/1937/1600-0-0/3/pace-glass-recycling-glass-new-jersey/pace-glass-recycling-themeliosi-lafayette-nj-dsc-9663-760x507.jpg" class="figlink" target="_blank">
            <img src="https://cdn.waste-management-world.com/1937/670-0-1.85/3/pace-glass-recycling-glass-new-jersey/pace-glass-recycling-themeliosi-lafayette-nj-dsc-9663-760x507.jpg" alt=""  style="background-color: rgb(179,170,166);">
        </a>

                <figcaption>
                                                            <span class="credit">Image © Pace Glass</span>
                    </figcaption>
            </figure>
    
    
    <div class="text-wrapper cf">


                <aside id="article-aside">

                        <div class="desktop">
                            </div>

            <div class="imv-ad" data-pool="300x250"></div>

                    </aside>
        
                <div class="text" id="main-article-text"><p>New York based Pace Glass has broken ground on a 250,000 square foot (23,200 square metre) glass recycling facility, said to be the largest in the world.</p>

<p>The company said that the move is in response to increased demand for its ability to recycle glass from sorting facilities throughout the Northeast more efficiently and cost effectively.</p>

<p><a href="http://www.paceglassinc.com/">Pace Glass </a>said that it is expanding its footprint by opening a new processing plant in Andover Township, New Jersey. Situated on 85 acres in a former rock quarry on Limecrest Road, the official groundbreaking for the facility took place at the statrt of the month.</p>

<p>The new plant will be a substantially larger site than Pace&rsquo;s Glass&rsquo;s other plant in Jersey City, which will remain open along with its corporate headquarters in Long Island City.</p>

<p>Notable features of the North Andover Township Facility include designated spaces for a rail line and research and development capabilities. Pace Glass will also be creating approximately 80 local jobs in two daily shifts - nearly double the number that are now employed at the Pace Glass Jersey City location - in addition, as many as 60 truck drivers will be hired to deliver the recycled glass called cullet to manufacturers in the Tri-State area, upstate New York, Massachusetts and Pennsylvania.</p>

<p>With eventual plans to increase its intermodal delivery reach to other areas of the US via flatbed railcars and barges, the Andover Township plant will also enable Pace Glass to more than triple its production capacity to over 15,000 tonnes of commercial-grade recyclable glass per week and 90 tonnes an hour. In doing so, the company said it will effectively become the nation&rsquo;s largest facility by output. currently, the company processes 25 tonnes per hour.</p>

<p><strong>Process</strong><br />
Originally founded in 2014, Pace&rsquo;s recycling process utilises optical scanner technology that takes 1000 pictures per second to sort glass by color before separating and depositing it via jets of air into three designated containers on a conveyor belt.</p>

<p>The glass products are then converted to cullet, which can either be transported to neighboring manufacturing facilities or placed into onsite melting furnaces. The residual dust can be sold as filler for a variety of different products.</p>

<p>Speaking at the groundbreaking ceremony were New Jersey&#39;s 5th District Representative, Congressman Josh Gottheimer, the Mayor of Andover, NJ, Janice McGovern and Pace Glass CEO George Valiotis as well as Pace Glass COO and Co-Founder Michael Mahoney.</p>

<p>After the ground was officially broken with ceremonial shovels, Congressman Josh Gottheimer presented George Valiotis with a Congressional Certificate of Recognition presented to Pace Glass for their outstanding and invaluable service to the community.</p>

<p>&ldquo;Especially in densely populated cities throughout Northeast, the process of how glass is recycled has literally become broken. Through our innovative technology that is able to capture and repurpose 90% percent of what is currently landfilled, Pace Glass has found a way to help remedy that,&rdquo; said Pace Glass CEO George Valiotis, who co-founded the company with COO Michael Mahoney following their work together on another venture.</p>

<p>&ldquo;The town of Andover has been instrumental in giving us our approvals and we feel very fortunate that they have been so supportive,&rdquo; he continued.</p>

<p>Co-Founder of Pace Glass Michael Mahoney added, &ldquo;We are more than extremely excited about the fact that we&rsquo;re opening here and the potential growth within the company. They have been more than welcoming to bringing in new business and making the process move quickly. With the addition of the new Andover Township plant, we will be able to strengthen our position as a leading glass recycling technology provider on a much larger scale.&rdquo;</p>

<p>The groundbreaking ceremony was concluded by Josh Gottheimer, U.S. Representative for New Jersey&#39;s 5th congressional district. He said of the opening of Pace Glass in Andover.</p>

<p>&quot;In Congress, I do my best to advance pro-growth, pro-jobs policies, but I want to recognize and thank the real job creators&mdash;businesses like Pace Glass and entrepreneurs like CEO George Valiotis and COO Michael Mahoney who choose to invest in our state and our workers,&quot; he said.</p>

<p>Construction is slated to be completed over the next twelve months and operations are expected to begin in early 2019.</p>

<p><strong>Read More</strong><br />
<a href="https://waste-management-world.com/a/veolia-parters-with-knauf-insulation-on-60-000-tpa-glass-recycling-plant">Veolia Parters with Knauf Insulation on 60,000 TPA Glass Recycling Plant</a><br />
In St Helens, UK sustainable insulation manufacturer, Knauf Insulation and Veolia have officially open a new high-tech 60,000 tonne per year glass recycling facility.</p>

<p><a href="https://waste-management-world.com/a/tomras-new-laser-object-detection-system-to-boost-purity-at-recycling-facilities">TOMRA&rsquo;s New Laser Object Detection System to Boost Purity at Recycling Facilities</a></p>

<p>TOMRA Sorting has introduced a new Laser Object Detection system that boosts the circuit&rsquo;s sorting capabilities, allowing waste and scrap recycling operations to reach improved final product purity levels.</p>

<p><a href="https://waste-management-world.com/a/strategic-materials-opens-glass-recycling-facility-in-wisconsin">Strategic Materials Opens Glass Recycling Facility in Wisconsin</a><br />
US glass recycling specialist, Strategic Materials, has opened a new glass processing plant in Delavan, Wisconsin as it expands its North American manufacturing footprint.</p>
</div>
        

        <div class="mobile">
                    </div>



        
    </div>

    <div class="imv-ad" data-pool="468x60"></div>




    
        <div class="subscribe-to-newsletter-overlay  " id="subscribe-to-newsletter-overlay">
    <section id="subscribe-to-newsletter" class="subscribe-to-newsletter   1">

            	<h1>Do you like this kind of articles?</h1>
            	<p>Subscribe to our free newsletter!</p>

    	
        
        <form class="form" action="https://waste-management-world.com/sign-up?newsletter=1&back=1" method="post" enctype="application/x-www-form-urlencoded">
            <label>
                <span>Your email address</span>
                <input type="text" name="email" value="" placeholder="name@example.com" class="" />
            </label>

            <div class="checkboxes">
                <span class="title">I would like to subscribe to the following newsletters</span>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="1" checked />
                    Weekly Bulletin                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="4" checked />
                    Monthly Collection & Handling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="2"  />
                    Monthly Recycling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="3"  />
                    Monthly Waste to Energy                </label>
                            </div>

            <input type="hidden" name="_token" value="J0Ib0sggA7mOYKK9W8poPEr0NuLVtv5nW0KPcD7d">
            <button type="submit" id="subscribe-to-newsletter-submit">
                Subscribe for free            </button>
            <a id="subscribe-to-newsletter-nothanks" class="button" href="#">No, thanks</a>

        </form>

        <button type="submit" id="subscribe-to-newsletter-after-finish-close">
            OK        </button>
    </section>
</div>
    
    <div id="mob-suggestions"></div>
</article>
    </div>

    <aside class="sidebar" id="sidebar"> <div class="widget mostread">
    <h4 class="ft-title">Most read today</h4>
    
            
    <a href="/a/pace-glass-begins-construction-of-worlds-largest-glass-recycling-facility">
                <span class="sz">New Jersey Town to Host Huge 90 TPH Glass Recycling Plant </span>
                        <span class="ttl ft-title">Pace Glass Begins Construction of ‘World’s Largest’ Glass Recycling Facility</span>
            </a>    
    
        
    <a href="/a/china-switches-on">
                        <span class="ttl ft-title">China switches on</span>
            </a>    
    
        
    <a href="/a/1-the-lithium-battery-recycling-challenge">
                        <span class="ttl ft-title">The Lithium Battery Recycling Challenge</span>
            </a>    
    
        
    <a href="/a/in-depth-lithium-battery-recycling-the-clean-energy-clean-up">
                <span class="sz">From Little to Large Recycling Li-Ion Batteries is a Challenge</span>
                        <span class="ttl ft-title">IN DEPTH: Lithium Battery Recycling - The Clean Energy Clean Up</span>
            </a>    
    
        
    <a href="/a/new-hybrid-material-handler-from-sennebogen-targets-waste-scrap-industry">
                <span class="sz">855 E Hybrid Cuts Emissions at Waste & Recycling Yards</span>
                        <span class="ttl ft-title">New Hybrid Material Handler from SENNEBOGEN Targets Waste & Scrap Industry</span>
            </a>    
    
        
    <a href="/a/video-cracking-the-hydrogen-conundrum-with-wastes">
                <span class="sz">PowerHouse Energy Aims to Roll-Out a Network of Waste Powered Hydrogen Filling Stations</span>
                        <span class="ttl ft-title">VIDEO: Cracking the Hydrogen Conundrum with Wastes</span>
            </a>    
    
     

</div>
<div class="imv-ad" data-pool="300x250"></div><a class="iswa-widget" href="https://www.iswa.org/" target="_blank"><img src="/img/pgs/about/iswa-20151023.png" /></a>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/28">
        <img src="https://img.yumpu.com/59964046/1/200x266/march-april.jpg" />
    </a>
    <div class="subscribe">
        <a href="/subscribe">Subscribe now</a>
    </div>
    <h4 class="ft-title">March/April</h4>
    <p>
        <ul>
                        <li>
                                <span>Fueling the Hydrogen Revolution</span>
                
                Waste to hydrogen network of filling stations for fuel cell powered vehicles            </li>
                        <li>
                                <span>Circular Cylinders</span>
                
                Veolia’s new gas cylinder recycling scheme            </li>
                        <li>
                                <span>Clean in Canada</span>
                
                British Columbia tackles organic wastes            </li>
                    </ul>
    </p>
    <div class="links">
        <a style="width: 50%;" href="/epaper"><span>E-paper</span></a>
        <a style="width: 50%;" href="/about"><span style="border-right: none;">Mediakit</span></a>
        <br class="cf">
    </div>
</div>
<div class="imv-ad" data-pool="300x250"></div>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/29">
        <img src="https://img.yumpu.com/59964085/1/200x266/march-april-collection-handling.jpg" />
    </a>
    <div class="subscribe">
        <a href="/epaper/collection-handling">Read now</a>
    </div>
    <h4 class="ft-title">March/April Collection & Handling</h4>
    <p>
        <ul>
                        <li>
                                <span>Putting Nature First</span>
                
                Near zero emission RCVs in Sarpsborg, Norway            </li>
                        <li>
                                <span>Komatsu WA380-7</span>
                
                On the front line            </li>
                        <li>
                                <span>NTM</span>
                
                New UK manufacturing facility            </li>
                        <li>
                                <span>McNeilus</span>
                
                Boughton Engineering to supply Fels & Rels in Europe            </li>
                    </ul>
    </p>
</div>
 </aside></div>


                </div>
            </div>
            <div class="footer" id="footer">
            <ul class="breadcrumbs">
        <li><a href="/"><i class="fa fa-home"></i></a></li>
                    <li><a href="https://waste-management-world.com/recycling">Recycling</a></li>
                            <li>Pace Glass Begins Construction of ‘World’s Largest’ Glass Recycling Facility</li>
                </ul>
    
    
    <div class="more-from-us">More by waste-management-world.com</div>

    <ul class="sections gr-grey cf">
    <li class="recycling selected">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat">
            <span>IFAT 2018</span>
        </a>
    </li>
</ul>


    <div class="by-line">
        <a href="/img/pgs/about/WMW-media-kit.pdf" target="_blank"><i class="fa fa-download"></i> Download media kit</a> <span class="desktop-text">|</span> <br class="mobile" />
        <a href="https://waste-management-world.com/about">Contact & Publisher</a>
    </div>

    
    <div class="copy">
        &copy; WEKA Industrie Medien GmbH 2013-2018 <span class="desktop-text">|</span> <br class="mobile" />
        All rights reserved <span class="desktop-text">|</span> <br class="mobile" />
        Developed by Jakub Jozefek    </div>


    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        (function() {

            ga('create', 'UA-15888014-12', 'waste-management-world.com');

            
            
            ga('send', 'pageview');

            
        })();
    </script>

</div>
        </div>
        <div class="imv-ad skyscraper" data-pool="160x600_aussen"></div>

    </div>


    
    <script type="text/javascript">
       if (typeof window.imv === 'undefined') {
           window['imv'] = {};
       }
       window.imv.serviceId = 110;
       if (typeof window.imv.ads === 'undefined') {
           window['imv']['ads'] = {};
       }
       window.imv.ads.serverConfig = '{"display":1,"page":"recycling","keywords":["glass","new jersey","recycling","pace glass"]}';
       window.imv.dynWidgets = '{"display":"1","tags":["glass","New Jersey","Recycling","Pace Glass"],"originId":6705}';

           </script>

            <script src="/js/libs-MjAxNzA0MDYx.js"></script>
    

    <script src="/js/base-MjAxNzA0MDYx.js"></script>
    <script src="/gettext/-MjAxNzA0MDYx.js"></script>

    
        <script src="/js/pgs/article/index-MjAxNzA0MDYx.js"></script>



</body>
</html>
