<!doctype html>

<!--[if IE 8 ]>    <html class="fixed ie8" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if IE 9 ]>    <html class="fixed ie9" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="fixed" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" data-ng-strict-di> <!--<![endif]-->

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta charset="UTF-8">
    <title>Seabins Keeping Plastic Waste Out of the Oceans in Port Solent &laquo; Recycling &laquo; Waste Management World</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

    <meta name="imv:pid" content="6793" />
	<meta name="description" content="To help tackle marine plastic waste and raise the profile of The Seabin Project, Portsmouth, UK based environmental consultancy and contract manager, Helistrat, has installed two Seabins in Premier Marinas’s Port Solent and Gosport marinas " />
	<meta name="DC.Description" content="To help tackle marine plastic waste and raise the profile of The Seabin Project, Portsmouth, UK based environmental consultancy and contract manager, Helistrat, has installed two Seabins in Premier Marinas’s Port Solent and Gosport marinas " />
	<meta name="DC.Title" content="Seabins Keeping Plastic Waste Out of the Oceans in Port Solent" />
	<meta name="DC.Subject" content="Seabins Keeping Plastic Waste Out of the Oceans in Port Solent" />
	<meta name="keywords" content="Oceans, plastics, Seabins, Helistrat, Recycling, Pollution, Marine Debris, Litter" />
	<meta name="imv:did" content="6813" />
	<meta name="imv:image_recommend" content="https://cdn.waste-management-world.com/2053/160-0-1.33/3/helistrat-waste-plastics-oceans-portsmouth-litter-pollution/helistrat27s-seabin-in-place.jpg" />
	<meta property="og:title" content="Seabins Keeping Plastic Waste Out of the Oceans in Port Solent" />
	<meta property="og:description" content="To help tackle marine plastic waste and raise the profile of The Seabin Project, Portsmouth, UK based environmental consultancy and contract manager, Helistrat, has installed two Seabins in Premier Marinas’s Port Solent and Gosport marinas " />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://waste-management-world.com/a/seabins-keeping-plastic-waste-out-of-the-oceans-in-port-solent" />
	<meta property="article:published_time" content="2018-06-28T13:05:07" />
	<meta property="article:modified_time" content="2018-06-28T13:05:07" />
	<meta property="article:tag" content="Oceans" />
	<meta property="article:tag" content="plastics" />
	<meta property="article:tag" content="Seabins" />
	<meta property="article:tag" content="Helistrat" />
	<meta property="article:tag" content="Recycling" />
	<meta property="article:tag" content="Pollution" />
	<meta property="article:tag" content="Marine Debris" />
	<meta property="article:tag" content="Litter" />
	<meta property="og:image" content="https://cdn.waste-management-world.com/2053/1000-0-1.85/3/helistrat-waste-plastics-oceans-portsmouth-litter-pollution/helistrat27s-seabin-in-place.jpg" />
    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://waste-management-world.com/sitemaps/rss.xml" />

    <link media="screen" type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,400italic,300,300italic,700" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/fonts-MjAxNjAzMDM.css" />
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base-MjAxNzA0MDYx.css" />
    <link media="screen and (min-width: 768px)" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />

    <!--[if (lt IE 9)&(!IEMobile)]>
    <link media="screen" type="text/css" rel="stylesheet" href="/css/base.enh-MjAxNzA0MDYx.css" />
    <![endif]-->


    <!--[if lt IE 9]>
    <script type="text/javascript">
        window.html5 = {
            shivCSS: false
        };
    </script>
    <script src="/js/libs/html5shiv.min.js"></script>
    <![endif]-->

    
        <link media="screen" type="text/css" rel="stylesheet" href="/css/pgs/article/index-MjAxNzA0MDYx.css" />


</head>

<body>


    <div class="page-wrapper">
        <div id="ad-slb" class="imv-ad slb" data-pool="970x90_aussen"></div>
        <div class="page-ds">
            <nav class="main " id="nav-main">
    <div class="mob-ui">
        <ul class="mob-buttons" id="nav-mob-buttons">
            <li><a href="#" data-section="sharer"><span><i class="fa fa-share"></i></span></a></li>
            <li><a href="#" data-section="searchfield"><span><i class="fa fa-search"></i></span></a></li>
            <li><a href="#" data-section="nav"><span><i class="fa fa-bars"></i></span></a></li>
        </ul>
    </div>
    <a class="logo" href="https://waste-management-world.com"></a>
    <div class="top-nav">
        <ul>
    <li class="desktop-only ">
        <a href="https://waste-management-world.com"><i class="fa fa-home"></i></a>
    </li
    ><li class="">
        <a href="https://waste-management-world.com/epaper">
            E-paper        </a>
    </li
        ><li >
        <a href="https://waste-management-world.com/sign-up">
            <i class="fa fa-user-plus"></i> Sign up        </a>
    </li
    ><li>
        <a href="https://waste-management-world.com/auth/sign-in">
            <i class="fa fa-sign-in"></i> Sign in        </a>
    </li
        ><li class="desktop-only ">
        <a href="https://waste-management-world.com/about">
            About us        </a>
    </li
    ><li class="subscribe ">
        <a href="https://waste-management-world.com/subscribe">
            Subscribe        </a>
    </li>
</ul>
    </div>
    <div class="bluebar cf"><!--
        --><div class="left">
            Thursday, <span class="autd" data-time="now">2018-06-28, 14:59</span>

            | <a href="https://waste-management-world.com/sign-up?newsletter=1" class="iconized"><!--
                --><i class="fa fa-paper-plane"></i>
                <span>Subscribe to our newsletter</span>
            </a>
                    </div><!--
        --><div class="right"><!--
         --><ul class="social">
                <li>
                    <a href="https://www.facebook.com/WMWMagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank"><i class="fa fa-linkedin"></i></a>
                </li>
                <li>
                    <a href="https://twitter.com/WMW_Magazine" target="_blank"><i class="fa fa-twitter"></i></a>
                </li>
                <li>
                    <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank"><i class="fa fa-youtube-play"></i></a>
                </li>
                <li>
                    <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank"><i class="fa fa-google-plus"></i></a>
                </li>
            </ul><!--
         --><div class="searchfield-wrapper gr-grey">
                <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
                    <input type="text" name="q" placeholder="Search site …" id="nav-main-searchfield-input" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>

        <ul class="sections gr-grey cf">
    <li class="recycling selected">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat">
            <span>IFAT 2018</span>
        </a>
    </li>
</ul>
    
    <div class="gr-grey sharer">
    <span class="title">Share this page …</span>
    <ul class="share cf">
        <li class="facebook top">
            <a href="#" data-service="facebook" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
                <span class="text">via Facebook</span>
            </a>
        </li>
        <li class="twitter top">
            <a href="#" data-service="twitter" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
                <span class="text">via Twitter</span>
            </a>
        </li>
        <li class="google" >
            <a href="#" data-service="google" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
                <span class="text">via Google+</span>
            </a>
        </li>
    </ul>
    <ul class="share cf">
        <li class="xing" >
            <a href="#" data-service="xing" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-xing"></i></span>
                <span class="text">via XING</span>
            </a>
        </li>
        <li class="linkedin" >
            <a href="#" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
                <span class="text">via LinkedIn</span>
            </a>
        </li>
        <li class="email">
            <a href="#" id="nav-mob-buttons-em-share">
                <span class="icon"><i class="fa fa-lg fa-envelope"></i></span>
                <span class="text">via email</span>
            </a>
        </li>
    </ul>
    <span class="title">We in social networks …</span>
    <ul class="social cf">
        <li class="facebook">
            <a href="https://www.facebook.com/WMWMagazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-facebook"></i></span>
            </a>
        </li>
        <li class="twitter">
            <a href="https://twitter.com/WMW_Magazine" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-twitter"></i></span>
            </a>
        </li>
        <li class="youtube">
            <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-youtube"></i></span>
            </a>
        </li>
        <li class="linkedin">
            <a href="https://www.linkedin.com/grps/Waste-Management-World-4907099" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-linkedin"></i></span>
            </a>
        </li>
        <li class="google">
            <a href="https://plus.google.com/+Wastemanagementworldmag" target="_blank">
                <span class="icon"><i class="fa fa-lg fa-google-plus"></i></span>
            </a>
        </li>
    </ul>    
</div>
<div class="mob searchfield-wrapper gr-grey">
    <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
        <input type="text" name="q" placeholder="Search site …" id="nav-mob-searchfield-input" />
    </form>
</div></nav>
            <div class="page">
                <div class="content" id="content">

                                                            <ul class="breadcrumbs top">
                        <li><a href="/"><i class="fa fa-home"></i></a></li>
                                                                    <li><a href="https://waste-management-world.com/recycling">Recycling</a></li>
                                                                                            <li>Seabins Keeping Plastic Waste Out of the Oceans in Port Solent</li>
                                                                </ul>
                    
                    
<div class="imv-ad" data-pool="970x90"></div>

<div class="grid with-sidebar">

    <div id="articles">
        <article class="article">

    <header >
    <span class="kicker">Helistrat partners with Premier Marinas to Tackle Plastic Pollution in the Seas</span
    ><time datetime="2018-06-28T13:05:07">an hour ago</time>

    <h1>
        Seabins Keeping Plastic Waste Out of the Oceans in Port Solent    </h1>
    <p>
        To help tackle marine plastic waste and raise the profile of The Seabin Project, Portsmouth, UK based environmental consultancy and contract manager, Helistrat, has installed two Seabins in Premier Marinas’s Port Solent and Gosport marinas     </p>

        <div class="authors">
        By
        
        <a href="https://waste-management-world.com/authors/ben-messenger" rel="author">Ben Messenger</a>        
            </div>
    
        <div class="labels with-sharer">
                <ul class="sharer cf">
    <li class="facebook" data-service="facebook" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="twitter" data-service="twitter" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="google" data-service="google" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="xing" data-service="xing" onclick="Imv_Social.sharer(this); return false;"></li>
    <li class="linkedin" data-service="linkedin" onclick="Imv_Social.sharer(this); return false;"></li>
    </ul>
        
                <a class="label group-thema" href="https://waste-management-world.com/tag/Oceans">Oceans</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/plastics">plastics</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Seabins">Seabins</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Helistrat">Helistrat</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Recycling">Recycling</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Pollution">Pollution</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Marine%20Debris">Marine Debris</a>
                <a class="label group-thema" href="https://waste-management-world.com/tag/Litter">Litter</a>
            </div>
    
    </header>

        <figure class="first">
        <a href="https://cdn.waste-management-world.com/2053/1600-0-0/3/helistrat-waste-plastics-oceans-portsmouth-litter-pollution/helistrat27s-seabin-in-place.jpg" class="figlink" target="_blank">
            <img src="https://cdn.waste-management-world.com/2053/670-0-1.85/3/helistrat-waste-plastics-oceans-portsmouth-litter-pollution/helistrat27s-seabin-in-place.jpg" alt=""  style="background-color: rgb(82,91,85);">
        </a>

                <figcaption>
                                                            <span class="credit">Image © Helistrat</span>
                    </figcaption>
            </figure>
    
    
    <div class="text-wrapper cf">


                <aside id="article-aside">

                        <div class="desktop">
                            </div>

            <div class="imv-ad" data-pool="300x250"></div>

                    </aside>
        
                <div class="text" id="main-article-text"><p>To help tackle marine plastic waste and raise the profile of <a href="http://seabinproject.com/">The Seabin Project</a>, Portsmouth, UK based environmental consultancy and contract manager, Helistrat, has installed two Seabins in Premier Marinas&rsquo;s Port Solent and Gosport marinas</p>

<p>The company explained that Seabins are floating rubbish bins, which are located in the water at marinas, docks, yacht clubs and commercial ports. Each bin can collect up to &frac12; tonne of floating debris per year including microplastics as small as 2mm.&nbsp;</p>

<p>A submersible water pump, capable of displacing 25 litres per hour, sucks water in from the surface. This passes through a catch bag inside the Seabin and is then pumped back into the marina leaving litter and debris trapped inside.</p>

<p>The Seabins are emptied twice a day by Helistrat&rsquo;s partner, <a href="http://www.premiermarinas.com">Premier Marinas</a>, which owns and operates nine South Coast marinas including Port Solent and Gosport marinas where the first of Premier&rsquo;s Seabins have been located. &nbsp;</p>

<p>On retrieval from the water the material from the Seabins&rsquo; catch bags is sorted for <a href="https://waste-management-world.com/recycling">recycling</a> materials, including plastics, which are sent to reprocessors. Non-recyclable material is used to offset fossil fuels in the production of energy.</p>

<p>&ldquo;As a business located near some of the UK&rsquo;s business ports and marinas we wanted to do something to help tackle the global problem of discarded ocean plastic and raise the profile of the innovative The Seabin Project&rdquo;, said Ben Richardson, Trading Director at <a href="https://www.helistrat.co.uk">Helistrat</a>.</p>

<p>&ldquo;The only way we are going to eliminate the 10-12 million tonnes of plastic that ends up in our oceans is by not producing this waste in the first place, but until then, we need to find ways to help minimise its impact, remedy the damage done and recycle this material,&rdquo; he continued.</p>

<p>Graham Bristowe General Manager at Premier&rsquo;s Port Solent and Gosport marinas commented: &ldquo;Premier Marinas has long been conscious of the importance of running environmentally friendly marinas and we have efficient waste management and recycling systems in place at each of sites.&nbsp;</p>

<p>&ldquo;Collecting plastic waste from the water has to date been a question of capturing the waste from a boat. The introduction of Seabins in our marinas is really exciting as we are now able to collect waste more frequently and efficiently.&nbsp;</p>

<p>&ldquo;We are proud to be part of this initiative and look forward to incorporating more Seabins into our marinas in the future.&rdquo;</p>

<p>Bianca Carr, Founder of Local campaign group Final Straw Solent added: &quot;we were excited to hear that two seabins are being installed in the local area. We will be working closely with Helistrat to help raise awareness and encourage businesses to also look at ways to protect our local environment and reduce the amount of plastic being produced.&quot;</p>

<p><strong>Read More</strong><br />
<a href="https://waste-management-world.com/a/good-vibes-for-helistrat-as-ann-summers-renews-contract">Good Vibes for Helistrat as Ann Summers Renews Contract</a><br />
Adult toy and outfit retailer, Ann Summers, has renewed its contract with sustainability management consultancy, Helistrat to continue its waste reduction and recycling programme.</p>

<p><a href="https://waste-management-world.com/a/in-depth-microplastics-the-volvo-ocean-race-and-the-cleanseas-campaign">IN DEPTH: Microplastics, the Volvo Ocean Race and the CleanSeas Campaign</a><br />
The Volvo Ocean Race Science Programme has found the highest levels of microplastics in the South China, UN Environment has published videos on its CleanSeas Campaign and New Zealand has joined.</p>

<p><a href="https://waste-management-world.com/a/video-short-documentary-series-on-plastic-waste-in-the-oceans">VIDEO: Short Documentary Series on Plastic Waste in the Oceans</a><br />
The Plastic Oceans Foundation has published a series of videos explaining how plastic waste gets into the oceans, breaks down into microplastics and enters the food chains.</p>
</div>
        

        <div class="mobile">
                    </div>



        
    </div>

    <div class="imv-ad" data-pool="468x60"></div>




    
        <div class="subscribe-to-newsletter-overlay  " id="subscribe-to-newsletter-overlay">
    <section id="subscribe-to-newsletter" class="subscribe-to-newsletter   1">

            	<h1>Do you like this kind of articles?</h1>
            	<p>Subscribe to our free newsletter!</p>

    	
        
        <form class="form" action="https://waste-management-world.com/sign-up?newsletter=1&back=1" method="post" enctype="application/x-www-form-urlencoded">
            <label>
                <span>Your email address</span>
                <input type="text" name="email" value="" placeholder="name@example.com" class="" />
            </label>

            <div class="checkboxes">
                <span class="title">I would like to subscribe to the following newsletters</span>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="1" checked />
                    Weekly Bulletin                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="4" checked />
                    Monthly Collection & Handling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="2"  />
                    Monthly Recycling                </label>
                                <label class="checkbox">
                    <input type="checkbox" name="newsletters[]" value="3"  />
                    Monthly Waste to Energy                </label>
                            </div>

            <input type="hidden" name="_token" value="E0gXWF9imzvjlDlceNd4bQeJUjsXpXb5JPbaHvJu">
            <button type="submit" id="subscribe-to-newsletter-submit">
                Subscribe for free            </button>
            <a id="subscribe-to-newsletter-nothanks" class="button" href="#">No, thanks</a>

        </form>

        <button type="submit" id="subscribe-to-newsletter-after-finish-close">
            OK        </button>
    </section>
</div>
    
    <div id="mob-suggestions"></div>
</article>
    </div>

    <aside class="sidebar" id="sidebar"> <div class="widget mostread">
    <h4 class="ft-title">Most read today</h4>
    
            
    <a href="/a/blog-save-the-oceans-stop-recycling-plastic">
                <span class="sz">Mikko Paunio: How the Recycling Industry has added to Marine Plastic Litter</span>
                        <span class="ttl ft-title">BLOG: Save The Oceans – Stop Recycling Plastic</span>
            </a>    
    
        
    <a href="/a/hauler-kits-from-swana-to-improve-driver-safety-in-waste-industry">
                <span class="sz">Outreach Events to be Held to Reduce Deaths & Injurues</span>
                        <span class="ttl ft-title">Hauler Kits from SWANA to Improve Driver Safety in Waste Industry</span>
            </a>    
    
        
    <a href="/a/seabins-keeping-plastic-waste-out-of-the-oceans-in-port-solent">
                <span class="sz">Helistrat partners with Premier Marinas to Tackle Plastic Pollution in the Seas</span>
                        <span class="ttl ft-title">Seabins Keeping Plastic Waste Out of the Oceans in Port Solent</span>
            </a>    
    
        
    <a href="/a/research-team-develop-automated-lcd-tv-recycling-machine">
                <span class="sz">Modular 60 TPH ALR3000TM Could Dent EU’s Waste LCD Stockpile</span>
                        <span class="ttl ft-title">Research Team Develop Automated LCD TV Recycling Machine</span>
            </a>    
    
        
    <a href="/a/new-granulator-boosts-productivity-at-toensmeier-wertstoffe-rdf-plant">
                <span class="sz">Landsberg Facility Upgraded with THM Recycling Solutions Granulators</span>
                        <span class="ttl ft-title">New Granulator Boosts Productivity at Tönsmeier Wertstoffe RDF Plant</span>
            </a>    
    
        
    <a href="/a/continuus-material-recovery-acquires-rewall-to-meet-rising-demand">
                <span class="sz">Aim to Create a new Value Network in Construction Building Materials & Recycling</span>
                        <span class="ttl ft-title">Continuus Material Recovery Acquires ReWall to Meet Rising Demand </span>
            </a>    
    
     

</div>
<div class="imv-ad" data-pool="300x250"></div><a class="iswa-widget" href="https://www.iswa.org/" target="_blank"><img src="/img/pgs/about/iswa-20151023.png" /></a>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/30">
        <img src="https://img.yumpu.com/60197806/1/200x266/may-june-2018.jpg" />
    </a>
    <div class="subscribe">
        <a href="/subscribe">Subscribe now</a>
    </div>
    <h4 class="ft-title">May/June 2018</h4>
    <p>
        <ul>
                        <li>
                                <span>Down in Dubai</span>
                
                World’s largest waste to energy plant to cut landfill in UAE            </li>
                        <li>
                                <span>Surviving the Chop</span>
                
                China’s National Sword policy begins to bite            </li>
                        <li>
                                <span>Coping with Composites</span>
                
                ECOBULK Project recycling complex composites            </li>
                    </ul>
    </p>
    <div class="links">
        <a style="width: 50%;" href="/epaper"><span>E-paper</span></a>
        <a style="width: 50%;" href="/about"><span style="border-right: none;">Mediakit</span></a>
        <br class="cf">
    </div>
</div>
<div class="imv-ad" data-pool="300x250"></div>
<div class="widget mag">
    <a href="https://waste-management-world.com/epaper/31">
        <img src="https://img.yumpu.com/60197825/1/200x266/may-june-collection-handling.jpg" />
    </a>
    <div class="subscribe">
        <a href="/epaper/collection-handling">Read now</a>
    </div>
    <h4 class="ft-title">May/June Collection & Handling</h4>
    <p>
        <ul>
                        <li>
                                <span>Geesinknorba Fights Back</span>
                
                The branding, new products, three alternative fuels Launched at IFAT            </li>
                        <li>
                                <span>Clean Air Resolution?</span>
                
                Hydrogen fuelled sweepers            </li>
                        <li>
                                <span>+++PLUS</span>
                
                New generation JCB excavators
New generation Stock Sweepers            </li>
                    </ul>
    </p>
</div>
 </aside></div>


                </div>
            </div>
            <div class="footer" id="footer">
            <ul class="breadcrumbs">
        <li><a href="/"><i class="fa fa-home"></i></a></li>
                    <li><a href="https://waste-management-world.com/recycling">Recycling</a></li>
                            <li>Seabins Keeping Plastic Waste Out of the Oceans in Port Solent</li>
                </ul>
    
    
    <div class="more-from-us">More by waste-management-world.com</div>

    <ul class="sections gr-grey cf">
    <li class="recycling selected">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="opinion ">
        <a href="https://waste-management-world.com/opinion">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="ifat-2016 ">
        <a href="https://waste-management-world.com/tag/ifat">
            <span>IFAT 2018</span>
        </a>
    </li>
</ul>


    <div class="by-line">
        <a href="/img/pgs/about/WMW-media-kit.pdf" target="_blank"><i class="fa fa-download"></i> Download media kit</a> <span class="desktop-text">|</span> <br class="mobile" />
        <a href="https://waste-management-world.com/about">Contact & Publisher</a>
    </div>

    
    <div class="copy">
        &copy; WEKA Industrie Medien GmbH 2013-2018 <span class="desktop-text">|</span> <br class="mobile" />
        All rights reserved <span class="desktop-text">|</span> <br class="mobile" />
        Developed by Jakub Jozefek    </div>


    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        (function() {

            ga('create', 'UA-15888014-12', 'waste-management-world.com');

            
            
            ga('send', 'pageview');

            
        })();
    </script>

</div>
        </div>
        <div class="imv-ad skyscraper" data-pool="160x600_aussen"></div>

    </div>


    
    <script type="text/javascript">
       if (typeof window.imv === 'undefined') {
           window['imv'] = {};
       }
       window.imv.serviceId = 110;
       if (typeof window.imv.ads === 'undefined') {
           window['imv']['ads'] = {};
       }
       window.imv.ads.serverConfig = '{"display":1,"page":"recycling","keywords":["oceans","plastics","seabins","helistrat","recycling","pollution","marine debris","litter"]}';
       window.imv.dynWidgets = '{"display":"1","tags":["Oceans","plastics","Seabins","Helistrat","Recycling","Pollution","Marine Debris","Litter"],"originId":6813}';

           </script>

            <script src="/js/libs-MjAxNzA0MDYx.js"></script>
    

    <script src="/js/base-MjAxNzA0MDYx.js"></script>
    <script src="/gettext/-MjAxNzA0MDYx.js"></script>

    
        <script src="/js/pgs/article/index-MjAxNzA0MDYx.js"></script>



</body>
</html>
