<!doctype html>
<html class="fixed" lang="en" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta charset="UTF-8">
    <title>Wastewise appoints Ian Morrish as new Managing Director | Waste Management World</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
    <meta name="csrf-token" content="4tQ0wUtEv2bbVr3rfQDpwynTh5lTmppP6hgcJhdN"/>

    <meta name="DC.Title" content="Wastewise appoints Ian Morrish as new Managing Director" />
<meta name="DC.Subject" content="Wastewise appoints Ian Morrish as new Managing Director" />
<meta property="og:title" content="Wastewise appoints Ian Morrish as new Managing Director" />


<meta name="description" content="Ian Morrish is the new Managing Director at Wastewise. The owner James Landau takes the executive chairman role." />
<meta name="DC.Description" content="Ian Morrish is the new Managing Director at Wastewise. The owner James Landau takes the executive chairman role." />
<meta property="og:description" content="Ian Morrish is the new Managing Director at Wastewise. The owner James Landau takes the executive chairman role." />

<meta property="og:image" content="https://imgs.waste-management-world.com/m/3470_1_1200-0-1.85_.jpg" />

<meta property="og:url" content="https://waste-management-world.com/a/wastewise-appoints-ian-morrish-as-new-managing-director" />

<meta property="og:type" content="article" />
<meta property="article:published_time" content="2021-05-24T10:39:34+01:00" />
<meta property="article:tag" content="career" />
<meta property="article:tag" content="wastewise" />

    <link rel="alternate" type="application/rss+xml" title="RSS" href="/rss.xml" />
    <link media="all" type="text/css" rel="stylesheet" href="/build/css/layout/layout.82482ecd09b10a64.css" />

        <link media="screen" type="text/css" rel="stylesheet" href="/vendor/imverlag/article-library/build/css/frontend/article.css?v=20210114.48efdba2" />
    <link media="screen" type="text/css" rel="stylesheet" href="/build/css/pgs/article/subscribe.2107a37a194dec5e.css" />
    
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i,700" rel="stylesheet">
    <link href="https://fonts.weka.one/font-awesome.css" rel="stylesheet">

</head>

<body>


    <div class="page-wrapper">
        <div
    id="billboard"
    class="imv-ad pool-970x250  billboard"
    style="
        display: none;
        width:970px;
        height:250px;"
    >
</div>
        <div class="page-ds">
            <nav class="main " id="nav-main">
    <div class="mob-ui">
        <ul class="mob-buttons" id="nav-mob-buttons">
            <li><a href="#" data-section="searchfield"><span><i class="fa fa-search"></i></span></a></li>
            <li><a href="#" data-section="nav"><span><i class="fa fa-bars"></i></span></a></li>
        </ul>
    </div>
    <a class="logo" href="https://waste-management-world.com"></a>
    <div class="top-nav">
        <ul>
    <li class="desktop-only ">
        <a href="https://waste-management-world.com"><i class="fa fa-home"></i></a>
    </li
    ><li class="epaper ">
        <a href="https://waste-management-world.com/epaper">
            E-paper
        </a>
    </li
        ><li>
        <a href="https://waste-management-world.com/authkit/sign-in?intended=a%2Fwastewise-appoints-ian-morrish-as-new-managing-director&amp;cancel=a%2Fwastewise-appoints-ian-morrish-as-new-managing-director">
            <i class="fa fa-sign-in"></i> Sign in
        </a>
    </li
        ><li class="subscribe ">
        <a href="https://waste-management-world.com/subscribe">
            Subscribe
        </a>
    </li>
</ul>
    </div>
    <div class="bluebar cf"
        ><div class="left">
            Monday, <span class="autd" data-time="now">2021-05-24 11:36</span>
            |
                            <a href="https://waste-management-world.com/authkit/sign-in?mode=sign-up&amp;intended=%2Fu%2Fsettings&amp;cancel=a%2Fwastewise-appoints-ian-morrish-as-new-managing-director" class="iconized"><!--
                --><i class="fa fa-paper-plane"></i>
                    <span>Subscribe to newsletter</span>
                </a>
                                </div><!--
        --><div class="right"><!--
         --><ul class="social">
                <li>
                    <a href="https://www.facebook.com/WMWMagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/groups/4907099/" target="_blank"><i class="fa fa-linkedin"></i></a>
                </li>
                <li>
                    <a href="https://twitter.com/WMW_Magazine" target="_blank"><i class="fa fa-twitter"></i></a>
                </li>
                <li>
                    <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank"><i class="fa fa-youtube-play"></i></a>
                </li>
            </ul><!--
         --><div class="searchfield-wrapper gr-grey">
                <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
                    <input type="text" name="q" placeholder="Search site …" id="nav-main-searchfield-input" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>

    <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="blog ">
        <a href="https://waste-management-world.com/blog">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="events ">
        <a href="https://waste-management-world.com/events">
            <span>Events</span>
        </a>
    </li
    ><li class="epaper ">
        <a href="/epaper">
            <span>E-Paper</span>
        </a>
    </li>
</ul>

    <div class="mob searchfield-wrapper gr-grey">
        <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
            <input type="text" name="q" placeholder="Search site …" id="nav-mob-searchfield-input" />
        </form>
    </div>
</nav>
            <div class="page">
                <div class="content" id="content">

                    <ul class="breadcrumbs top">
        <li>
                <a href="/">
                        <i class="fa fa-home"></i>
                    </a>
            </li>
        <li>
                Wastewise appoints Ian Morrish as new Managing Director
            </li>
    </ul>


                    <article class="
    article
    
    
    
">
    <header
    class="
        
        
">

    
    <div class="inner">
        <span class="kicker">
                            Career
                    </span
        ><time datetime="2021-05-24T10:39:34+01:00">2021-05-24 10:39:34</time>

        <h1>
            Wastewise appoints Ian Morrish as new Managing Director
        </h1>
        <p>
            Ian Morrish is the new Managing Director at Wastewise. The owner James Landau takes the executive chairman role.
        </p>

        
                <div class="labels with-sharer">
            <input type="radio" id="show-all-labels-0" name="show-all-labels" value="0" checked />
            <input type="radio" id="show-all-labels-1" name="show-all-labels" value="1" />

            <ul class="article-sharer">
    <li>
        <a class="facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwaste-management-world.com%2Fa%2Fwastewise-appoints-ian-morrish-as-new-managing-director&amp;t=Wastewise+appoints+Ian+Morrish+as+new+Managing+Director" target="_blank"></a>
    </li>
    <li>
        <a class="twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwaste-management-world.com%2Fa%2Fwastewise-appoints-ian-morrish-as-new-managing-director&amp;text=Wastewise+appoints+Ian+Morrish+as+new+Managing+Director+-+%23Career+%23Wastewise" target="_blank"></a>
    </li>
    <li>
        <a class="xing" href="https://www.xing.com/social_plugins/share?url=https%3A%2F%2Fwaste-management-world.com%2Fa%2Fwastewise-appoints-ian-morrish-as-new-managing-director" target="_blank"></a>
    </li>
    <li>
        <a class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwaste-management-world.com%2Fa%2Fwastewise-appoints-ian-morrish-as-new-managing-director&amp;title=Wastewise+appoints+Ian+Morrish+as+new+Managing+Director&amp;summary=Ian+Morrish+is+the+new+Managing+Director+at+Wastewise.+The+owner+James+Landau+takes+the+executive+chairman+role." target="_blank"></a>
    </li>
</ul>

                                    <a class="label group-3" href="https://waste-management-world.com/tag/career">
                career
            </a>
                                                <a class="label group-2" href="https://waste-management-world.com/tag/wastewise">
                wastewise
            </a>
                        
            <div class="control">
                <label for="show-all-labels-1" class="link iconized">
                    <i class="fa fa-angle-down"></i>
                    Show all 2 keywords
                </label>
                <label for="show-all-labels-0" class="link iconized">
                    <i class="fa fa-angle-up"></i>
                    Show fewer keywords
                </label>
            </div>
        </div>
            </div>

        <figure class="image light">
        <div class="wrapper" style="background-color:rgb(166,157,160);">
        <div>
    
        <a
            href="https://imgs.waste-management-world.com/m/3470_1_1280-0-0_.jpg"
            target="_blank"
            data-has-custom-url="0"
            style="
                padding-top:54.05%;
                background-color:rgb(166,157,160);
            ">
                        <img src="https://imgs.waste-management-world.com/m/3470_1_800-0-1.85_.jpg" alt="">
            
                        <span class="credit">&copy; Wastewise</span>
                    </a>

            </div>
    </div>
    
        <figcaption>
    <p>Ian Morrish, left, the new managing director of Wastewise, with&nbsp;owner and executive chairman James Landau.</p>
    </figcaption>
    </figure>
    </header>

    
        
        <div class="text cf">


            <div class="text-wrapper">
                
                <div
    id="first-inline"
    class="imv-ad pool-300x600  "
    style="
        display: none;
        width:300px;
        height:600px;"
    >
</div>


                
                <p>Ian Morrish, who will be based at the company&rsquo;s head office in Willerby, Hull, will take over the role from James Landau who moves to the position of Executive Chairman. Morrish will be responsible for the strategy, planning and management of the business which currently operates across Yorkshire, Lancashire, Lincolnshire and Cheshire.</p>

<p>Ian Morris has held senior positions at several waste management companies including Viridor and TW Composting and an extensive background in the waste industry with over 30 years&rsquo; experience and an in-depth knowledge of food and green waste composting, anaerobic digestion, waste to energy and landfill operations.&nbsp;</p>

<p>Originally from Exeter, Morrish has a first-class honours degree and is a former Chair of the Renewable Energy Association&rsquo;s Landfill Gas Group.&nbsp;</p>

            </div>

                    </div>

        <div class="post">

            
            
            <div
    id="ad-slot-1"
    class="imv-ad pool-468x60  "
    style="
        display: none;
        width:468px;
        height:60px;"
    >
</div>

        </div>
    
    


        <div class="subscribe-to-newsletter-overlay  " id="subscribe-to-newsletter-overlay">
    <section id="subscribe-to-newsletter" class="subscribe-to-newsletter   1">

            	<h1>Do you like this kind of articles?</h1>
            	<p>Subscribe to our free newsletter!</p>

    	
        
        <form class="csb-form" action="https://waste-management-world.com/authkit/sign-up?newsletter=1&amp;back=1" method="post" enctype="application/x-www-form-urlencoded">
            <label class="email">
                <span>Your email address</span>
                <input type="text" name="email" value="" placeholder="name@example.com" class="" />
            </label>

            <div class="checkboxes">
                <span class="title">I would like to subscribe to the following newsletters</span>

                <ul>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="1"  />
                            <span>Weekly Bulletin <span>| Every Friday</span></span>
                            <p>A round-up of the week’s key events in the waste &amp; recycling industry.</p>
                        </label>
                    </li>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="3"  />
                            <span>Waste to Energy Monthly <span>| First Tuesday of the Month</span></span>
                            <p>The month’s top stories from the world of waste to energy.</p>
                        </label>
                    </li>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="4"  />
                            <span>Collection &amp; Handling Monthly <span>| Second Tuesday of the Month</span></span>
                            <p>Top coverage of refuse collection vehicles, plant equipment and industry news.</p>
                        </label>
                    </li>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="2"  />
                            <span>Recycling Newsletter <span>| Third Tuesday of the Month</span></span>
                            <p>The biggest stories of the month from the recycling sector.</p>
                        </label>
                    </li>
                                    </ul>
            </div>

            <input type="hidden" name="_token" value="4tQ0wUtEv2bbVr3rfQDpwynTh5lTmppP6hgcJhdN">

            <label class="checkbox privacy-policy ">
                <input
                    type="checkbox"
                    name="privacy_policy"
                    value="true"
                    
                />
                <span>
                    Consent to privacy policy
                </span>
                <p>
                    With my sign up I agree to the <a href="https://waste-management-world.com/privacykit/policy" target="_blank">Privacy Policy</a>.
                </p>
            </label>

            <button type="submit" id="subscribe-to-newsletter-submit">
                Subscribe for free
            </button>
            <a id="subscribe-to-newsletter-nothanks" class="button" href="#">No, thanks</a>

        </form>

        <button type="submit" id="subscribe-to-newsletter-after-finish-close">
            OK
        </button>
    </section>
</div>

    
    <div id="mob-suggestions"></div>
</article>

                </div>
            </div>
            <div class="footer" id="footer">


    <ul class="breadcrumbs ">
        <li>
                <a href="/">
                        <i class="fa fa-home"></i>
                    </a>
            </li>
        <li>
                Wastewise appoints Ian Morrish as new Managing Director
            </li>
    </ul>



    <div class="more-from-us">More from Waste Management World</div>

    <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="blog ">
        <a href="https://waste-management-world.com/blog">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="events ">
        <a href="https://waste-management-world.com/events">
            <span>Events</span>
        </a>
    </li
    ><li class="epaper ">
        <a href="/epaper">
            <span>E-Paper</span>
        </a>
    </li>
</ul>

    <div class="by-line">
        <a href="/a/7412">Imprint</a> |
        <a href="http://kontakt.imverlag.com" target="_blank">Contact</a> |
        <a href="https://waste-management-world.com/privacykit/policy" target="_blank">Privacy policy</a>
    </div>

    <div class="copy">
        &copy; WEKA Industrie Medien GmbH 2013-2021 <span class="desktop-text">|</span> <br class="mobile" />
        All rights reserved <span class="desktop-text">|</span> <br class="mobile" />
        Developed by Team <a href="https://github.com/orgs/imverlag/people" target="_blank">imverlag</a> in Vienna
    </div>
</div>
        </div>
        <div
    id="outer-skyscraper"
    class="imv-ad pool-160x600  outer-skyscraper"
    style="
        display: none;
        width:160px;
        height:600px;"
    >
</div>

    </div>



    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript">
    (function(w) {
        w.imverlag = JSON.parse('{"public":{"SearchKit":{"suggestions":"https:\/\/waste-management-world.com\/api\/search.kit\/suggestions"}}}');
    })(window);

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Imv_AdServing = window.Imv_AdServing || [];

    window.Imv_AdServing.push(function(ads) {
        ads
            .setConfig('{"dfpId":4443467,"display":true,"targeting":{"env":["production"],"keyword":["career","wastewise"],"page_wmw":["companies"]},"queue":[{"pool":"300x600","mobile":false,"desktop":true,"id":"first-inline","targeting":[]},{"pool":"468x60","mobile":false,"desktop":true,"id":"ad-slot-1","targeting":[]},{"pool":"970x250","mobile":false,"desktop":true,"id":"billboard","targeting":{"position":"outer"}},{"pool":"160x600","mobile":false,"desktop":true,"id":"outer-skyscraper","targeting":{"position":"outer"}}],"pool":{"970x250":{"code":"Wmw_Billboard","sizes":[[970,250],[970,90]]},"970x90":{"code":"Wmw_Leaderboard","sizes":[[970,90]]},"300x250":{"code":"Wmw_Medium_Rectangle","sizes":[[300,250]],"mobile":true},"160x600":{"code":"Wmw_Wide_Skyscraper","sizes":[[160,600]]},"300x600":{"code":"Wmw_Halfpage_Ad","sizes":[[300,600],[300,250]]},"468x60":{"code":"Wmw_Full_Banner","sizes":[[468,60]]},"advertorial":{"code":"Wmw_Advertorial","sizes":[[500,500]],"responsive":true}}}')
            .registerQueue();
    });
</script>

<script>

(function(g) {
    g._weka_privacy_kit_policies = '[20190612]';
})(window);

</script>

<script src="/vendor/weka/privacykit/build/js/global-kit.js?lang=en&v=20210114.48efdba2"></script>


    <script src="/build/js/base.bb43bec68f6f0875.js?lang=en"></script>

        <script>
        (function(win) {
            win._imvArticleId = 8174;
        })(window);
    </script>
    <script src="/vendor/imverlag/article-library/build/js/frontend/article.js?lang=en&v=20210114.48efdba2"></script>
    <script src="/build/js/pgs/article/subscribe.924f8846b5b1bb19.js"></script>
    
    <script>
    window.Imv_AdServing.loadAds();
</script>

<script>
    (function(w, d) {

        var gaExec = function() {

            var gaDisableKey = 'ga-disable-UA-15888014-12';

            w[ gaDisableKey ] = w[ gaDisableKey ] || d.cookie.indexOf(gaDisableKey + '=true') > -1;

            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(w,d,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-15888014-12', 'waste-management-world.com');
            ga('set', 'anonymizeIp', true);

                        
            ga('set', 'dimension1', 'Unregistered');

            
            ga('set', 'dimension2', 'Free');

            
            ga('send', 'pageview');

                    };

        
        gaExec();

        
    })(window, document);

</script>


</body>
</html>
