<!doctype html>
<html class="fixed" lang="en" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta charset="UTF-8">
    <title>STADLER Opens Plastic Recycling Test &amp; Innovation Center in Slovenia | Waste Management World</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
    <meta name="csrf-token" content="pjd9S1czAn6o2XggRXoUPpFr4qKcR6v2JBHW87S1"/>

    <meta name="DC.Title" content="STADLER Opens Plastic Recycling Test &amp; Innovation Center in Slovenia" />
<meta name="DC.Subject" content="STADLER Opens Plastic Recycling Test &amp; Innovation Center in Slovenia" />
<meta property="og:title" content="STADLER Opens Plastic Recycling Test &amp; Innovation Center in Slovenia" />


<meta name="description" content="German recycling equipment manufacturer, STADLER, has officially opened its new Test and Innovation Center at its production site in Krsko, Slovenia." />
<meta name="DC.Description" content="German recycling equipment manufacturer, STADLER, has officially opened its new Test and Innovation Center at its production site in Krsko, Slovenia." />
<meta property="og:description" content="German recycling equipment manufacturer, STADLER, has officially opened its new Test and Innovation Center at its production site in Krsko, Slovenia." />

<meta property="og:image" content="https://imgs.waste-management-world.com/m/3247_2_1200-0-1.85_.jpg" />

<meta property="og:url" content="https://waste-management-world.com/a/stadler-opens-plastic-recycling-test-innovation-center-in-slovenia" />

<meta property="og:type" content="article" />
<meta property="article:published_time" content="2020-12-18T15:33:57+00:00" />
<meta property="article:tag" content="STADLER" />
<meta property="article:tag" content="plastics" />
<meta property="article:tag" content="PET" />
<meta property="article:tag" content="HDPE" />
<meta property="article:tag" content="Recycling" />
<meta property="article:tag" content="Slovenia" />
<meta property="article:tag" content="research" />

    <link rel="alternate" type="application/rss+xml" title="RSS" href="/rss.xml" />
    <link media="all" type="text/css" rel="stylesheet" href="/build/css/layout/layout.3fe258ff181d796d.css" />

        <link media="screen" type="text/css" rel="stylesheet" href="/vendor/imverlag/article-library/build/css/frontend/article.css?v=20201117.b6fb9b33" />
    <link media="screen" type="text/css" rel="stylesheet" href="/build/css/pgs/article/subscribe.2107a37a194dec5e.css" />
    
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i,700" rel="stylesheet">
    <link href="https://fonts.weka.one/font-awesome.css" rel="stylesheet">

</head>

<body>


    <div class="page-wrapper">
        <div
    id="billboard"
    class="imv-ad pool-970x250  billboard"
    style="
        display: none;
        width:970px;
        height:250px;"
    >
</div>
        <div class="page-ds">
            <nav class="main " id="nav-main">
    <div class="mob-ui">
        <ul class="mob-buttons" id="nav-mob-buttons">
            <li><a href="#" data-section="searchfield"><span><i class="fa fa-search"></i></span></a></li>
            <li><a href="#" data-section="nav"><span><i class="fa fa-bars"></i></span></a></li>
        </ul>
    </div>
    <a class="logo" href="https://waste-management-world.com"></a>
    <div class="top-nav">
        <ul>
    <li class="desktop-only ">
        <a href="https://waste-management-world.com"><i class="fa fa-home"></i></a>
    </li
    ><li class="">
        <a href="https://waste-management-world.com/epaper">
            E-paper
        </a>
    </li
        ><li >
        <a href="https://waste-management-world.com/authkit/sign-in?mode=sign-up&amp;intended=%2Fu%2Fsettings&amp;cancel=a%2Fstadler-opens-plastic-recycling-test-innovation-center-in-slovenia">
            <i class="fa fa-user-plus"></i> Sign up
        </a>
    </li
    ><li>
        <a href="https://waste-management-world.com/authkit/sign-in?intended=a%2Fstadler-opens-plastic-recycling-test-innovation-center-in-slovenia&amp;cancel=a%2Fstadler-opens-plastic-recycling-test-innovation-center-in-slovenia">
            <i class="fa fa-sign-in"></i> Sign in
        </a>
    </li
        ><li class="subscribe ">
        <a href="https://waste-management-world.com/subscribe">
            Subscribe
        </a>
    </li>
</ul>
    </div>
    <div class="bluebar cf"
        ><div class="left">
            Friday, <span class="autd" data-time="now">2020-12-18 15:52</span>
            |
                            <a href="https://waste-management-world.com/authkit/sign-in?mode=sign-up&amp;intended=%2Fu%2Fsettings&amp;cancel=a%2Fstadler-opens-plastic-recycling-test-innovation-center-in-slovenia" class="iconized"><!--
                --><i class="fa fa-paper-plane"></i>
                    <span>Subscribe to newsletter</span>
                </a>
                                </div><!--
        --><div class="right"><!--
         --><ul class="social">
                <li>
                    <a href="https://www.facebook.com/WMWMagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/groups/4907099/" target="_blank"><i class="fa fa-linkedin"></i></a>
                </li>
                <li>
                    <a href="https://twitter.com/WMW_Magazine" target="_blank"><i class="fa fa-twitter"></i></a>
                </li>
                <li>
                    <a href="https://www.youtube.com/user/WasteManagementWorld" target="_blank"><i class="fa fa-youtube-play"></i></a>
                </li>
            </ul><!--
         --><div class="searchfield-wrapper gr-grey">
                <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
                    <input type="text" name="q" placeholder="Search site …" id="nav-main-searchfield-input" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>

    <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="blog ">
        <a href="https://waste-management-world.com/blog">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="events ">
        <a href="https://waste-management-world.com/events">
            <span>Events</span>
        </a>
    </li
    >
</ul>

    <div class="mob searchfield-wrapper gr-grey">
        <form method="get" enctype="application/x-www-form-urlencoded" action="https://waste-management-world.com/search">
            <input type="text" name="q" placeholder="Search site …" id="nav-mob-searchfield-input" />
        </form>
    </div>
</nav>
            <div class="page">
                <div class="content" id="content">

                    <ul class="breadcrumbs top">
        <li>
                <a href="/">
                        <i class="fa fa-home"></i>
                    </a>
            </li>
        <li>
                STADLER Opens Plastic Recycling Test &amp; Innovation Center in Slovenia
            </li>
    </ul>


                    <article class="
    article
    
    
    
">
    <header
    class="
        
        
">

    
    <div class="inner">
        <span class="kicker">
                            New Home for STADLER’s Plastic Recycling Research &amp; Development 
                    </span
        ><time datetime="2020-12-18T15:33:57+00:00">2020-12-18 15:33:57</time>

        <h1>
            STADLER Opens Plastic Recycling Test &amp; Innovation Center in Slovenia
        </h1>
        <p>
            German recycling equipment manufacturer, STADLER, has officially opened its new Test and Innovation Center at its production site in Krsko, Slovenia.
        </p>

                <div class="authors">
            From <span rel="author">Ben Messenger</span>
        </div>
        
                <div class="labels with-sharer">
            <input type="radio" id="show-all-labels-0" name="show-all-labels" value="0" checked />
            <input type="radio" id="show-all-labels-1" name="show-all-labels" value="1" />

            <ul class="article-sharer">
    <li>
        <a class="facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwaste-management-world.com%2Fa%2Fstadler-opens-plastic-recycling-test-innovation-center-in-slovenia&amp;t=STADLER+Opens+Plastic+Recycling+Test+%26+Innovation+Center+in+Slovenia" target="_blank"></a>
    </li>
    <li>
        <a class="twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwaste-management-world.com%2Fa%2Fstadler-opens-plastic-recycling-test-innovation-center-in-slovenia&amp;text=STADLER+Opens+Plastic+Recycling+Test+%26+Innovation+Center+in+Slovenia+-+%23STADLER+%23Plastics+%23PET+%23HDPE+%23Recycling+%23Slovenia+%23Research" target="_blank"></a>
    </li>
    <li>
        <a class="xing" href="https://www.xing.com/social_plugins/share?url=https%3A%2F%2Fwaste-management-world.com%2Fa%2Fstadler-opens-plastic-recycling-test-innovation-center-in-slovenia" target="_blank"></a>
    </li>
    <li>
        <a class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwaste-management-world.com%2Fa%2Fstadler-opens-plastic-recycling-test-innovation-center-in-slovenia&amp;title=STADLER+Opens+Plastic+Recycling+Test+%26+Innovation+Center+in+Slovenia&amp;summary=German+recycling+equipment+manufacturer%2C+STADLER%2C+has+officially+opened+its+new+Test+and+Innovation+Center+at+its+production+site+in+Krsko%2C+Slovenia." target="_blank"></a>
    </li>
</ul>

                                    <a class="label group-3" href="https://waste-management-world.com/tag/STADLER">
                STADLER
            </a>
                        <a class="label group-3" href="https://waste-management-world.com/tag/plastics">
                plastics
            </a>
                        <a class="label group-3" href="https://waste-management-world.com/tag/PET">
                PET
            </a>
                        <a class="label group-3" href="https://waste-management-world.com/tag/HDPE">
                HDPE
            </a>
                        <a class="label group-3" href="https://waste-management-world.com/tag/Recycling">
                Recycling
            </a>
                        <a class="label group-3" href="https://waste-management-world.com/tag/Slovenia">
                Slovenia
            </a>
                        <a class="label group-3" href="https://waste-management-world.com/tag/research">
                research
            </a>
                        
            <div class="control">
                <label for="show-all-labels-1" class="link iconized">
                    <i class="fa fa-angle-down"></i>
                    Show all 7 keywords
                </label>
                <label for="show-all-labels-0" class="link iconized">
                    <i class="fa fa-angle-up"></i>
                    Show fewer keywords
                </label>
            </div>
        </div>
            </div>

        <figure class="image light">
        <div class="wrapper" style="background-color:rgb(162,159,147);">
        <div>
    
        <a
            href="https://imgs.waste-management-world.com/m/3247_2_1280-0-0_.jpg"
            target="_blank"
            data-has-custom-url="0"
            style="
                padding-top:54.05%;
                background-color:rgb(162,159,147);
            ">
                        <img src="https://imgs.waste-management-world.com/m/3247_2_800-0-1.85_.jpg" alt="">
            
                    </a>

            </div>
    </div>
    
        <figcaption>
    
    </figcaption>
    </figure>
    </header>

    
        
        <div class="text cf">


            <div class="text-wrapper">
                
                <div
    id="first-inline"
    class="imv-ad pool-300x600  "
    style="
        display: none;
        width:300px;
        height:600px;"
    >
</div>


                
                <p>German recycling equipment manufacturer, STADLER, has officially opened its new Test and Innovation Center at its production site in Krsko, Slovenia.</p>

<p>The new facility will play a dual role as a test center for customer demonstrations and training, and as an innovation center housing STADLER&rsquo;s Research and Development activities focused on the plastic sorting process. Ideally located within easy reach of two major airports - 60 km from Zagreb 125 km from Ljiubljana &ndash; and close to the A2 motorway, it is very accessible to visitors from across the world.</p>

<p>At the new Test and Innovation Center, STADLER will offer demonstrations of the sorting process &ndash; feeding, label removal, ballistic separation, metal separation, non-ferrous metal separation, near-infrared separation with the latest generation NIR technology, and transport with conveyors and screw conveyors.</p>

<p>The company explained that this will help customers make an informed purchase decision, as they will be able to see first-hand the sorting process in the plant designed for them by STADLER. The center will also provide training for customers, as well as its internal staff.</p>

<p>The new facility is also home to STADLER&rsquo;s Testing activities for plastic recycling applications, with input material being sorted into polymer products such as PET, HDPE and PP bottles, or LDPE films, and recycled.</p>
<div id="inline-suggestions"></div>


<p>&ldquo;This activity is very important for us at STADLER,&rdquo; said Tom Schmitt, sales manager at STADLER. &ldquo;We are constantly striving to offer increasingly efficient processes in the recycling of polymers.&rdquo;</p>

<p>The new Center is also an important research and innovation hub for STADLER: &ldquo;Here, in Slovenia, we will develop the plastic recycling plant of the next generation,&rdquo; states Willi Stadler, CEO of Stadler Anlagenbau GmbH. &ldquo;We have highly skilled people, with advanced knowledge of the entire process and specialized expertise. The majority of the engineers who assemble our systems around the world are based here.&rdquo;</p>
<div
    id="ad-slot-1"
    class="imv-ad pool-300x250  "
    style="
        display: none;
        width:300px;
        height:250px;"
    >
</div>



<p>In this first phase, the Test and Innovation Center is housed in an existing hall on STADLER&rsquo;s Krsko site, which has been extended with a temporary structure, providing a total covered area of 1.200 m2 to accommodate the equipment for demonstrating the sorting process. The facility will be further developed in a modular way, to extend its testing and demonstration capabilities. It is staffed with a team of 5 people and supported by the STADLER engineers based on site.</p>

<p>The Krsko site is a manufacturing and engineering hub that plays a key role in STADLER&rsquo;s operation. It houses the production of the company&rsquo;s steel structures, screening drums, heavy chain conveyor belts and label removers, as well as its sheet metal processing plant. In addition, it is the home of STADLER&rsquo;s Electrical Engineering Department, which implements the electric installation and operating software in the company&rsquo;s projects across the world.</p>

            </div>

                    </div>

        <div class="post">

            
            
            <div
    id="ad-slot-2"
    class="imv-ad pool-468x60  "
    style="
        display: none;
        width:468px;
        height:60px;"
    >
</div>

        </div>
    
    


        <div class="subscribe-to-newsletter-overlay  " id="subscribe-to-newsletter-overlay">
    <section id="subscribe-to-newsletter" class="subscribe-to-newsletter   1">

            	<h1>Do you like this kind of articles?</h1>
            	<p>Subscribe to our free newsletter!</p>

    	
        
        <form class="csb-form" action="https://waste-management-world.com/authkit/sign-up?newsletter=1&amp;back=1" method="post" enctype="application/x-www-form-urlencoded">
            <label class="email">
                <span>Your email address</span>
                <input type="text" name="email" value="" placeholder="name@example.com" class="" />
            </label>

            <div class="checkboxes">
                <span class="title">I would like to subscribe to the following newsletters</span>

                <ul>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="1"  />
                            <span>Weekly Bulletin <span>| Every Friday</span></span>
                            <p>A round-up of the week’s key events in the waste &amp; recycling industry.</p>
                        </label>
                    </li>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="3"  />
                            <span>Waste to Energy Monthly <span>| First Tuesday of the Month</span></span>
                            <p>The month’s top stories from the world of waste to energy.</p>
                        </label>
                    </li>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="4"  />
                            <span>Collection &amp; Handling Monthly <span>| Second Tuesday of the Month</span></span>
                            <p>Top coverage of refuse collection vehicles, plant equipment and industry news.</p>
                        </label>
                    </li>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="2"  />
                            <span>Recycling Newsletter <span>| Third Tuesday of the Month</span></span>
                            <p>The biggest stories of the month from the recycling sector.</p>
                        </label>
                    </li>
                                    </ul>
            </div>

            <input type="hidden" name="_token" value="pjd9S1czAn6o2XggRXoUPpFr4qKcR6v2JBHW87S1">

            <label class="checkbox privacy-policy ">
                <input
                    type="checkbox"
                    name="privacy_policy"
                    value="true"
                    
                />
                <span>
                    Consent to privacy policy
                </span>
                <p>
                    With my sign up I agree to the <a href="https://waste-management-world.com/privacykit/policy" target="_blank">Privacy Policy</a>.
                </p>
            </label>

            <button type="submit" id="subscribe-to-newsletter-submit">
                Subscribe for free
            </button>
            <a id="subscribe-to-newsletter-nothanks" class="button" href="#">No, thanks</a>

        </form>

        <button type="submit" id="subscribe-to-newsletter-after-finish-close">
            OK
        </button>
    </section>
</div>

    
    <div id="mob-suggestions"></div>
</article>

                </div>
            </div>
            <div class="footer" id="footer">


    <ul class="breadcrumbs ">
        <li>
                <a href="/">
                        <i class="fa fa-home"></i>
                    </a>
            </li>
        <li>
                STADLER Opens Plastic Recycling Test &amp; Innovation Center in Slovenia
            </li>
    </ul>



    <div class="more-from-us">More from Waste Management World</div>

    <ul class="sections gr-grey cf">
    <li class="recycling ">
        <a href="https://waste-management-world.com/recycling">
            <span>Recycling</span>
        </a>
    </li
    ><li class="waste-to-energy ">
        <a href="https://waste-management-world.com/waste-to-energy">
            <span>Waste to energy</span>
        </a>
    </li
    ><li class="collection-handling ">
        <a href="https://waste-management-world.com/collection-handling">
            <span>Collection and handling</span>
        </a>
    </li
    ><li class="biowaste ">
        <a href="https://waste-management-world.com/biowaste">
            <span>Biowaste</span>
        </a>
    </li
    ><li class="landfill ">
        <a href="https://waste-management-world.com/landfill">
            <span>Landfill</span>
        </a>
    </li
    ><li class="blog ">
        <a href="https://waste-management-world.com/blog">
            <span>Opinion</span>
        </a>
    </li
    ><li class="markets-policy ">
        <a href="https://waste-management-world.com/markets-policy">
            <span>Markets and policy</span>
        </a>
    </li
    ><li class="events ">
        <a href="https://waste-management-world.com/events">
            <span>Events</span>
        </a>
    </li
    >
</ul>

    <div class="by-line">
        <a href="/a/7412">Imprint</a> |
        <a href="http://kontakt.imverlag.com" target="_blank">Contact</a> |
        <a href="https://waste-management-world.com/privacykit/policy" target="_blank">Privacy policy</a>
    </div>

    <div class="copy">
        &copy; WEKA Industrie Medien GmbH 2013-2020 <span class="desktop-text">|</span> <br class="mobile" />
        All rights reserved <span class="desktop-text">|</span> <br class="mobile" />
        Developed by Team <a href="https://github.com/orgs/imverlag/people" target="_blank">imverlag</a> in Vienna
    </div>
</div>
        </div>
        <div
    id="outer-skyscraper"
    class="imv-ad pool-160x600  outer-skyscraper"
    style="
        display: none;
        width:160px;
        height:600px;"
    >
</div>

    </div>



    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript">
    (function(w) {
        w.imverlag = JSON.parse('{"public":{"SearchKit":{"suggestions":"https:\/\/waste-management-world.com\/api\/search.kit\/suggestions"}}}');
    })(window);

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Imv_AdServing = window.Imv_AdServing || [];

    window.Imv_AdServing.push(function(ads) {
        ads
            .setConfig('{"dfpId":4443467,"display":true,"targeting":{"env":["production"],"keyword":["STADLER","plastics","PET","HDPE","Recycling","Slovenia","research"]},"queue":[{"pool":"300x250","mobile":true,"desktop":true,"id":"ad-slot-1","targeting":[]},{"pool":"300x600","mobile":false,"desktop":true,"id":"first-inline","targeting":[]},{"pool":"468x60","mobile":false,"desktop":true,"id":"ad-slot-2","targeting":[]},{"pool":"970x250","mobile":false,"desktop":true,"id":"billboard","targeting":{"position":"outer"}},{"pool":"160x600","mobile":false,"desktop":true,"id":"outer-skyscraper","targeting":{"position":"outer"}}],"pool":{"970x250":{"code":"Wmw_Billboard","sizes":[[970,250],[970,90]]},"970x90":{"code":"Wmw_Leaderboard","sizes":[[970,90]]},"300x250":{"code":"Wmw_Medium_Rectangle","sizes":[[300,250]],"mobile":true},"160x600":{"code":"Wmw_Wide_Skyscraper","sizes":[[160,600]]},"300x600":{"code":"Wmw_Halfpage_Ad","sizes":[[300,600],[300,250]]},"468x60":{"code":"Wmw_Full_Banner","sizes":[[468,60]]},"advertorial":{"code":"Wmw_Advertorial","sizes":[[500,500]],"responsive":true}}}')
            .registerQueue();
    });
</script>

<script>

(function(g) {
    g._weka_privacy_kit_policies = '[20190612]';
})(window);

</script>

<script src="/vendor/weka/privacykit/build/js/global-kit.js?lang=en&v=20201117.b6fb9b33"></script>


    <script src="/build/js/base.bb43bec68f6f0875.js?lang=en"></script>

        <script>
        (function(win) {
            win._imvArticleId = 7846;
        })(window);
    </script>
    <script src="/vendor/imverlag/article-library/build/js/frontend/article.js?lang=en&v=20201117.b6fb9b33"></script>
    <script src="/build/js/pgs/article/subscribe.924f8846b5b1bb19.js"></script>
    
    <script>
    window.Imv_AdServing.loadAds();
</script>

<script>
    (function(w, d) {

        var gaExec = function() {

            var gaDisableKey = 'ga-disable-UA-15888014-12';

            w[ gaDisableKey ] = w[ gaDisableKey ] || d.cookie.indexOf(gaDisableKey + '=true') > -1;

            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(w,d,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-15888014-12', 'waste-management-world.com');
            ga('set', 'anonymizeIp', true);

                        
            ga('set', 'dimension1', 'Unregistered');

            
            ga('set', 'dimension2', 'Free');

            
            ga('send', 'pageview');

                    };

        
        gaExec();

        
    })(window, document);

</script>


</body>
</html>
